Joomladay francophone 2018 à Paris 18 et 19 mai

Community Builder

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Community Builder

    Bonjour, j'ai un problème lorsque je clique sur le bouton valider l'enregistrement lors de l'inscription d'un nouveau membre, il ne finalise pas et me met le message "Connectez-vous ou inscrivez-vous pour voir ou modifier votre profil"....., auparavant j'ai ce message d'internet explorer : "stack overflow at line:0".
    Dernière édition par thefbi à 25/01/2008, 11h46
    “Un problème sans solution est un problème mal posé." - Albert Einstein
    "La sagesse, c’est d’avoir des rêves suffisamment grands pour ne pas les perdre de vue quand on les poursuit." - Oscar Wilde

  • #2
    Apparemment, cela ce passe uniquement avec la version french, le language d'origine fonctionne, mais bon en anglais...
    “Un problème sans solution est un problème mal posé." - Albert Einstein
    "La sagesse, c’est d’avoir des rêves suffisamment grands pour ne pas les perdre de vue quand on les poursuit." - Oscar Wilde

    Commentaire


    • #3
      Problème trouvé !!

      Ca y'est, après quelques heures de recherche, j'ai trouvé un problème de traduction à la ligne 778 du fichier "french.php" :

      Code:
      if (!defined('_REGWARN_UNAME'))		DEFINE('_REGWARN_UNAME','Votre nom d\utilisateur.');
      Il manque l'apostrophe après le d\', et ce petit truc bloquait tout..., il doit être marqué : d\'utilisateur

      Pareil à la ligne 781 "ce nom d\utilisateur...."

      Voila, j'éspère que ça en aidera certain.
      “Un problème sans solution est un problème mal posé." - Albert Einstein
      "La sagesse, c’est d’avoir des rêves suffisamment grands pour ne pas les perdre de vue quand on les poursuit." - Oscar Wilde

      Commentaire


      • #4
        Envoyé par thefbi Voir le message
        Voila, j'éspère que ça en aidera certain.
        Oui au moins moi :-) merci.
        Ca confirme ma découverte ...
        pourquoi je n'ai pas vu ce message avant hier... ça m'aurait évité de chercher pendant 1h ce soir
        Moi ça me faisait carrément planter l'internet explorer
        Marianne
        www.popuelles.be

        Commentaire


        • #5
          Merci pour avoir fait partager la solution thefbi !

          Plus de probleme

          Commentaire


          • #6
            stack overflow at line 0

            après un enregistrement...

            les problèmes d'accents n'ont pas résolu mon problème... pfff
            si quelqu'un a la solution.
            Merci

            Commentaire


            • #7
              Envoyé par AlinaTea Voir le message
              Merci pour avoir fait partager la solution thefbi !

              Plus de probleme
              Bonsoir a tous,

              je confirme, il s'agit bien de la BONNE solution.

              Commentaire


              • #8
                Hello,

                ça ne marche pas pour moi! J'ai effectivement rajouté les ' manquants, mais rien ne change, j'ai toujours le message "Connectez-vous ou inscrivez-vous pour voir ou modifier votre profil." et pas de finalisation de l'inscription... Si quelqu'un avait une solution? Je sais que plein de gens utilisent CB! Comment ont-ils réglé le problème?

                Cordialement,
                Philam

                Edit: J'ai trouvé la solution!

                http://forum.joomla.fr/showthread.php?t=57388
                Dernière édition par Philam à 26/03/2008, 10h08
                Philam - archeosites.ch - sur J! 2.5 depuis peu...

                Commentaire


                • #9
                  autre probleme

                  Hello à tous. Nouveau débarqué sur la planète CMS je commence donc comme un grand avec CB. Activation du plugin Legacy puisque je suis sous joomla! 1.5.3 et j'installe le com_ et je reçoit un message qui me dit comme quoi 30 secondes auraient été dépassé mais que en même temps y a pas trop de lézards ... enfin je regarde la vidéo et je suis pas à pas ce que l'on y montre.
                  Le premier problème a surgit quand je suis arrivé sur Tab Management voilà le message que j'ai reçu :

                  Unknown column 'a.useraccessgroupid' in 'where clause' SQL=SELECT COUNT(*) FROM jos_comprofiler_tabs AS a WHERE a.useraccessgroupid IN (24,19,20,23,30,29,21,18,17,25,28,-2,-1)DB function failed with error number 1054
                  Unknown column 'a.useraccessgroupid' in 'where clause' SQL=SELECT a.*, p.name AS pluginname, p.published AS pluginpublished FROM jos_comprofiler_tabs AS a LEFT JOIN jos_comprofiler_plugin AS p ON p.id = a.pluginid WHERE a.useraccessgroupid IN (24,19,20,23,30,29,21,18,17,25,28,-2,-1) ORDER BY position, ordering LIMIT 0, 20

                  Je ne sais dire que Joomla en swahili et je ne sais dire que <? en php ... ... de l'aide serait la bienvenue. Merci d'avance.

                  Commentaire


                  • #10
                    Rien compris au dernier message mais pour ceux qui ont toujours le même problème, faite un rechercher/remplacer :

                    Rechercher "d\utilisateur", remplacer par "d\'utilisateur".

                    Il y a plusieurs fois cette erreur dans le fichier de langue.

                    Commentaire


                    • #11
                      Une seule chose à dire :

                      Merci merci et merci encore. Le problème est réglé, cela fonctionne avec Safari sous Mac la ou ca ne marchait pas avant.

                      Merci encore !!

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X