Joomladay francophone 2018 à Paris 18 et 19 mai

inscription impossible sur mon site

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] inscription impossible sur mon site

    Bonjour à tous,

    Sur mon site, les utilisateurs ne peuvent plus s'enregistrer, une fois tous les champs du formulaire remplis et validés, je reviens sur la page d'enregistrement sans que l'utilisateur soit ajouté.

    En revanche je peux en ajouter un en passant par le panneau d'administration.


    Donc si vous avez une solution pour qu'on puisse s'enregistrer je suis preneuse.


    Le problème est récent,ayant pas loin de 300 inscrits sur mon site, après avoir essayer pas mal de bidouilles je ne parviens pas à régler ce problème, même avec les différentes solutions proposées sur le forum

    j'utilise joomla 1.5.9 avec la dernière version de cb

    Merci

  • #2
    J'ai le meme problème mais avec le module loggin standard
    Chez moi ça a marché mais ca marche plus !

    J'ai oté le module puis je l'ai remis quelques jours apres
    depuis impossible de s'enregistrer. l'utilsateur accède au formulaire le remplit l'envoie et le formlaire revient vide sans msg erreur.

    Peut etre que le script google analytic que j'ai ajouté en fin du php generait ?

    Personne ne semble avoir de solution ????

    ne s'agit il pas d'un pb de config general "serveur" "réglage email" , et pourtant j'ai laissé la config standard.

    Il faut que je m'en sorte pour que mon forumpuisse fonctionner correctement

    a moins d'utiliser CB mais faudra t il alors désactiver loggin ?
    Dernière édition par ellevaj à 28/04/2009, 10h45

    Commentaire


    • #3
      Bonjour,

      j'ai le même problème, et ce depuis que j'ai essayé CB (j'ai donc désactivé le mod_login de joomla).
      CB ne marchait pas avec mon forum KUNENA, alors je l'ai désinstallé et remis mod_login.

      Depuis, impossible de s'incrire.

      J'ai supprimé tous les répertoires créés par CB, ainsi que le enregistrements dans la bas de données, mais ça ne règle rien.

      Si personne n'a d'idées, je vais essayer une ré-install de joomla

      Commentaire


      • #4
        Dans mon cas, ce problème arrive uniquement lorsqu'on essaie d'utiliser une adresse email ou un identificateur déjà utilisé. Le comportement est donc bon, mais il manque un message d'erreur informant le nouveau client qu'il doit changer d'email/id.

        Pouvez-vous vérifier si c'est là votre problème ? Si c'est le cas, il suffit d'ajouter
        Code:
        <jdoc:include type="message" />
        juste devant
        Code:
        <jdoc:include type="component" />
        dans index.php de votre template joomla.

        Si ce n'est pas là votre problème, ça sera sympa de nous tenir au courant si vous trouvez une solution. Un site marchand où l'utlisateur ne peut pas s'enregistrer, c'est pltôt embêtant.

        A+

        Commentaire


        • #5
          Bonsoir Adam,

          merci pour ta réponse, mais peux-tu préciser s'il te plait: où faut-il rajouter cette ligne?
          Ce n'est pas clair dans ton message.

          Cordialement.

          Commentaire


          • #6
            Moi j'utilise la template joomla ja_larix. Je vais donc dans sitejoomla/templates/ja_larix/index.php
            Je cherche:

            Code:
            <jdoc:include type="message" />
            et je mets juste devant :
            Code:
            <jdoc:include type="component" />
            Ca devrait marcher. J'espère que c'est plus claire pour toi.

            Commentaire


            • #7
              inscription impossible

              Bonjours,

              Même problème que vous tous
              Impossible de s'inscrire sur mon site.
              j'ai désinstallé et réinstallé mod_virtuemart_login.

              mais rien.

              La ligne à rajouter sur le template existe déjà dans le mien

              Pas de message d'erreur le site et redirigé sur votre panier est vide
              Avez - vous une petite idée svp

              cela peu -t-il venir de sh404SEF?

              Commentaire


              • #8
                Essaie avec une autre template pour voir si ça ne vient pas de la template.

                Commentaire


                • #9
                  Bonjour,

                  on vient de m'annoncer qu'il était impossible de s'enregistrer sur mon site et je viens d'essayer
                  en effet ça ne fonctionne pas

                  d'où peut venir mon soucis svp

                  http://www.team-apc.com

                  En attente d'une aide de votre part, mes salutations Jérôme


                  PS:
                  Envoyé par adan Voir le message
                  Moi j'utilise la template joomla ja_larix. Je vais donc dans sitejoomla/templates/ja_larix/index.php
                  Je cherche:

                  Code:
                  <jdoc:include type="message" />
                  et je mets juste devant :
                  Code:
                  <jdoc:include type="component" />
                  Ca devrait marcher. J'espère que c'est plus claire pour toi.
                  J'ai pas ces codes

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X