Joomladay francophone 2018 à Paris 18 et 19 mai

Composant Community Builder

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Composant Community Builder

    Bonjour,

    J’ai installé le composant Community Builder 1.2 sous joomla 1.5.11, jusque là tout va bien.
    Le composant installé avec succès.

    Les 3 modules : mod_cblogin ; mod_comprofileronline ; mod_comprofilermoderator installés avec succès.

    Le plugin Français installé avec succès, mis à part que la partie administration reste en anglais.
    Jusque là tout ce passe à merveille.

    Mais, car il y a un mais, en voulant configurer le formulaire d’enregistrement des nouveaux membres, et surtout lorsque j’ai voulu rajouter un champ nommé birthday, afin que le membre indique sa date de naissance, pour que l’on puisse lui envoyer un petit mot doux quand ce sera son anniversaire et après avoir valider cette option, un magnifique écran blanc empêche tout le site de fonctionner sauf la partie administrative qui elle fonctionne très bien pour la totalité des réglages sauf lorsque je souhaite faire des réglages de Community Builder où là aussi un écran blanc apparait.
    Lorsque je désactive le module mod_cblogin, tout redevient comme avant au niveau du site mais je ne peux toujours pas accéder aux réglages de Community Builder.

    AU SECOURS ! Aidez moi, je ne sais plus quoi faire ?

    Merci d'avance,

    Gaston
    Il faut rêver très haut pour ne pas réaliser trop bas.
    Alfred Capus.

    Dernière réalisation Joomla
    Paolo Sarica école de danse à Manosque
    Site test du composant "com_francemap"

  • #2
    une piste, je ne sais pas si celà à un lien ,il faut desactivé le module de login par defaut
    JeFF
    http://millepattesmacon.fr/
    J 3.6
    Hébergé chez OVH

    Commentaire


    • #3
      C'est fait !

      Bonjour Jeff71,

      C'est fait, j'ai bien suivi les instructions dans le fichier texte mais dès que j'active le mod_cblogin ça met le bazard.
      En plus si je désactive mod_cblogin et les deux autres modules de CB le site remarche nickel, mais dans l'admin, dès que je souhaite rentrer dans les réglages de CB, ça recommence, page blanche côté admin et nickel du côté site.
      Dernière édition par gaston39 à 03/07/2009, 19h49
      Il faut rêver très haut pour ne pas réaliser trop bas.
      Alfred Capus.

      Dernière réalisation Joomla
      Paolo Sarica école de danse à Manosque
      Site test du composant "com_francemap"

      Commentaire


      • #4
        Regard par ici http://forum.joomla.fr/archive/index.php/t-55313.html

        Commentaire


        • #5
          Merci Skins,

          Je suis aller voir ce qu'il y avait, mais rien ne correspond à mon problème.
          Du coup, j'ai désinstaller Community Builder et j'essayerai une autre version ou une autre contribution.
          Je suis sous windows seven Bêta avec IE8 et Mozilla Firefox 3.0.10
          J'ai également essayer avec le PC de Madame qui tourne sous Windows XP Pro et IE8 ou Mozilla Firefox 3.0.10
          Et pour finir, j'ai un portable qui lui tourne sous Ubuntu 9.04 avec Firefox et c'est toujours pareil.

          Voilà, donc je pense qu'il y a un bug dans la programmation ou je ne l'ai pas bien installer !

          Donc si quelqu'un peut m'aider, ce serait très très cool !!!

          Le Gastounet du dimanche...
          Il faut rêver très haut pour ne pas réaliser trop bas.
          Alfred Capus.

          Dernière réalisation Joomla
          Paolo Sarica école de danse à Manosque
          Site test du composant "com_francemap"

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X