Installation de Joom!Fish 2.0.3

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installation de Joom!Fish 2.0.3

    Bonjour,

    J'ai des difficultés à installer correctement Joom!Fish.
    L'installation à l'aide du zip me donne un écran blanc mais installe apparemment une partie du composant (j'ai des écrans blancs que sur certains menus).

    J'ai donc utiliser l'option "installer partir d'un dossier" et je spécifie le chemin sur mon serveur du dossier dossier dézippé.
    L'installation se passe apparemment avec succès.

    Seulement quand je vais administrer le composant, je tombe toujours sur des menus blancs et des menus apparemment sans feuille de style...
    J'ai réinstallé plusieurs fois le composant, rien à faire.

    J'ai récupéré ma version sur le site officiel de Joom!Fish (la 2.0.3) et le pack de langue ici même. Pour info, je suis sous Joomla 1.5.13.


    Merci d'avance pour votre aide, j'ai vraiment du mal à voire ou est le problème.

    Sinon, excepté l'utilisation de Joom!Fish, il est possible de faire un site multilingue autrement?

    Cordialement,
    Peter
    Dernière édition par PeterBlack à 07/08/2009, 16h32

  • #2
    Veillez à vider vos caches Joomla et navigateur. La première tentative a pu laisser des traces.
    Avez-vous le même type de pb avec l'installation d'un autre composant?
    Avant de réinstaller joomfish, assurez-vous qu'il a été désinstallé correctement (vérifier les dossiers)

    Enfin, mettez erreur sur complet dans la configuration générale pour savoir d'où vient l'erreur au moment d'une installation normale (via Installer/désinstaller).
    Jean-Marie Simonet / infograf768
    Joomla co-fondateur. Joomla Production Working Group.
    Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

    Commentaire


    • #3
      Bonjour et merci de votre aide.

      J'ai fais une maj en 1.5.14 entre temps, supprimé l'application, j'ai bien vérifié qu'elle n'apparaissait plus dans /components (ce qui été le cas)
      J'ai eu exactement le même problème.

      Je pense que c'est la version de Joom!Fish que j'ai qui est mauvaise.
      Ce n'est pas un problème de cache, car quand je regarde le code source, aucun CSS n'est chargé.
      Ce qui provoque cette affichage ( voir PJ).

      Je vais essayer de réinstalle le composant en affichant le rapport d'erreur.
      C'est le seul composant que j'ai installé, donc je ne sais pas pour les autres.

      Cordialement,
      Peter

      EDiT: Le rapport d'erreur ne s'affiche pas, le navigateur charge durant quelques secondes puis renvoi une page blanche, le composant n'est pas complètement installé comme dis plus haut.
      Cela vient surement du serveur qui ne termine pas sa requête (je suis en local sous Mac OS X avec MAMP)
      Fichiers joints
      Dernière édition par PeterBlack à 04/08/2009, 14h58

      Commentaire


      • #4
        Hmm, il faut aussi effacer administrator/components/com_joomfish/
        + tous les modules/plugins

        Pourquoi votre interface admin est-elle en noir?
        Jean-Marie Simonet / infograf768
        Joomla co-fondateur. Joomla Production Working Group.
        Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

        Commentaire


        • #5
          Envoyé par infograf768 Voir le message
          Pourquoi votre interface admin est-elle en noir?
          Normalement c'est blanc, j'ai pris le screen avec screengrab (extension firefox) et ca me l'a mis en noir...

          J'efface le tout et recommence.

          EDiT:
          Apres desinstallation, tout s'efface correctement on dirait, plus aucune trace de Joom!Fish.
          J'ai refait une installation derrière et j'obtiens :
          Profil d'information
          Application afterLoad: 0.007 seconds, 0.34 MB
          Application afterInitialise: 0.299 seconds, 3.84 MB
          Application afterRoute: 0.299 seconds, 3.84 MB
          Application afterDispatch: 2.854 seconds, 6.57 MB
          Application afterRender: 3.422 seconds, 7.47 MB
          Occupation mémoire
          7878928
          70 requêtes envoyées

          1.
          SELECT *
          FROM jos_session
          WHERE session_id = '7e7da82c3189a7799f293763e34be092'
          2.
          DELETE
          FROM jos_session
          WHERE ( time < '1249396339' )
          3.
          SELECT *
          FROM jos_session
          WHERE session_id = '7e7da82c3189a7799f293763e34be092'
          Je reviens sur ma console admin et le plugin est toujours aussi mal installé...
          Dernière édition par PeterBlack à 04/08/2009, 15h49

          Commentaire


          • #6
            J'ai tenté de réinstaller le composant sur une version neuve de joomla, rien a faire, j'ai toujours exactement le même problème.

            Ce qui m'étonne, c'est que je suis le seul à avoir ce problème, ça vient donc forcément de moi... Qu'est ce que je fais mal?

            La démarche décrite dans mon premier post d'installation de composant est la bonne?
            J'ai déjà installer plusieurs modules de cette manière et j'ai jamais eu de souci.

            Je crois que je vais abandonner l'idée d'avoir un site bilingue...

            EDiT: J'ai apparemment le même problème avec le composant Fabrik, donc le problème ne vient définitivement pas de Joom!Fish mais de ma configuration de MAMP je pense.
            Je fais un autre sujet dans la section approprié. Merci pour l'aide.
            Dernière édition par PeterBlack à 05/08/2009, 14h13

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X