souci,aucun articles s'affichent en frontend apres l'activation SEO

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] souci,aucun articles s'affichent en frontend apres l'activation SEO

    Aprés plusieurs jours a tester d'activer mon url rewriting,je craque.............
    Voila mon souci,aucun articles ne s'affichent sur mon frontend apres l'activation des paramètres SEO.
    J'ai déja viré flexicontent pour essayer de résoudre le pb(il me mettait FlexiItem en titre et rien d'autres sur les articles),mais que nenni,toujours pareil.
    J'ai testé sh404,Acesef et toujours rien....cherché sur la toile des solutions,mais rien..
    Mon htaccess est en place,mon hebergeur est abhoster(impossible de voir si il permette l'url rewriting en php info,mais il me dise que c'est bien activé)
    voila un lien vers une de mes sections(pourquoi le n° de la section plutot que son titre?)
    http://soleil-de-pornichet.org/compo...ection/12.htmllà ça suit bien
    un lien vers une des categories de cette section
    http://soleil-de-pornichet.org/compo...-histoire.htmllà aussi ,ça suit son chemin prévu
    et un lien vers un article de cette catégorie
    http://soleil-de-pornichet.org/compo...es-debuts.html
    et là,rien....ça m'a ramené en page d'accueil....
    C'est la première fois que je cherche a activer de l'url rewriting,bha je m'en souviendrais en tout cas xD
    Donc si quelqu'un passe par là afin de m'expliquer ce qui cloche,ça serait sympa...

    je précise que je sois en invité ou en membre avec des droits admin,le souci est le même....
    Merci de vos aides les gars.
    le lien du site:Soleil de Pornichet
    Amicalement
    Eric
    Dernière édition par LeMalouin à 31/05/2011, 09h28 Raison: Modification du titre - de Help!!! - à > souci,aucun articles s'affichent en frontend apres l'activation SEO
    Je bosse dur pour être au top...grace à vous!! Mon site:Soleil de Pornichet
    http://soleil-de-pornichet.org
    Vos coms me feront avancer

  • #2
    Re : souci,aucun articles s'affichent en frontend apres l'activation SEO

    Petite piste mais qui doit être serieuse,mes articles ne commencent plus que par"component" au lieu de "com_content"etc etc
    exemple:
    adresse:soleil-de-pornichet.org/index.php/component/content/article/70-bars-pubs-restaurants/109-le-danicheff
    si ça peut aider,j'avais installé flexicontent et retiré ce matin pour repasser en "simple" pour le sef et contourner mes pbs d'url rewriting
    je sens que je vais virer tout ça et recommencer des le début....

    15h37,c'est bon je mets le site offline et je renvois le tout!!
    je vous tiens au courant si ça a arrangé le probleme.
    Dernière édition par RiKisThere à 31/05/2011, 14h38 Raison: Mise a jour
    Je bosse dur pour être au top...grace à vous!! Mon site:Soleil de Pornichet
    http://soleil-de-pornichet.org
    Vos coms me feront avancer

    Commentaire


    • #3
      Re : souci,aucun articles s'affichent en frontend apres l'activation SEO

      Bonjour,

      J'ai testé sh404
      Je ne vois pas comment SH404 est payant, à moins d'utiliser la version préhistorique 1.x ou installer une version piratée.

      ...Acesef
      Le problème si on installe différentes extensions de ce type, cela fout la zone.

      Quant à ton hébergeur, connais pas. Il faudrait se rapprocher de lui pour savoir comment sont configurés leurs serveurs, un htaccess mal réglé engendre des soucis, de même qu'il faut bien penser à vider les caches de joomla entre chaque modification.

      Commentaire


      • #4
        Re : souci,aucun articles s'affichent en frontend apres l'activation SEO

        Merci de la réponse zepelin.
        Alors j'ai testé sh404 avec(la version 15_1.0.20 beta build 237 joomla 1.5.xxx)version trouvée en zonant sur la toile.
        acesef mis ensuite et ensuite tout viré car rien ne fonctionnait..
        je te donne l'adresse web de ab hoster: petit hebergeur sympa et pas trop trop cher xd
        05-30-2011 07:57 - SUPPORT DEPT

        L'URL Rewriting est bien activé,

        Vous devez configurer ces options sous joomla et activer aussi le fichier .htaccess

        Merci.

        Hilaire douanla
        Support, AB Hoster
        Bon bha c'est pas grave,je prefere tout rebalancer et voir si mes url d'articles reprennent leurs"formes" initiales.
        Merci quand même
        Eric
        Dernière édition par RiKisThere à 03/06/2011, 10h30
        Je bosse dur pour être au top...grace à vous!! Mon site:Soleil de Pornichet
        http://soleil-de-pornichet.org
        Vos coms me feront avancer

        Commentaire


        • #5
          Re : souci,aucun articles s'affichent en frontend apres l'activation SEO

          Voila c'est reparti comme en 40 aprés avoir tout changé,la bdd et réinstallé tous les composants et modules l'un apres l'autre tranquillement (ça fait du boulot mais ça va que le site débute)

          Au moins cela fait de bien belles url maintenant,donc ça avait bien mis la zone à ce moment là ....
          Bonne journée à tous et merci de l'aide zepelin
          Je bosse dur pour être au top...grace à vous!! Mon site:Soleil de Pornichet
          http://soleil-de-pornichet.org
          Vos coms me feront avancer

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X