sh404sef avec htaccess

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • sh404sef avec htaccess

    Bonjour

    je cherche a avoir des url sans /index.php/ .
    J'ai donc activé réglage avancé puis jai activé avec .htaccess.

    Mais meme en local, il n'écrit rien dans le .htaccess qui est a la racine du site .

    Bien sur mode Rewrite est activé sur le serveur local.

    et dans config global de mon joomla V1. URLs explicites (SEF): est ON !

    J'ai désactiver le cache url de sef, mais jai des 404 partout, et le fichier .htaccess reste vide

    une idée ?


    ------------
    sh404SEF
    Version installée: 1.3.5 - build_330 - Joomla - extensions.Siliana.com
    ------------
    Version Base de données: 4.0.25
    Version PHP: 4.4.0
    Version Joomla!: Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC
    Dernière édition par joxp à 09/07/2008, 17h07

  • #2
    Salut,

    Etrange que la .htaccess soit vide.

    Sh404sef ne crée pas de fichier htaccess. (et n'ajoute/ne retire rien dedans).
    Sh404sef ne fait que "consulter" le fichier htaccess pour savoir comment se comporter.
    Il faut (comme tu l'as fait) activer le sef dans la configuration globale, mais ne pas oublier de mettre sur "On" également sh404sef (dans le config du composant). Mais cela doit être fait puisque tu as des pages 404.

    Lors de l'installation de joomla, on voit que nous avons un fichier htaccess.txt à la racine du site.
    Il faut renommer ce fichier en .htaccess

    Ce fichier contient à l'origine déjà bon nombre de lignes de "paramétrages".
    Tout comme c'est expliqué après l'installation du composant Sh404sef, il faut décommenter les lignes du bas (3r Party) de ce fichier.

    Si le fichier htaccess livré par joomla est vide, ce n'est pas "normal". Il faut dans ce cas là, reprendre le fichier htaccess.txt dispo dans l'archive du package d'installation de joomla et de l'uploader manuellement par ftp pour remplacer ton fichier actuel erroné.

    Commentaire


    • #3
      "il faut décommenter les lignes du bas (3r Party) de ce fichier."

      AHHH MERCI !! c'était ça


      ces gens qui savent pas lire vraiment.... té pa potible ta

      Commentaire


      • #4
        Précision SVP

        Envoyé par joxp Voir le message
        "il faut décommenter les lignes du bas (3r Party) de ce fichier."

        AHHH MERCI !! c'était ça


        ces gens qui savent pas lire vraiment.... té pa potible ta
        Bonjour,

        Je lisais attentivement vos posts, et je ne comprend pas par ce que vous appelez:

        "il faut décommenter les lignes du bas (3r Party) de ce fichier."

        Est-il possible d'avoir une copie d'écran ?

        merci

        PS a toute fin utile, voici mon fichier htacces:

        ##
        # @version $Id: htaccess.txt 9975 2008-01-30 17:02:11Z ircmaxell $
        # @package Joomla
        # @copyright Copyright (C) 2005 - 2008 Open Source Matters. All rights reserved.
        # @license http://www.gnu.org/copyleft/gpl.html GNU/GPL
        # Joomla! is Free Software
        ##


        ################################################## ###
        # READ THIS COMPLETELY IF YOU CHOOSE TO USE THIS FILE
        #
        # The line just below this section: 'Options +FollowSymLinks' may cause problems
        # with some server configurations. It is required for use of mod_rewrite, but may already
        # be set by your server administrator in a way that dissallows changing it in
        # your .htaccess file. If using it causes your server to error out, comment it out (add # to
        # beginning of line), reload your site in your browser and test your sef url's. If they work,
        # it has been set by your server administrator and you do not need it set here.
        #
        ################################################## ###

        ## Can be commented out if causes errors, see notes above.
        Options +FollowSymLinks

        #
        # mod_rewrite in use

        RewriteEngine On


        # Uncomment following line if your webserver's URL
        # is not directly related to physical file paths.
        # Update Your Joomla! Directory (just / for root)

        # RewriteBase /


        ########## Begin - Joomla! core SEF Section
        #
        RewriteCond %{REQUEST_FILENAME} !-f
        RewriteCond %{REQUEST_FILENAME} !-d
        RewriteCond %{REQUEST_URI} !^/index.php
        RewriteCond %{REQUEST_URI} (/|\.php|\.html|\.htm|\.feed|\.pdf|\.raw|/[^.]*)$ [NC]
        RewriteRule (.*) index.php
        RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]
        #
        ########## End - Joomla! core SEF Section


        ########## Begin - Rewrite rules to block out some common exploits
        ## If you experience problems on your site block out the operations listed below
        ## This attempts to block the most common type of exploit `attempts` to Joomla!
        #
        # Block out any script trying to set a mosConfig value through the URL
        RewriteCond %{QUERY_STRING} mosConfig_[a-zA-Z_]{1,21}(=|\%3D) [OR]
        # Block out any script trying to base64_encode crap to send via URL
        RewriteCond %{QUERY_STRING} base64_encode.*\(.*\) [OR]
        # Block out any script that includes a <script> tag in URL
        RewriteCond %{QUERY_STRING} (\<|%3C).*script.*(\>|%3E) [NC,OR]
        # Block out any script trying to set a PHP GLOBALS variable via URL
        RewriteCond %{QUERY_STRING} GLOBALS(=|\[|\%[0-9A-Z]{0,2}) [OR]
        # Block out any script trying to modify a _REQUEST variable via URL
        RewriteCond %{QUERY_STRING} _REQUEST(=|\[|\%[0-9A-Z]{0,2})
        # Send all blocked request to homepage with 403 Forbidden error!
        RewriteRule ^(.*)$ index.php [F,L]
        #
        ########## End - Rewrite rules to block out some common exploits

        Commentaire


        • #5
          Code:
          ##
          # @version $Id: htaccess.txt 5973 2006-12-11 01:26:33Z robs $
          # @package Joomla
          # @copyright Copyright (C) 2005 Open Source Matters. All rights reserved.
          # @license http://www.gnu.org/copyleft/gpl.html GNU/GPL
          # Joomla! is Free Software
          ##
          
          
          #####################################################
          #  READ THIS COMPLETELY IF YOU CHOOSE TO USE THIS FILE
          #
          # The line just below this section: 'Options +FollowSymLinks' may cause problems
          # with some server configurations.  It is required for use of mod_rewrite, but may already
          # be set by your server administrator in a way that dissallows changing it in
          # your .htaccess file.  If using it causes your server to error out, comment it out (add # to
          # beginning of line), reload your site in your browser and test your sef url's.  If they work,
          # it has been set by your server administrator and you do not need it set here.
          #
          # Only use one of the two SEF sections that follow.  Lines that can be uncommented
          # (and thus used) have only one #.  Lines with two #'s should not be uncommented
          # In the section that you don't use, all lines should start with #
          #
          # For Standard SEF, use the standard SEF section.  You can comment out
          # all of the RewriteCond lines and reduce your server's load if you
          # don't have directories in your root named 'component' or 'content'
          #
          # If you are using a 3rd Party SEF or the Core SEF solution
          # uncomment all of the lines in the '3rd Party or Core SEF' section
          #
          #####################################################
          
          #####  SOLVING PROBLEMS WITH COMPONENT URL's that don't work #####
          # SPECIAL NOTE FOR SMF USERS WHEN SMF IS INTEGRATED AND BRIDGED
          # OR ANY SITUATION WHERE A COMPONENT's URL's AREN't WORKING
          #
          # In both the 'Standard SEF', and '3rd Party or Core SEF' sections the line:
          # RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR] ##optional - see notes##
          # May need to be uncommented.  If you are running your Joomla!/Mambo from
          # a subdirectory the name of the subdirectory will need to be inserted into this
          # line.  For example, if your Joomla!/Mambo is in a subdirectory called '/test/',
          # change this:
          # RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR] ##optional - see notes##
          # to this:
          # RewriteCond %{REQUEST_URI} ^(/test/component/option,com) [NC,OR] ##optional - see notes##
          #
          #####################################################
          
          
          ##  Can be commented out if causes errors, see notes above.
          Options +FollowSymLinks
          
          #
          #  mod_rewrite in use
          
          RewriteEngine On
          
          
          #  Uncomment following line if your webserver's URL
          #  is not directly related to physical file paths.
          #  Update Your Joomla!/MamboDirectory (just / for root)
          
          # RewriteBase /
          
          
          ########## Begin - Joomla! core SEF Section
          ############# Use this section if using ONLY Joomla! core SEF
          ## ALL (RewriteCond) lines in this section are only required if you actually
          ## have directories named 'content' or 'component' on your server
          ## If you do not have directories with these names, comment them out.
          #
          RewriteCond %{REQUEST_FILENAME} !-f
          RewriteCond %{REQUEST_FILENAME} !-d
          #RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR] 		##optional - see notes##
          RewriteCond %{REQUEST_URI} (/|\.htm|\.php|\.html|/[^.]*)$  [NC]
          RewriteRule ^(content/|component/) index.php
          #
          ########## End - Joomla! core SEF Section
          
          
          
          ########## Begin - 3rd Party SEF Section
          ############# Use this section if you are using a 3rd party (Non Joomla! core) SEF extension - e.g. OpenSEF, 404_SEF, 404SEFx, SEF Advance, etc
          #
          #RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR] 		##optional - see notes##
          #RewriteCond %{REQUEST_URI} (/|\.htm|\.php|\.html|/[^.]*)$  [NC]
          #RewriteCond %{REQUEST_FILENAME} !-f
          #RewriteCond %{REQUEST_FILENAME} !-d
          #RewriteRule (.*) index.php
          #
          ########## End - 3rd Party SEF Section
          
          
          
          ########## Begin - Rewrite rules to block out some common exploits
          ## If you experience problems on your site block out the operations listed below
          ## This attempts to block the most common type of exploit `attempts` to Joomla!
          #
          # Block out any script trying to set a mosConfig value through the URL
          RewriteCond %{QUERY_STRING} mosConfig_[a-zA-Z_]{1,21}(=|\%3D) [OR]
          # Block out any script trying to base64_encode crap to send via URL
          RewriteCond %{QUERY_STRING} base64_encode.*\(.*\) [OR]
          # Block out any script that includes a <script> tag in URL
          RewriteCond %{QUERY_STRING} (\<|%3C).*script.*(\>|%3E) [NC,OR]
          # Block out any script trying to set a PHP GLOBALS variable via URL
          RewriteCond %{QUERY_STRING} GLOBALS(=|\[|\%[0-9A-Z]{0,2}) [OR]
          # Block out any script trying to modify a _REQUEST variable via URL
          RewriteCond %{QUERY_STRING} _REQUEST(=|\[|\%[0-9A-Z]{0,2})
          # Send all blocked request to homepage with 403 Forbidden error!
          RewriteRule ^(.*)$ index.php [F,L]
          #
          ########## End - Rewrite rules to block out some common exploits

          Commentaire


          • #6
            Suite

            Merci pour cette copie d'écran.

            Mais dans mon fichier, je n'ai pas ce paragraphe en rouge...

            Petite précision, j'ai installé la derniere version de Joomla sous 1.5.4 avec donc le nouveau fichier htacces.txt
            Peut-etre normal ?

            Tout fonctionne correctement sauf avec Community Builder ou ça bug lorsqu'un nouvel usager veux s'inscrire...

            je comprend pas du tout d'ou viens ce défaut alors que tout fonctionne correctement...

            Un réglage a faire dans CB ?

            Commentaire


            • #7
              même probleme mais je n ai accès a aucune page ???

              Bonjour,

              Je viens de prendre un serveur dédié chez OVH... (gentoo release V2)

              je viens de créer mon 1er site joomla dessus => tout va bien sauf SEF !!!!

              J'ai installé plusieurs composant SEF et cela n'allait pas mieux !!!!

              Ayant pris connaissance de votre discussion, j'ai suivit votre méthode :

              ( j ai désinstallé sh404SEf, mais je peux le remettre si cela résoud mon probleme )

              Config joomla 1.5.4 FR =
              URLs explicites (SEF) => OUI
              Apachemod_rewrite (réécriture au "vol" des URLs) => OUI
              Ajouter un suffixe aux URLs => NON

              Voici la config de mo, fichier .htaccess :
              Code:
              ##
              # @version $Id: htaccess.txt 9975 2008-01-30 17:02:11Z ircmaxell $
              # @package Joomla
              # @copyright Copyright (C) 2005 - 2008 Open Source Matters. All rights reserved.
              # @license http://www.gnu.org/copyleft/gpl.html GNU/GPL
              # Joomla! is Free Software
              ##
              
              
              #####################################################
              #  READ THIS COMPLETELY IF YOU CHOOSE TO USE THIS FILE
              #
              # The line just below this section: 'Options +FollowSymLinks' may cause problems
              # with some server configurations.  It is required for use of mod_rewrite, but may already
              # be set by your server administrator in a way that dissallows changing it in
              # your .htaccess file.  If using it causes your server to error out, comment it out (add # to
              # beginning of line), reload your site in your browser and test your sef url's.  If they work,
              # it has been set by your server administrator and you do not need it set here.
              #
              #####################################################
              
              ##  Can be commented out if causes errors, see notes above.
              Options +FollowSymLinks
              
              #
              #  mod_rewrite in use
              
              
              RewriteEngine On
              
              
              #  Uncomment following line if your webserver's URL
              #  is not directly related to physical file paths.
              #  Update Your Joomla! Directory (just / for root)
              
              RewriteBase /
              
              
              ########## Begin - Joomla! core SEF Section
              #
              RewriteCond %{REQUEST_FILENAME} !-f
              RewriteCond %{REQUEST_FILENAME} !-d
              RewriteCond %{REQUEST_URI} !^/index.php
              RewriteCond %{REQUEST_URI} (/|\.php|\.html|\.htm|\.feed|\.pdf|\.raw|/[^.]*)$  [NC]
              RewriteRule (.*) index.php
              RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]
              #
              ########## End - Joomla! core SEF Section
              
              
              ########## Begin - Rewrite rules to block out some common exploits
              ## If you experience problems on your site block out the operations listed below
              ## This attempts to block the most common type of exploit `attempts` to Joomla!
              #
              # Block out any script trying to set a mosConfig value through the URL
              RewriteCond %{QUERY_STRING} mosConfig_[a-zA-Z_]{1,21}(=|\%3D) [OR]
              # Block out any script trying to base64_encode crap to send via URL
              RewriteCond %{QUERY_STRING} base64_encode.*\(.*\) [OR]
              # Block out any script that includes a <script> tag in URL
              RewriteCond %{QUERY_STRING} (\<|%3C).*script.*(\>|%3E) [NC,OR]
              # Block out any script trying to set a PHP GLOBALS variable via URL
              RewriteCond %{QUERY_STRING} GLOBALS(=|\[|\%[0-9A-Z]{0,2}) [OR]
              # Block out any script trying to modify a _REQUEST variable via URL
              RewriteCond %{QUERY_STRING} _REQUEST(=|\[|\%[0-9A-Z]{0,2})
              # Send all blocked request to homepage with 403 Forbidden error!
              RewriteRule ^(.*)$ index.php [F,L]
              #
              ########## End - Rewrite rules to block out some common exploits
              Les URLs s'écrivent bien convenablement, mais a part la page d'accueil, toutes mes pages sont inaccèssible avec ce message :

              Not Found

              The requested URL /index.php was not found on this server.
              Apache/2.0.59 (Unix) mod_ssl/2.0.59 OpenSSL/0.9.8g Server at ns2014798.ovh.net Port 80


              Pouvez vous m'aider ? Dois je réaliser une manipulation sur le serveur ?
              Je crois que la configuration du fichier .htaccess devrait etre suffisant une fois que le fichier sera configurer convenablement.
              Dernière édition par mazz75 à 10/07/2008, 12h33

              Commentaire


              • #8
                Le fichier .htaccess de mazz75 n'est pas configuré comme le mien et c'est celui de Joomla! 1.5.4 que j'utilise :
                # @version $Id: htaccess.txt 10492 2008-07-02 06:38:28Z ircmaxell $

                Lors d'une mise à jour, le fichier actif est nommé .htaccess, celui de la mise à jour est nommé htaccess.txt. La mise à jour ne se fait automatiquement. Il faut jetter l'ancien et activer le nouveau.

                À noter que la seule modification en ce qui me concerne est la ligne :
                # RewriteBase /

                qui a été décommentée en :
                RewriteBase /

                J'ai installé sh404SEF (dernière version 1.0.7_Beta - build_133 - Joomla 1.5.x) qui me donne un meilleur contrôle. Avec sh404SEF et Joomla! 1.5, j'observe qu'il n'est pas nécessaire d'activer URL explictes (SEF) ni Apachemod_rewrite dans la configuration générale de Joomla!.

                Dans la configuration de sh404SEF, dans l'onglet Avancés, choisir "avec .htaccess (mod_rewrite). Dans l'onglet Principaux, enlever le suffixe URL.

                Pour le nom des pages, 2 possibilités :
                - dans l'onglet Principaux, choisir Titre complet et laisser sh404SEF nommer les pages à partir de leur titre. Mais attention, il y a risque de pépins avec les signes de ponctuation, les tirets, les points.
                - dans l'onglet Principaux, choisir Alias de titre et utiliser l'alias du nom de chaque article. J1.5 fait le gros du travail automatiquement et il faut personnaliser dans certains cas (apostrophes, ponctuations…). J'ai choisi cette option là.

                Pour tester les nouveaux réglages, purger le cache des URLs s'il a été activé. sh404SEF le propose à chaque modification de sa configuration.

                Si ça ne marche pas, peut-être commenter # la ligne :
                Options +FollowSymLinks
                Dernière édition par tourderein à 10/07/2008, 18h04

                Commentaire


                • #9
                  Envoyé par tourderein Voir le message
                  Pour le nom des pages, 2 possibilités :
                  - dans l'onglet Principaux, choisir Titre complet et laisser sh404SEF nommer les pages à partir de leur titre. Mais attention, il y a risque de pépins avec les signes de ponctuation, les tirets, les points.
                  - dans l'onglet Principaux, choisir Alias de titre et utiliser l'alias du nom de chaque article. J1.5 fait le gros du travail automatiquement et il faut personnaliser dans certains cas (apostrophes, ponctuations…). J'ai choisi cette option là.
                  Bonjour,


                  Je viens d'installer la nouvelle version de sh404sef......mais impossible de retrouver les options citées ci-dessus !
                  Ont-elles été déplacées dans un autre menu, ou tout simplement supprimées ?
                  J'aimerai que lors de la génération automatique de la balise TITLE, les alias ne soient plus utilisés par défaut, mais remplacées par les vrais noms de section/catégorie.
                  Ceci afin d'éviter de perdre les accents, caractères spéciaux etc....

                  Merci pour votre aide

                  Commentaire


                  • #10
                    Bonjour,

                    j'ai un soucis sur une page de contact ou je me retrouve avec cette erreur

                    The requested URL /contact-iliberty-promoteur-de-energie-solaire/i.liberty-SAS was not found on this server.

                    je ne comprend, car elle est pourtant bien installée

                    merci de votre aide
                    Dernière édition par greg44 à 07/03/2009, 09h40
                    greg

                    Commentaire


                    • #11
                      C'est probablement le "." (point) dans "i.liberty", qui est en cause

                      Commentaire


                      • #12
                        Envoyé par bensoltane Voir le message
                        C'est probablement le "." (point) dans "i.liberty", qui est en cause
                        j'ai fais le test pour voir mais visiblement toujours une erreur 404 ... ceci dis le probleme avance
                        greg

                        Commentaire


                        • #13
                          Envoyé par bensoltane Voir le message
                          C'est probablement le "." (point) dans "i.liberty", qui est en cause
                          Merci de ton aide, cela fonctionne super, en revanche j'ai un p'tit soucis c'est que mon bloc contact est descendu (au niveau de la mise en page) et je ne comprend pas pourquoi ? ?
                          greg

                          Commentaire


                          • #14
                            Envoyé par bensoltane Voir le message
                            Bonjour,


                            Je viens d'installer la nouvelle version de sh404sef......mais impossible de retrouver les options citées ci-dessus !
                            Ont-elles été déplacées dans un autre menu, ou tout simplement supprimées ?
                            J'aimerai que lors de la génération automatique de la balise TITLE, les alias ne soient plus utilisés par défaut, mais remplacées par les vrais noms de section/catégorie.
                            Ceci afin d'éviter de perdre les accents, caractères spéciaux etc....

                            Merci pour votre aide
                            J'aimerai que lors de la génération automatique de la balise TITLE, les alias ne soient plus utilisés par défaut, mais remplacées par les vrais noms de section/catégorie.
                            Ceci afin d'éviter de perdre les accents, caractères spéciaux etc....

                            tu as été voir dans panneau de contrôle de sh404SEF/plugins
                            en interface avancé ?

                            dans la partie configuration de controle inclure la selection et la catégorie
                            et partie configuration de base tu retire les accents ?
                            Dernière édition par greg44 à 07/03/2009, 10h25
                            greg

                            Commentaire


                            • #15
                              Envoyé par greg44 Voir le message
                              J'aimerai que lors de la génération automatique de la balise TITLE, les alias ne soient plus utilisés par défaut, mais remplacées par les vrais noms de section/catégorie.
                              Ceci afin d'éviter de perdre les accents, caractères spéciaux etc....

                              tu as été voir dans panneau de contrôle de sh404SEF/plugins
                              en interface avancé ?

                              dans la partie configuration de controle inclure la selection et la catégorie
                              et partie configuration de base tu retire les accents ?
                              Mon problème a été résolu, c'était ma version de SH404SEF qui été buggée

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X