Joomladay francophone 2018 à Paris 18 et 19 mai

Erreur Http 403 refusé

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Erreur Http 403 refusé

    Bonsoir ,

    J'ai un réseau local ou mes 3 pc sont connecté. (PC1, PC2, PC3)

    mon site est installé dans mon PC1.

    prcontre quand j'essaye de lancer mon site de puis le PC2: http.//IPadress/monSite,

    je reçois cette erreur,

    Le site Web a refusé d’afficher cette page Web.

    Quelqun pourr m'aider svp.

    merci et bon week end

  • #2
    Tu ne l'indiques pas, mais on va supposer que PC1 est sous Windows (De toute façon, s'il est sous Linux ou MacOs ça ne change rien au principe).
    Ce qui ne va pas, c'est que le dossier dans lequel est logé ton site n'est pas accessible aux autres PC. Pour cel, tu dois dans Windows Explorer te positionner sur le dossier qui contient ton site, clic droit, propriétés, onglet partage, et cliquer sur partager ce dossier. Ca devrait déja aller mieux. Après, il restera peut-être des problèmes de config de firewall, mais là c'est à voir au cas par cas.

    Commentaire


    • #3
      Bonjour lesoutier,

      Tout d'abord je teiens a te remercier pour ta réponse.

      Parcontre, avant de poster mon premier message, j'ai bien mis mon dossier en partage mais rien ne change. Ja'i regardé mon parfeu mais je pense que c'est ok.

      Mon parc est le suivant:

      mes 3 PC est sous windows XP

      j'utilise wamp et Joumla 1.5.9

      la je suis bloqué, (car j'aimerai bien utilisémon pc1 comme un petit serveur de la maison et hebergeur de mon site )

      Merci

      Commentaire


      • #4
        Si

        Bonjour,

        Si ton réseau local est fiable (le transfert de fichier fonctionne par exemple)
        Que ton dossier est partagé (sans limite utilisateur)
        Que tu lances une bonne requête (bien vérifier la validité de l'adresse locale demandée)

        Ça doit marcher !

        @+
        Liderapro www.liderapro.com

        Commentaire


        • #5
          Bonjour Tristan,

          J'essayerai d'effectuer cette après midi des tests pour les points que tu viens de me cités.

          je revienderai vers vosu cette aprème.

          Merci

          Commentaire


          • #6
            Envoyé par tristan.stgermain Voir le message
            Bonjour,

            Si ton réseau local est fiable (le transfert de fichier fonctionne par exemple)
            Que ton dossier est partagé (sans limite utilisateur)
            Que tu lances une bonne requête (bien vérifier la validité de l'adresse locale demandée)

            Ça doit marcher !

            @+
            Bonjour,

            1- Oui mon réseau local et fiable. depuis mon PC2 je peux m'acceder aux dossier partager du PC1 et je peux effectuer le transfert de fichier.

            2- j'ai cocher les deux case (Partage ce dossier sur le réseau, Autoriser les utilisateurs réseau à modifier mes fichiers)
            3- avec ping tout vas bien.

            tjs je n'arrive pas à résoudre mon probléme 403.

            PS: se que j'ai constaté que mon dossier et sur lecture seul????

            Merci

            Commentaire


            • #7
              je viens de constater que mon dossier racine est sous partage, parcontre les sous dossiers de mon site non???? est ce c'est normal? est comment faire pour partager le dossier de mons ite et ces ous dossier d'un coups?

              Merci

              Commentaire


              • #8
                Bonjour,

                personne n'a rencontrer se problème avant???

                en gros, j'ai un problème d'accées pour mon site . et je ne sais pas comment faire pour changer les accées du dossier de mon site sous Windows XP, ni les droit que je dois données a mon site.

                merci et je serai toujours en attente de vos suggéstion.

                Merci

                Commentaire


                • #9
                  Toujours pas de solutions??????

                  Commentaire


                  • #10
                    Rebonjour,

                    Dommage, je n'ai ps eu de réponse mon problème.(bref, je n'ai pas eu de retours d'expérience de personne).

                    Voila, je suis en Suisse et je cherche un hébergeur de mon Site en joomla qui me posera le même problème.

                    Merci de vos réponses.

                    Ajaxy

                    Commentaire


                    • #11
                      Bonjour,

                      Je cherche un hébergeur de mon Site en joomla qui me posera le même problème.


                      Sinon OVH ne pose pas de soucis ni 1&1, ni aucun hébergeur à priori...
                      Liderapro www.liderapro.com

                      Commentaire


                      • #12
                        Envoyé par tristan.stgermain Voir le message
                        Bonjour,



                        Sinon OVH ne pose pas de soucis ni 1&1, ni aucun hébergeur à priori...
                        Super je opterai pour l'un des deux.

                        le cas ou, switch pose un problème avec les sites en joomla (selon le retour d'ecpérience d'un ami a moi).

                        Merci et très bonne soirée

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X