Chargement base de données JEA

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Chargement base de données JEA

    Bonjour à tous,

    J'ai décidé d'installé JEA , jusque là tout se passe bien mais lorsque je veux saisir une nouvelle annonce , les données n'apparaissent pas dans les listes déroulantes comme le département par exemple.

    Je pense que la base de donnée se charge mal lors de l'installation ( je suppose juste )

    Comment voyez vous le problème ?

    Merci de votre patience

  • #2
    Re : Chargement base de données JEA

    Envoyé par ultras26 Voir le message
    J'ai décidé d'installé JEA , jusque là tout se passe bien mais lorsque je veux saisir une nouvelle annonce , les données n'apparaissent pas dans les listes déroulantes comme le département par exemple.
    Bonjour,

    Pour les départements (et le reste) as-tu au moins créé tes départements, tes types de biens, etc ?
    JEA ne risque pas de deviner dans quel pays, ni quelle région ou départements, ni quels sont les types de bien du coin (je vois mal un igloo en région niçoise à la vente...)

    Donc à toi d'explorer l'ensemble de sa configuration et de bien remplir. Il n'y a que toi qui puisses savoir ce que tu veux vendre ou louer, où, comment ...

    Les tables JEA, à l'installation sont logiquement créées, mais vides, à toi de configurer.
    Dernière édition par jisse03 à 18/01/2012, 21h49
    Pas de demande de support par MP.
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

    Commentaire


    • #3
      Re : Chargement base de données JEA

      J'ai essayé d'intégrer mes villes mais cela ne marche pas ... et pour les départements sa marche nickel .

      Le plus simple serait de modifier ces champs en zone de saisie plutôt qu'en liste déroulante pour moi car en utilisant 2 pays sa me fait encore du travail.

      Je vais chercher comment transformer les liste déroulantes en zone de saisie
      Dernière édition par ultras26 à 19/01/2012, 15h40

      Commentaire


      • #4
        Re : Chargement base de données JEA

        Envoyé par ultras26 Voir le message
        J'ai essayé d'intégrer mes villes mais cela ne marche pas ... et pour les départements sa marche nickel .

        Le plus simple serait de modifier ces champs en zone de saisie plutôt qu'en liste déroulante pour moi car en utilisant 2 pays sa me fait encore du travail.

        Je vais chercher comment transformer les liste déroulantes en zone de saisie
        Attention, transformer des listes (donc avec des noms ayant une orthographe restant cohérente) par des zones de saisie, ça implique d'une part énormément de modifications dans la structure même du composant et de ses views. Et de plus, tu ouvres la porte à un site ingérable, avec de multiples fautes d'orthographe qui rendront la recherche inopérante.
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Chargement base de données JEA

          Voici mon erreur

          Cliquez sur l'image pour l'afficher en taille normale

Nom : erreur.jpg 
Affichages : 2 
Taille : 12,8 Ko 
ID : 1798564

          Commentaire


          • #6
            Re : Chargement base de données JEA

            Cette erreur indique que l'ID 8 existe déjà dans la table. Donc vides complètement ta table des villes avant de tenter l'import.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Re : Chargement base de données JEA

              J'ai vidé la table et quand je recommence le traitement il me dit que c'est ID 1 qui existe déjà dans la table ...
              Si j'importe la table directement par joomla voici l'erreur :
              Cliquez sur l'image pour l'afficher en taille normale

Nom : erreur1.jpg 
Affichages : 1 
Taille : 18,5 Ko 
ID : 1798567

              Commentaire


              • #8
                Re : Chargement base de données JEA

                Pourtant c'est le créateur du module qui l'as transmit je crois bien ... je sais que la table de l'insee serait parfait pour moi mais je suis en stage et les coûts sont réduits ...

                Commentaire


                • #9
                  Re : Chargement base de données JEA

                  J'ai trouvé un autre fichier et j'ai réussi à y intégrer les villes je ne sais pas par quelle miracle !
                  Mais quand je vais dans l'administration de JEA pour ajouter une location ou annonce voici mon erreur :

                  Cliquez sur l'image pour l'afficher en taille normale

Nom : erreur2.jpg 
Affichages : 1 
Taille : 15,5 Ko 
ID : 1798568

                  Est-ce grave ?

                  Mon editor JCE s'est désinstallé enfaite bizarre
                  Dernière édition par ultras26 à 20/01/2012, 17h31

                  Commentaire


                  • #10
                    Re : Chargement base de données JEA

                    Envoyé par ultras26 Voir le message
                    Pourtant c'est le créateur du module qui l'as transmit je crois bien ... je sais que la table de l'insee serait parfait pour moi mais je suis en stage et les coûts sont réduits ...
                    Même en étant en stage, tu travailles pour un employeur. Or pour la France, pour la table des communes, c'ets la liste de l'INSEE qui fait autorité, et si l'employeur est assez stupide pour ne pas comprendre que sur un site pro, la qualité des contenus est importante, là, nous on ne peut rien, d'autant qu'un accès officiel au téléchargement des bases INSEE de communes coûte à peine 20 €.

                    Les tables incomplètes et non officielles, si tu en installes, ne comptes sur personne pour assurer un support.
                    Pas de demande de support par MP.
                    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                    Commentaire


                    • #11
                      Re : Chargement base de données JEA

                      Envoyé par ultras26 Voir le message
                      J'ai trouvé un autre fichier et j'ai réussi à y intégrer les villes je ne sais pas par quelle miracle !
                      Mais quand je vais dans l'administration de JEA pour ajouter une location ou annonce voici mon erreur :

                      Est-ce grave ?

                      Mon editor JCE s'est désinstallé enfaite bizarre
                      Jamais une installation correcte de tables de villes n'a pu désinstaller un plugin... Pour virer le plugin tu as soit créé un bug dans JEA (avec perte d el'éditeur), soit si l'éditeur est perdu dans tous les composants, tu as certainement bricolé quelque chose dans la base de données.
                      Pas de demande de support par MP.
                      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X