Aide pour modifier un template rt_haiku

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Aide pour modifier un template rt_haiku

    Est ce que quelqu'un pourrait m'aider à trouver la manip pour supprimer la zone noire autour de mon site à partir de l'hébergeur.
    J'ai réussi à construire un premier site sur mon PC et l'installer chez un herbergeur. Sur le background du ccs j'ai un fond de paysage de grande dimension et sur la version de mon PC ça fonctionne bien.
    Par contre, dans la consultation sur Internet depuis mon hébergeur, j'ai une image bordée de noire. Est-il possible d'avoir un coup de main SVP, et Merci d'avance.
    Soliom Jeune Membre
    Dernière édition par pyor à 20/08/2009, 19h55 Raison: Création d'une discussion

  • #2
    Envoyé par SOLIOM Voir le message
    Est ce que quelqu'un pourrait m'aider à trouver la manip pour supprimer la zone noire autour de mon site à partir de l'hébergeur.
    J'ai réussi à construire un premier site sur mon PC et l'installer chez un hébergeur. Sur le background du ccs j'ai un fond de paysage de grande dimension et sur la version de mon PC ça fonctionne bien.
    Par contre, dans la consultation sur Internet depuis mon hébergeur, j'ai une image bordée de noire. Est-il possible d'avoir un coup de main SVP, et Merci d'avance.
    Soliom Jeune Membre
    Je n'ai pas eu de réponse à mon problème, peut-être j'ai omis de préciser que la version de Joola utilisée est 1.5.9 avec un template appelé rt_haiku.
    Tout fonctionne correctement, sauf depuis l'hébergeur j'ai une zone noire sur les 2 côtés et sur le dessus. [B][I][SIZE="4"][SIZE="2"]Est ce que quelqu'un pourrait m'aider, s'il vous plait. Merci d'avance
    Soliom Jeune Membre[/QUOTE]

    Commentaire


    • #3
      Salut,

      j'ai créé une discussion concernant ton problème, car tu avais placé tes 2 posts dans un sujet qui datait de 2007 sous version 1.0.XX (ancien topic http://forum.joomla.fr/showthread.php?t=27459 )

      La prochaine fois penses à créer une nouvelle discussion dans le forum concerné, car la recherche des infos est plus facile pour tous

      bye

      j!lm

      EDIT : peux-tu donner un lien de ton site pour avoir une idée du problème ou alors faire un screenshot
      Dernière édition par pyor à 20/08/2009, 20h07 Raison: Précisions
      http://www.joomlabox.com

      Commentaire


      • #4
        SALUT PYOR,
        Merci infiniment pour ta réponse, le site que j'ai crée a pour adresse www.lesanciensdubasrhone.org, par contre faire un screenshot, je ne sais pas faire!!! De plus j'ai essayé également de créer une nouvelle discution sur le forum et là encore je dois mal m'y prendre. J'ai vraiment besoin d'un coup de main!!

        Si tu pouvais m'aider ou me dire comment FAIRE. MERCI D'AVANCE
        SOLIOM

        Commentaire


        • #5
          salut, ton image "blog_header.jpg" a une bordure noire. Si tu veux la supprimer tu dois modifier ton image. Mais peut-etre n'ais-je pas bien compris le problème ?
          Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
          http://www.template-creator.com Outil de création de templates
          Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

          Commentaire


          • #6
            Salut CED1870,
            Merci beaucoup pour ta réponse, cela me motive un peu plus dans mes recherches,
            L'image "blog_header.jpg" a une bordure noire à partir de l'hébergeur. Sur mon PC je n'ai pas cette zone noire, car dans le template utilisé je fais référence à une image de très grande dimension 1800x1350 pixels.
            Sur mon PC ça fonctionne très bien, j'exporte mes données de base chez l'hébergeur et en retour je me retrouve avec cette zone noire indésirable autour de mon site.
            Je ne sais plus par quel bout il faudrait entreprendre ce problème?

            Le site que j'ai crée a pour adresse www.lesanciensdubasrhone.org, C'est mon premier site et le résultat n'est pas très bon.

            Si tu pouvais m'aider ou me dire comment FAIRE. MERCI D'AVANCE
            SOLIOM

            Commentaire


            • #7
              Salut,

              bon sans doute une question idiote de ma part, pourquoi utiliser ce template? Je n'ai rien contre, mais tu utilises joomla 1.5.xx et tu y place un template qui a été à l'origine créé pour joomla 1.0.xx
              c'est pas que je veux t'empêcher d'utiliser ce template, mais puisque c'est la première fois que tu fais un site, surtout ne te compliques pas la vie

              bye
              j!lm
              http://www.joomlabox.com

              Commentaire


              • #8
                le retour

                je suis allé voir un peu ton site, il manque des fichiers images sur ton hébergement exemple http://www.lesanciensdubasrhone.org/...images/brl.png

                dans ce cas l'image brl.png est absente dans ton répertoire images qui se trouve dans le répertoire de ton template rt_haiku
                http://www.joomlabox.com

                Commentaire


                • #9
                  je pense que Pyor a raison, tu devrais vérifier que tous tes fichiers et notamment les images sont bien présents sur le serveur de ton hébergeur.
                  Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
                  http://www.template-creator.com Outil de création de templates
                  Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

                  Commentaire


                  • #10
                    Un Grand Merci à vous deux PYOR et Ced1870 pour vos réponses, j'ai vérifié dans que l'image brl.png était bien présente dans le répertoire de mon template rt_haiku. Puis j'ai fait le transfert de ce répertoire chez l'hébergeur à 2 reprises sans succès .
                    Enfin je me suis rendu compte que dans le répertoire du template rt_haiku était en minuscule brl.png alors qu'au niveau du transfert ce répertoire était en majuscule BRLpng; Je l'ai renommé puis exporté et malgré ce le problème persiste.
                    En conclusion j'ai fait 3 transferts de fichier qui auraient dùs écraser le répertoire chez l'hébergeur pour être certain d'avoir ce fichier et c'est sans succès. C'est déroutant.
                    Je ne sais plus dans quelle direction aller. En tout cas un grand merci pour votre aide.
                    SOLIOM

                    Commentaire


                    • #11
                      tu peux mettre une capture de comment ça rend chez toi en local ? Ca permettra de mieux voir le souci
                      Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
                      http://www.template-creator.com Outil de création de templates
                      Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X