Joomladay francophone 2018 à Paris 18 et 19 mai

top menu ne s'affiche pas avec joomla e-commerce edition

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • top menu ne s'affiche pas avec joomla e-commerce edition

    J'ai telecharger joomla e-commerce edition et j'ai découvert que le topmenu ne s'affichait pas. si quelqu'un pouvait me dire pourquoi ça ne s'affiche pas alors qu'avec joomla sans e-commerce ça s'affiche . Répondez vitre svp c'est urgent.Merci d'avance

  • #2
    Parce qu'il n'est pas publié ?
    Parce qu'il n'est pas déclaré ?
    Parce qu'aucun module n'utilise cette position ?
    Parce qu'aucun contenu n'est affiché dans la position ?

    etc...
    Tant de possibilités !
    Cordialement,
    Chabi01 - http://www.xlformation.com

    Commentaire


    • #3
      résolu

      Merci c'était parce que je devais modifier l'ordre en faite

      Commentaire


      • #4
        Bien !
        Pense à passer ton topic en "réglé"
        Cordialement,
        Chabi01 - http://www.xlformation.com

        Commentaire


        • #5
          ZUt, j'aurais bien aimé en savoir un peu plus...j'ai le même soucis !

          Commentaire


          • #6
            Peut-être que "3055" peut expliquer ce qu'il a fait !...ou explique ce sur quoi tu veux plus d'explications !
            Cordialement,
            Chabi01 - http://www.xlformation.com

            Commentaire


            • #7
              Bin mon soucis est le même : je n'arrive pas à avoir le menu du haut, il n'y est pas par défaut. Comme je découvre Joomla et que je ne suis pas encore très pointu sur le maniement des menus, je galère un peu. J'ai créé un template avec Artisteer, avec un joli topmenu tout beau, mais je n'arrive pas à le faire "apparaître" à sa place avec cette édition de Joomla spéciale e-commerce, par ailleurs bien pratique...
              Je suis un newbie sur Joomla, et je sens que ma question sent le manque d'experience à plein nez, mais si une âme charitable voulais bien m'éclairer ...

              Commentaire


              • #8
                Ton menu doit avoir une position de publication déclarée dans ton template.
                Regardes à quel endroit ton module est publié dans la gestion des modules et vérifie que cette position existe.
                Pour connaitre les positions de ton template, mets toi en page d'accueil et tape (en adaptant à l'url de ton site) : http://www.monsite.com/index.php?tp=1
                Tes positions de publications vont apparaitre. Paramètres alors ton module sur la position où il doit apparaitre...et vérifie qu'il est bien publié !
                Cordialement,
                Chabi01 - http://www.xlformation.com

                Commentaire


                • #9
                  Merci beaucoup de ta réponse !
                  ha ouaiiiis, pratique le "index.php?tp=1" !!
                  Mais ayant fait mon template avec Artisteer, je ne sais pas trop comment il a fait sa sauce, et surtout comment il a nommé le module ainsi que sa position...il y a un moyen de savoir ?
                  Je pensais que le nom serait évocateur, mais je ne vois pas de "menu haut" ou de "top menu" dans la gestion des modules ...

                  Commentaire


                  • #10
                    Ah normalement tu dois "tout" voir !
                    Un exemple :
                    Si tu vas sur http://www.xlformation.com
                    ou plutôt :
                    http://www.xlformation.com/?tp=1
                    pour voir les "Template Position" (tp..)
                    tu peux alors voir que j'ai une position de publication dans ma colonne de gauche. Si tu regardes bien, son nom est "Left". (Il y en a d'autres, c'est pour l'exemple).
                    Eh bien, c'est ça la position de publication !
                    Je vais dans ma gestion de modules, j'édites le module de mon menu et dans "position", je choisis "Left".
                    Cas particulier : "je ne vois la position left" !
                    Indice : le template a été réalisé avec un oubli dans le fichier xml d'installation..
                    solution : cliquer dans la zone "position" du module à paramétrer et taper le nom exact affiché avec "tp".

                    Essayes....
                    Cordialement,
                    Chabi01 - http://www.xlformation.com

                    Commentaire


                    • #11
                      Bonjour, me revoila (je n'avais plus de connexion internet!)
                      J'ai trouvé la solution à mon probleme, qui était tout simplement ecrite dans un fichier txt, dans le dossier de mon template créé avec Artisteer :
                      c'etait un probleme de position, tout bêtement. Le menu du haut devait être en position "user3" pour apparaitre...
                      Merci de votre aide !

                      Commentaire


                      • #12
                        Ah ! Tu as résolu le problème alors ! C'est cool. Passe ton post en résolu en éditant ton premier message
                        Cordialement,
                        Edit : ah non ! ce n'est pas toi qui est à l'origine de ce thread !
                        Chabi01 - http://www.xlformation.com

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X