Probleme sur un template de Genolo

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Probleme sur un template de Genolo

    Bonjour,
    je suis en train de mettre en ligne un site pour une entreprise qui veut que je travail sur un template de Genolo. Une fois le template acheter sur ce site je commence mon travail et je me rend compte que dans le menu horizontal quant je met des liens sa ne rend pas du tout comme sur les captures d'écrans fournit avec le template....

    pour mieux vous expliquer voici deux capture

    voici ce que devrait donner le menu horizontal (en rose) selon le site genolo



    et voici ce que j'obtiens



    est ce que quelqu'un peut m'aider ?

    par avance merci les zamis
    Dernière édition par Raph87 à 21/11/2009, 15h03
    Vous souhaitez en savoir plus sur le composant vidéo hwdVideoShare ? rendez vous ICI sur le forum francophone du composant

  • #2
    Le site est en ligne et accessible ? ça serait plus simple.

    IMPORTANT :Comment montrer son problème de template sur le forum "http://forum.joomla.fr/showthread.php?t=68715"

    Commentaire


    • #3
      le signe n'est pas accesible pour l'instant mais est ce que tu veux que je te fasse un login avec pass pour que tu puisses y acceder ??

      merci a toi
      Vous souhaitez en savoir plus sur le composant vidéo hwdVideoShare ? rendez vous ICI sur le forum francophone du composant

      Commentaire


      • #4
        Non c'est bon merci. Enfin tu peux en faire un le temps qu'on t'aide comme ça on pourra y accéder mais perso c'est pas la peine.

        Le template live est dispo ici : http://osc.template-help.com/joomla_25979/ pour ceux qui veulent voir.

        C'est quoi le nom de la position dans laquelle tu as mis ton menu ?

        IMPORTANT :Comment montrer son problème de template sur le forum "http://forum.joomla.fr/showthread.php?t=68715"

        Commentaire


        • #5
          Envoyé par GensakuCreation Voir le message
          Le site est en ligne et accessible ? ça serait plus simple.
          Envoyé par GensakuCreation Voir le message
          Non c'est bon merci. Enfin tu peux en faire un le temps qu'on t'aide comme ça on pourra y accéder mais perso c'est pas la peine.

          Le template live est dispo ici : http://osc.template-help.com/joomla_25979/ pour ceux qui veulent voir.

          C'est quoi le nom de la position dans laquelle tu as mis ton menu ?
          ok chté envoyé un mp mais c pas grave j'ai viré le login, lol si tu vois d'ou le probleme vient n'hésites pas :-)

          pour la position c'est USER 3

          merci a toi
          Vous souhaitez en savoir plus sur le composant vidéo hwdVideoShare ? rendez vous ICI sur le forum francophone du composant

          Commentaire


          • #6
            Bonjour,
            il doit te manquer un suffixe de classe -nav ou -topmenu dans le module de menu
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Envoyé par Grand Schtroumpf Voir le message
              Bonjour,
              il doit te manquer un suffixe de classe -nav ou -topmenu dans le module de menu
              oula i am pommé lol est ce que tu peux m'indiquer comment regler le probleme stp ??

              merci a toi
              Vous souhaitez en savoir plus sur le composant vidéo hwdVideoShare ? rendez vous ICI sur le forum francophone du composant

              Commentaire


              • #8
                Re,
                dnas la gestion des modules, tu as ton module de menu,
                et dans les paramètres de ce module, il y en a un un qui s'appelle "suffixe de classe". Essaye de mettre dedans -nav ou -topmenu
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire


                • #9
                  Déjà Grand Schtroumpf à raison mais moi y'a un truc qui me choque aussi, USER3 pour un menu, ça m'étonnerait... C'est quoi déjà le suffixe à mettre en fin d'URL pour afficher toutes les positions ? M'en souviens plus... :/

                  IMPORTANT :Comment montrer son problème de template sur le forum "http://forum.joomla.fr/showthread.php?t=68715"

                  Commentaire


                  • #10
                    Merci a vous deux, mais Suffixe de classe de module je tente de mettre ce que vous m'avez proposé et rien ne ce passe...... je sais pas pour user 3 en tout cas mais si vous avez d'autre suggestions....ce serait super !!!
                    Vous souhaitez en savoir plus sur le composant vidéo hwdVideoShare ? rendez vous ICI sur le forum francophone du composant

                    Commentaire


                    • #11
                      Moi je dirais position : topmenu
                      Et essaye le avec le suffixe de Grand Schtroumpf -nav.

                      IMPORTANT :Comment montrer son problème de template sur le forum "http://forum.joomla.fr/showthread.php?t=68715"

                      Commentaire


                      • #12
                        ok je tente, pour info pour l'instant j'ai ca:

                        http://img22.imageshack.us/img22/2327/capture02je.jpg

                        EDIT: je viens de tenter mais je n'ai pas top menu mais uniquement "top" et là rien n'apparait....
                        Vous souhaitez en savoir plus sur le composant vidéo hwdVideoShare ? rendez vous ICI sur le forum francophone du composant

                        Commentaire


                        • #13
                          Tape "topmenu" toi même, c'est pas grave.

                          [edit] Et désactive l'affichage du titre. Et enlève le suffixe. Test. Remets un suffixe : -nav. Test. Et là soit tu sautes de joie, soit du sautes par la fenêtre.
                          Dernière édition par GensakuCreation à 19/11/2009, 19h17

                          IMPORTANT :Comment montrer son problème de template sur le forum "http://forum.joomla.fr/showthread.php?t=68715"

                          Commentaire


                          • #14
                            Bon ben je saute par la fenêtre lol j'ai tout tenté (ceci dit j'ai apres déjà deux truc avec toi, qu'il y avait un lien pour voir toute les positions possible sur le template, si tu le connais je suis preneur, et qu'on peut également marquer topmenue ou autre !!)

                            voila ou j'en suis

                            http://img691.imageshack.us/img691/2684/capture03p.jpg

                            help mmeeee les zamis lol ou je saute VRAIMENT par le fenêtre !!
                            Dernière édition par Raph87 à 19/11/2009, 19h38
                            Vous souhaitez en savoir plus sur le composant vidéo hwdVideoShare ? rendez vous ICI sur le forum francophone du composant

                            Commentaire


                            • #15
                              Là je vois pas... Faudrait retrouver ce suffixe raaah !

                              IMPORTANT :Comment montrer son problème de template sur le forum "http://forum.joomla.fr/showthread.php?t=68715"

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X