Affichage menu et article (template rhuk_milkyway)

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Affichage menu et article (template rhuk_milkyway)

    Bonjour,

    J'ai récupéré internet après mon déménagement, je peux reprendre mon travail sur mon site.

    Mon premier problème est l'affichage des menus. Par rapport à l'exemple dans le guide, les menus sont entourés d'un cadre de couleur.
    Sur mon site, ce cadre n'apparaît pas (capture d'écran)
    Comme j'avais modifié le template, je pensais que le problème venait de là. J'ai remis sur le site les fichiers originaux du template mais ça n'a pas résolu le problème.

    Le second soucis, c'est l'affichage de la liste des articles : j'ai choisit de faire afficher les 5 premiers articles sur une seule colonne (comme sur cet exemple).
    Parmi toutes les listes, il y en a une seule qui ne s'affiche pas sur toute la largeur de la page (voir cette capture).

    Comment régler ces deux problèmes ?
    Merci d'avance de votre aide.
    Cyril - http://wahiba.cyril.free.fr
    Dernière édition par Sunkart à 22/11/2009, 12h13

  • #2
    Bonjour,
    > cadre : dans le module du menu il y a un paramètre suffixe de classe du module qu'il faut mettre à "_menu"
    > liste : ce que tu appelles une liste ressemble à un affichage blog. Tu as 4 paramètre à ajuster : #principal, #intro, colonnes, #liens. Pour commencer, tu peux mettre #colonnes à 1 (là tu dois avoir 2).

    Et si tu as le temps de lire la doc : http://aide.joomla.fr/telechargement.../download.html
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Merci pour le cadre

      Par contre, concernant l'affichage sous forme de blog, mes paramètre sont les suivant (et identique pour les deux catégories que j'ai affiché via les captures d'écran :
      # Principal : 1
      # Intro : 4
      Colonnes : 1
      # liens : 0

      Pour info voici une capture d'écran si je mets 2 colonnes. Étrange non ?

      Commentaire


      • #4
        Re,
        ça serait juste parce qu'il n'y a rien à afficher ? Essaye de mettre un vrai (faux) texte d'intro dans un des articles.
        Vérife aussi que l'itemid (on ne le voit pas sur l'impression d'écran) dans l'URL de la page (&Itemid=xxx) correspond bien à l'Id de l'élément de menu que tu as vérifié. Il pourrait un avoir un autre blog sur la même catégorie qui "masque" ton élément de menu
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          j'ai vérifié tout est correct. Ce pb est apparu après avoir fait afficher des élément dans la colonne Right du template. A partir de ce moment là, j'ai eu le problème.

          D'ailleurs, on peut remarquer que le problème ne se retrouver que sur les articles de la section Mariage et pour toutes les catégories de la section sauf boites de conserves.

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X