Joomladay francophone 2018 à Paris 18 et 19 mai

Installation template fonctionne mais il ne s'affiche pas (celui de base s'affiche)

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installation template fonctionne mais il ne s'affiche pas (celui de base s'affiche)

    Bonjour à tous,

    Je suis nouvelle sur le forum.

    J'ai installé un template gratuit sur joomla et qd je l'active, il ne s'affiche pas, je vois uniquement le texte, mais pas d'image, ni de menu.
    Par contre, si je remet le template de base (Beez) il s'affiche correctement.

    Je ne sais pas si c'est lié : j'ai installé joomla sans les fichiers d'exemples en me disant que je ne serais ainsi pas encombrée par un tas de fichiers.

    Je ne sais pas comment trouver la solution à mon problème au travers de tout ce qui a déjà été posté.

    Peut-être pouvez-vous me rediriger ou me donner une piste, une solution?

    Merci d'avance
    Dernière édition par vallou à 04/02/2010, 15h07 Raison: Réglé

  • #2
    Tu l'as bien installé comme il faut par l'admin ?
    Il est en local ou dispo sur le net ton site ?

    IMPORTANT :Comment montrer son problème de template sur le forum "http://forum.joomla.fr/showthread.php?t=68715"

    Commentaire


    • #3
      Oui l'installation s'est bien déroulée, à la différence que je n'ai pas installé les fichiers d'exemple.

      Le site est en ligne sur olympe-network (hébergement gratuit).

      http://ilotiers.olympe-network.com

      Commentaire


      • #4
        Personne n'a rencontré ce cas ?

        Commentaire


        • #5
          ton site n'est pas accessible.
          JoomSpirit (creation de template) : http://www.template-joomspirit.com

          Commentaire


          • #6
            Oh pardon j'avais oublié, je vais vite changer ça

            Commentaire


            • #7
              Bonjour,
              ça ressemble à un pb de droits. Compare :
              http://ilotiers.olympe-network.com/t...s/template.css
              http://ilotiers.olympe-network.com/t...plate.css[
              Schtroumpfe toi le Schtroumpf t'aidera.
              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

              Commentaire


              • #8
                Re,
                et en passant manque un index.html ici :
                http://ilotiers.olympe-network.com/t.../ilotiers/css/
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire


                • #9
                  Merci pour ta réaction, Grand Schtroumpf (sympa ton pseudo )

                  De licence par rapport à quoi ? en plus il est mis "Beez" : * @subpackage Accessible-Template-Beez
                  (?)

                  Dans le template que j'ai téléchargé il n'y a pas de template dans le répertoire CSS... veux-tu dire que quand on crée un template il faut un fichier index.html dans le dossier CSS?

                  Cependant, il ne prend aucun autre template que Beez, JA_Purity, rhuk_milkyway (soit les trois de base)

                  Commentaire


                  • #10
                    Lorsque je clique sur le template j'ai :
                    Menus: Impossible d'assigner le template par défaut

                    Je ne sais pas ce qu'il faut faire pour que ce soit possible ?

                    Commentaire


                    • #11
                      Il faut un fichier index.html vide pour empêcher le listing du répertoire.

                      Il ne s'agit pas de licence, mais de droits d'accès (CHMOD) au répertoire de ton template "ilotiers" ou actuellement "sunshine".

                      S'agissant du template par défaut, tu ne peux pas l'assigner. On assigne à une ou plusieurs pages un template autre que celui par défaut.

                      Dans le template que tu as chargé, il doit y avoir un répertoire css, à moins que ce template ne soit pas aux normes ou pas fait pour Joomla!

                      Si je me réfère au template "sunshine" qu'appelle actuellement ton site, la version "Joomla! 1.5" comporte bien un répertoire "css", mais il y manque en effet le fichier index.html que tu peux récupérer dans "beez" par exemple.
                      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                      Commentaire


                      • #12
                        Je viens de mettre un index.html dans le dossier CSS.. ça ne change rien
                        Je ne pense pas que c'est une question de normes ou de "pas fait pour joomla".. car comme j'ai dis plus tôt, j'ai installé plusieurs templates pour voir .. et il n'y a vraiment que ceux de base qui fonctionnent..

                        Commentaire


                        • #13
                          Ah oui, j'avais déjà installé ce template sur un autre hébergement et cela fonctionnait parfaitement

                          Commentaire


                          • #14
                            CHMOD c'est la permission sur les dossiers ? Si c'est ça, tous les dossiers sont sur "755"

                            Commentaire


                            • #15
                              Salut vallou.
                              J'ai exactement le même problème que toi.
                              J'essaye d'installer la template Quasar, mais elle ne veut pas s'afficher. Les templates de base fonctionnent toutes, je n'ai pas essayer d'autres templates.
                              J'ai le même message d'erreur (Menu assignment: cannot assign default template.)

                              Je sèche depuis 2 jours déjà :-(

                              Tu es chez quel hébérgeur vallou ? Je suis chez OVH.
                              Dernière édition par jjacques529 à 04/02/2010, 10h29

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X