Joomladay francophone 2018 à Paris 18 et 19 mai

petit soucis avec ie (affichage de puce)

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] petit soucis avec ie (affichage de puce)

    hello a tous voila j'ai un petit soucis avec les css de mon site
    exclusivement sous ie (6-7-8)
    les puces de mon menu (point d'intérogation orange) visible sous FF chrome et safari sont invisibles sous IE
    http://www.maia31.gouv.fr/newmaia/la...-pyrenees.html
    deplus sur cette page les titres sont beaucoup plus gros et la div de mon texte ce superpose ....
    et les bouton pour agrandir mon texte (a coté du moteur de recherche) sont placé trop a droite ...
    alors que sur tout les autres navigateurs c'est ok
    je précise que ce template est basé sur sur un ja purity II
    Merci d'avance pour votre aide
    Société : http://www.com3elles.com
    Bénévole : http://www.flexicontent.org

  • #2
    personne pas une petite idée ?
    Merci d'avance
    Société : http://www.com3elles.com
    Bénévole : http://www.flexicontent.org

    Commentaire


    • #3
      Ah ah ! Si, je connais !! J'ai du traiter le problème sur un de mes sites récemment !!
      Bon, je n'ai pas accès à ton site (page 404 ?), donc je te file ma solution à partir d'un exemple de codage css permettant de solutionner l'embrouille permanente IE avec les puces !

      dans FF, le codage de la puce se fait avec qq chose du genre :

      Code:
      	list-style-image:url(../images/puce151209.png);
      list-style-type:none;
      dans IE :
      Code:
      list-style-type: none;
      background:url(../images/puce151209.png) center left no-repeat;
      padding-left: 15px;
      La propriété list-style-image pose problème dans IE...
      Essaye et regarde si cela te solutionne ton problème !
      Cordialement,
      Chabi01 - http://www.xlformation.com

      Commentaire


      • #4
        cool je vais tester pour les puces
        sinon voici l'url pour les problemes de placement
        http://www.maia31.gouv.fr/newmaia/ddva-region-mp
        merci pour ton aide
        a suivre
        Société : http://www.com3elles.com
        Bénévole : http://www.flexicontent.org

        Commentaire


        • #5
          Renvoie le résultat sur le thread pour que je sois averti par mail
          Chabi01 - http://www.xlformation.com

          Commentaire


          • #6
            hello j'ai essayer mais rien
            toujour sur cette page
            http://maia31.gouv.fr/newmaia/la-str...-pyrenees.html
            voici le code
            Code:
            #ja-container ul.menu li a {
            	color: #333;
            	display: block;
            	outline: none;
            	padding-left:10px;
            	text-decoration: none;
            	text-indent: 5px;
            	background:url(../images/bullet.gif) no-repeat;
            	list-style-type: none;
            }
            Merci pour ton aide
            Société : http://www.com3elles.com
            Bénévole : http://www.flexicontent.org

            Commentaire


            • #7
              Essaye de placer un float:left; a tout hasard

              Commentaire


              • #8
                je suis .... mille merci ca marche surper !!!!
                un dernier petit coup de mains pour :
                le titre des article (je capte pas pourquoi une si grande différence !)
                le barre des icones pour agrandir les polices à coté du moteyur de recherche .. sous ff ****l mais pas sous ie ?
                Merci pour ton aide
                Société : http://www.com3elles.com
                Bénévole : http://www.flexicontent.org

                Commentaire


                • #9
                  Pour le titre de tes articles, ton h1 fait 180 %, essaye plutôt de passer ta valeur en em, par exemple 1.5em je pense que ça fonctionnera mieux que les pourcentages.
                  Pour ta partie recherche, je sais pas trop, essaye avec un float right sur ta div et ton ul en jouant avec les margin.

                  Commentaire


                  • #10
                    hello
                    pour les placements c'est régler ...
                    par contre pour les titres c'est super bizarre ... si j'enleve le 180% sur le h1 sous firefox c'est écris normal mais sous IE j'ai quand même un agrandissement de la police ..... ca doit venir de la comme si il y avais de css h1 ....
                    des idée ?
                    Merci
                    Société : http://www.com3elles.com
                    Bénévole : http://www.flexicontent.org

                    Commentaire


                    • #11
                      C'est tout bon ?
                      Cordialement,
                      Chabi01 - http://www.xlformation.com

                      Commentaire


                      • #12
                        hello non en fait j'ai toujours ce problème de police qui devient trop grosse dans IE ....
                        Société : http://www.com3elles.com
                        Bénévole : http://www.flexicontent.org

                        Commentaire


                        • #13
                          Aie ! Ouch ! Wooo ! Je viens de me planter sur ta page et de regarder la partie head de ton index sous Firebug : Waaaaa! Le nombre d'appels différents de fichiers css !!!! Tu es sur que tout est indispensable ? D'après l'analyse "PageSpeed", il y a apparemment 30% de Css non utilisé, mais déclaré... Pour peu que tu es des règles appelées uniquement pour du IE, voilà alors pourquoi tu as des différences !
                          Essayes de voir et si tu plantouilles, reviens : je démarrerai un IE6 et IE7 en plus de FF...
                          Cordialement,
                          Chabi01 - http://www.xlformation.com

                          Commentaire


                          • #14
                            hello en fait j'ai trouver c'est mon composant sef qui rajouter une balise h1 autour de mes titres ... de la à comprendre pôurquoi ff le gérer correctement ...
                            Merci
                            Société : http://www.com3elles.com
                            Bénévole : http://www.flexicontent.org

                            Commentaire


                            • #15
                              Et tu ne peux pas désactiver cet "ajout" ? Je suis d'accord sur le fait que H1 est plus "visible" en terme de référencement, mais de là à modifier les balises automatiquement !
                              Ou alors, ce que tu fais, dans ton css, tu donnes les mêmes attributs pour ton H1 et H2...si c'est possible par rapport à ta charte graphique..
                              Cordialement,
                              Chabi01 - http://www.xlformation.com

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X