Perte de template

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Perte de template

    Bonjour,

    Lorsque je fais un lien de menu de type Articles » Section / Blog ou Articles » Category/ Blog mon templates disparait. En regardant le code source je n'ai plus rien dans le head.

    La page qui pose problème : (http://www2.ilereunion.com/reservation/aeroport)

    Par contre, les liens vers les articles ou composant marchent très bien.

    J'ai cherché du côté de l'assignation de templates mais pas de problème de ce côté, j'ai vérifié les menus, paramètre et j'ai même mis à jour joomla (pour la 1.5.20) et maintenant je sèche.

    Le site marchait correctement jusqu'à il y a quelques jours. Peut-être que le problème viendrait du fait que j'ai installé puis désinstallé flexicontent.

    Y'a t-il une solution à ce problème ? Ai-je raté quelque chose d'évident ?

    Merci d'avance!

  • #2
    Mets avis que ton template a un problème, si je prends le logo en page accueil il est en .gif alors que surles autres pages il est .GIF, de plus tu as une erreur mysql sur la page, un caractère mal placé sur ton template.

    A+

    Commentaire


    • #3
      Bonsoir
      avez vous essayé avec un autre template?
      La team
      Il faut réfléchir attentivement aux problèmes importants, même si c'est fatigant.

      Commentaire


      • #4
        Bonjour,

        Merci à vous pour vos réponses. J'ai essayé avec un autre templates mais le problème reste le même toujours rien sur la page http://www2.ilereunion.com/reservation/aeroport
        .

        Commentaire


        • #5
          Bonjour,
          as tu essayé d'assigner un autre template à ce menu qui te pose problème ?
          google

          Commentaire


          • #6
            Oui j'ai essayé et ca ne marche pas non plus.

            Commentaire


            • #7
              Ah ca y est, j'ai réussi à régler le problème.

              Cela venait du fait que lorsque je demandais à afficher la section, il y a avait dans la section un article en php dépendant d'une recherche. Du coup, cela provoquait une erreur SQL qui empêchait le templates de s'afficher correctement. En créant une nouvelle catégorie et en l'affichant le problème est résolu.

              Merci à tous de m'avoir permis de trouver la solution (en particulier zepelin57 qui m'a mis sur la bonne voie).

              A+

              Commentaire


              • #8
                ok c cool

                @zepelin57: comment as tu vu l'erreur sql ?
                google

                Commentaire


                • #9
                  Envoyé par _Mowgli_ Voir le message
                  ok c cool

                  @zepelin57: comment as tu vu l'erreur sql ?
                  Avec Opera Dragonfly.

                  A+

                  Commentaire


                  • #10
                    connais pas merci pour l'info j regarde
                    google

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X