Template page d'accueil non appliqué

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Template page d'accueil non appliqué

    bonjour

    J'utilise le template JA Purity II de Joomlart , sans raison il n'est plus appliqué sur la page d'accueil alors qu'il fonctionne sur toutes les autres pages
    avez vous une piste ?
    j'ai désactivé le cache, car je trouve que les modifications ne sont pas instantanée.
    Si vous voulez plus de renseignements contacter moi en direct [modo]par MP[/modo]
    merci
    Dernière édition par Grand Schtroumpf à 03/11/2010, 00h49 Raison: Pas de mail ici

  • #2
    Bonjour,
    et je dirais même : ne contactez pas libux par MP sinon le forum ne sert à rien...
    Le template JAP II est le template par défaut ? Quel est le template qui s'affiche sur l'accueil ? Ce dernier n'est pas assigné à la page d'accueil, des fois ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      merci, le template par defaut s'applique correctement sur toutes les autres pages
      comment vérifier si il est bien assigné à la page d'accueil ? cela fonctionnait bien la semaine dernière ...
      merci

      Commentaire


      • #4
        Re
        comment vérifier si il est bien assigné à la page d'accueil ?
        en répondant aux questions que j'ai posées :

        Quel est le template qui s'affiche sur l'accueil ? Ce dernier n'est pas assigné à la page d'accueil, des fois ?
        Pour savoir si "ce dernier n'est pas assigné à la page d'accueil", gestion des templates, et entrer en modif sur le template
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          effectivement il n'est pas assigné mais j'ai la phrase :
          Menu d'Assignement
          Menus: Impossible d'assigner le template par défaut
          je comprend pas ce qu'il sait passé , il était assigné il y 10 jours, ou forcer l'assignation, quel fichier à modifier ? merci

          Commentaire


          • #6
            Re,
            effectivement il n'est pas assigné mais j'ai la phrase : Menus: Impossible d'assigner le template par défaut
            Non pas celui là, c'est le template par défaut ; donc on ne l'assigne pas puisque assigner = afficher à la place du template par défaut.
            Relis ma question : je parle du template qui s'affiche sur la page d'accueil !
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Envoyé par Grand Schtroumpf Voir le message
              Re,

              Non pas celui là, c'est le template par défaut ; donc on ne l'assigne pas puisque assigner = afficher à la place du template par défaut.
              Relis ma question : je parle du template qui s'affiche sur la page d'accueil !
              je m'explique pas pour quoi cela est changé il y 10 jours une mises à jour chez OVH qui aurait foutout la merdre ? j'ai aucun changement de date sur les fichiers CSS et index

              je sais pas trop ou regarder, je vois ou le template qui s'applique dans les code sources ? ou index.php ? ou sur la configuration ici:
              dans le type de template dans la configuration il y inscrit : default-joomla, puis 22=default-joomla
              mais quand je change cela ne fait rien en page d'accueil , comme si les paramètres était non lu pour l'accueil.
              ce soir je vais changer totalement de template, puis revenir sur l'actuel de prod, en mettant mon site hors ligne afin de voir si avec un autre template cela fonctionne.

              merci pour votre aide,

              Commentaire


              • #8
                Re...
                je ne comprends pas la difficulté que tu as à identifier le template qui s'affiche sur ta page d'accueil ??? Soit c'est un des 3 de base (beez Ja_purity, rhuk_milkyway) qui sont quand même reconnaissables, soit c'est un que tu as installé. Tu ne dois quand même pas en avoir des milliers ?
                Au pire regarde la source de ta page d'accueil et cherche la ou les lignes <link rel="stylesheet" href="http://tonsite/templates/... le nom du template est ce qu'il y a vers les trois petits points.
                Ensuite, l'assignation des templates ne modifie pas les css et php, tu ne la verras pas dans les fichiers ; et s'il y a un template assigné à la page d'accueil, tu peux désinstaller ou réinstaller tout ce que tu veux ça ne changera rien...

                Donc once again : identifie le template qui s'affiche de façon indue sur la page d'accueil, va dans la gestion des template, ouvre-le et regarde s'il est assigné à la page d'accueil...
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire


                • #9
                  bsr
                  ok j'ai vu, aucun n'était assigné juste l'étoile par défaut, sur toute les pages il est bien appliqué sauf en âge d'accueil, j'ai changé de template, tout est ok y compris en page d'accueil, pour le template qui pose soucis il s'applique partout sauf en page d'accueil ...
                  je vais laissé tombé ce template qui à bien fonctionné pendant 1 an et voir pour en mettre un autre, temps je vais changer le look du site .
                  sauf si tu as une idée.
                  merci

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X