Mon templates ne s'affiche pas dans le panneau admin

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Mon templates ne s'affiche pas dans le panneau admin

    Bonjour les gens
    J'ai un soucis avec mon site lorsque je veux cliquer dans le templates de mon site je ne l'apercois pas comment puis je faire svp?

  • #2
    Re : Mon templates ne s'affiche pas dans le panneau admin

    Salut,

    Quel est le nom du template ? Comment l'as-tu installé ?

    Commentaire


    • #3
      Re : Mon templates ne s'affiche pas dans le panneau admin

      Genrextc il a été installer normalement en envoyant tout les fichiers du site sur mon serveur

      Commentaire


      • #4
        Re : Mon templates ne s'affiche pas dans le panneau admin

        il a été installer normalement en envoyant tout les fichiers du site sur mon serveur
        Ce n'est pas ce qu'on appelle une installation "normale", qui se fait depuis l'installeur Joomla!
        Es-tu sûr d'avoir envoyé seulement le répertoire et les fichiers du template ? Ces templates commerciaux sont en général livrés sous forme d'un fichier compressé incluant le template mais aussi d'autres fichiers comme des modules ou autres extensions, des fichiers sources d'images utilisées par le template, etc.
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          Re : Mon templates ne s'affiche pas dans le panneau admin

          Oui j'ai décompresser le fichier et j'ai envoyer tout le template (avec le panneau 'admin inclut)

          Commentaire


          • #6
            Re : Mon templates ne s'affiche pas dans le panneau admin

            Je ne vois pas ce qu'est ce "panneau admin inclus".
            Es-tu bien en Joomla! 1.5 ?
            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

            Commentaire


            • #7
              Re : Mon templates ne s'affiche pas dans le panneau admin

              Beh en faite j'ai acheter le templates genre xtc et quand je dezip y'a un fichier quickstart c'est celui la que j'ai envoyer sur mon serveur.

              Commentaire


              • #8
                Re : Mon templates ne s'affiche pas dans le panneau admin

                Le fichier (ou dossier ?) "qickstart" est fait pour installer complètement un site avec ce template, ce n'est pas le template.
                Ton template doit être dans un fichier dont le nom doit être du type "genre_xtc.zip"
                "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                Commentaire


                • #9
                  Re : Mon templates ne s'affiche pas dans le panneau admin

                  tout sa est installer sur le site c'est juste que dans l'administration des templates je le vois pas.

                  Commentaire


                  • #10
                    Re : Mon templates ne s'affiche pas dans le panneau admin

                    Il me semble que tu ne devrais mettre que le dossier genre_xtc qui contient les dossiers css, html... ainsi que les fichiers index, template... et non tout le dossier acheté qui contient plusieurs sous dossier qui ne sont pas nécessaire à l’exécution de ton template

                    Commentaire


                    • #11
                      Re : Mon templates ne s'affiche pas dans le panneau admin

                      nan mais j'ai juste dezipper le tout ensuite dezipper le quickstart

                      Commentaire


                      • #12
                        Re : Mon templates ne s'affiche pas dans le panneau admin

                        Bon pour être simple et clair : le seul moyen d'installer un template est de passer passer par Extensions > Installer dans ton administration.

                        Commentaire


                        • #13
                          Re : Mon templates ne s'affiche pas dans le panneau admin

                          Bonjour,

                          Compte tenu de l'absence de réponse de l'interessé et du fait que la réponse lui a été donnée par Kursus, je passe le sujet en réglé.

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X