Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

    Bonjour je rencontre actuellement un probleme lors de l'installation de mon template , en effat lors de l'installation j'ai ce message d'erreur :
    Échec du chargement du fichier XML
    /public_html/templates/Template 2/templateDetails.xml
    XML: Opening and ending tag mismatch: fieldset line 85 and field
    XML: expected '>'
    XML: Opening and ending tag mismatch: config line 83 and fields
    XML: Opening and ending tag mismatch: extension line 3 and config
    XML: Extra content at the end of the document



    j'ai beau chercher je ne trouve pas d'ou vient l'erreur voici ma page xml .

    <?xml version="1.0" encoding="utf-8"?>
    <!DOCTYPE install PUBLIC "-//Joomla! 2.5//DTD template 1.0//EN" "http://www.joomla.org/xml/dtd/1.6/template-install.dtd">
    <extension version="2.5" type="template" client="site" method="upgrade">
    <name>Template v2</name>
    <creationDate>01/08/2012</creationDate>
    <author>Template Author</author>
    <authorEmail>xxx@gmail.com</authorEmail>
    <authorUrl>http://www.template.com</authorUrl>
    <copyright>Copyrighted Commercial Software</copyright>
    <license>License Personnelle</license>
    <version>2.0.0</version>
    <description>
    <![CDATA[
    <p>Template</p>
    <p>Decouvrez le nouveau theme template.</p>
    <p>Premier theme entierement realiser pour joomla.</p>
    <h1><a href="http://www.templatej.com/" target="_blank">Demonstration</a></h1>
    ]]>
    </description>
    <files>
    <filename>component.php</filename>
    <filename>favicon.ico</filename>
    <filename>index.html</filename>
    <filename>index.php</filename>
    <filename>template_thumbnail.png</filename>
    <filename>template_preview.png</filename>
    <filename>error.php</filename>
    <folder>html/</folder>
    <folder>css/</folder>
    <folder>lib/</folder>
    <folder>images/</folder>
    </files>
    <positions>
    <position>login</position>
    <position>search</position>
    <position>banner1</position>
    <position>banner2</position>
    <position>banner3</position>
    <position>header1</position>
    <position>header2</position>
    <position>highlight</position>
    <position>top</position>
    <position>right</position>
    <position>bottom</position>
    <position>footer_menu</position>
    <position>mainbody</position>
    <position>inset</position>
    <position>user1</position>
    <position>user2</position>
    <position>user3</position>
    <position>user4</position>
    <position>user5</position>
    <position>user6</position>
    <position>user7</position>
    <position>user8</position>
    <position>user9</position>
    <position>user10</position>
    <position>user11</position>
    <position>tab1</position>
    <position>tab2</position>
    <position>tab3</position>
    <position>tab4</position>
    <position>tab5</position>
    <position>tab6</position>
    <position>tab7</position>
    <position>tab8</position>
    <position>tab9</position>
    <position>tab10</position>
    <position>tab11</position>
    <position>tab12</position>
    <position>tab13</position>
    <position>tab14</position>
    <position>tab15</position>
    <position>tab16</position>
    <position>tab17</position>
    <position>tab18</position>
    <position>tab19</position>
    <position>tab20</position>
    </positions>
    <config>
    <fields name="params">
    <fieldset name="advanced">
    <field name="column_width" type="text" default="300" label="Column position width" description="Set width of column module position - it must be value in px i.e. 300 ." >
    <field name="banner2_width" type="text" default="728" label="Banner 2 position width" description="Set width of bannner2 module position - it must be value in px i.e. 728 . Width of banner3 module position will be adjusted automatically." >
    <field name="header1_width" type="text" default="620" label="Header 1 position width" description="Set width of header1 module position - it must be value in px i.e. 620 . Width of header2 module position will be adjusted automatically" >
    <field name="frontpage" type="list" default="1" label="Show mainbody on frontpage" description="Montrer le module Corps principal en page principale">
    <option value="1">Oui</option>
    <option value="0">Non</option>
    </field>
    <field type="spacer" default="Parametres de l'interface" />
    <field name="ie6info" type="list" default="1" label="IE6 alert" description="Montrez les ifnormation quand l'utilisateur utilise IE6">
    <option value="1">Oui</option>
    <option value="0">Non</option>
    </field>
    <field name="login_button" type="list" default="1" label="Login button" description="Desactiver cette option si vous ne voulez pas montrer le logo de connexion dans le module ocnnexion">
    <option value="1">Oui</option>
    <option value="2">Non</option>
    </field>
    <field name="register_button" type="list" default="1" label="Register button" description="Desactiver cette option si vous ne voulez pas le module de connexion">
    <option value="1">Oui</option>
    <option value="2">Non</option>
    </field>
    <field name="logo_as_image" type="list" default="0" label="Logo as image" description="Si vous voulez une image normale comme Logo">
    <option value="1">Oui</option>
    <option value="0">Non</option>
    </field>
    <field name="datatop" type="list" default="1" label="Date at breadcrumbs" description="Desactiver cette option si vous ne voulez pas voir la date dans la barre de tache">
    <option value="1">Oui</option>
    <option value="0">Non</option>
    </field>
    <field type="spacer" default="Parametres du menu" />
    <field name="menutype" type="list" default="moomenu" label="Menu type" description="Type de menu principal">
    <option value="moomenu">MooMenu</option>
    <option value="suckerfish">Suckerfish menu</option>
    <option value="standard">Standard menu</option>
    </field>
    <field name="menuname" type="text" default="mainmenu" label="Menu name" description="Nom du menu a charger" />
    <field name="menu_speed" type="text" default="500" label="Menu speed" description="Vitesse d'animation du Menu" />
    </field>
    <field name="menu_animation" type="list" default="1" label="Menu animation" description="Selectionner le type de transition">
    <option value="1">linear</option>
    <option value="2">Quad.easeIn</option>
    <option value="3">Quad.easeOut</option>
    <option value="4">Quad.easeInOut</option>
    <option value="5">Cubic.easeIn</option>
    <option value="6">Cubic.easeOut</option>
    <option value="7">Cubic.easeInOut</option>
    <option value="8">Quart.easeIn</option>
    <option value="9">Quart.easeOut</option>
    <option value="10">Quart.easeInOut</option>
    <option value="11">Quint.easeIn</option>
    <option value="12">Quint.easeOut</option>
    <option value="13">Quint.easeInOut</option>
    <option value="14">Pow.easeIn</option>
    <option value="15">Pow.easeOut</option>
    <option value="16">Pow.easeInOut</option>
    <option value="17">Expo.easeIn</option>
    <option value="18">Expo.easeOut</option>
    <option value="19">Expo.easeInOut</option>
    <option value="20">Circ.easeIn</option>
    <option value="21">Circ.easeOut</option>
    <option value="22">Circ.easeInOut</option>
    <option value="23">Sine.easeIn</option>
    <option value="24">Sine.easeOut</option>
    <option value="25">Sine.easeInOut</option>
    <option value="26">Back.easeIn</option>
    <option value="27">Back.easeOut</option>
    <option value="28">Back.easeInOut</option>
    <option value="29">Bounce.easeIn</option>
    <option value="30">Bounce.easeOut</option>
    <option value="31">Bounce.easeInOut</option>
    <option value="32">Elastic.easeIn</option>
    <option value="33">Elastic.easeOut</option>
    <option value="34">Elastic.easeInOut</option>
    </field>
    <field name="menu_width" type="list" default="1" label="Menu width animation" description="Utiliser la largeur d'animation dans le menu">
    <option value="1">Enabled</option>
    <option value="0">Disabled</option>
    </field>
    <field name="menu_height" type="list" default="1" label="Menu height animation" description="Utiliser la hauteur d'animation dans le menu">
    <option value="1">Activer</option>
    <option value="0">Desactiver</option>
    </field>
    <field name="menu_opacity" type="list" default="1" label="Menu opacity animation" description="Utiliser l'opacit� d'animation">
    <option value="1">Activer</option>
    <option value="0">Desactiver</option>
    </field>
    </fieldset>
    </fields>
    </config>

    </extension>

    Merci de votre aide

  • #2
    Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

    [Modo]Merci de ne pas poster en double. Doublon supprimé.[/Modo]
    Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous

    Envie de lire sur Joomla!, mais pas que ? Cinnk magazine http://cinnk.com/magazine[/CENTER]

    Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

    Commentaire


    • #3
      Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

      Bonjour,

      XML est extrêmement strict sur la syntaxe. Par exemple:
      <field name="column_width" type="text" default="300" label="Column position width" description="Set width of column module position - it must be value in px i.e. 300 ." >
      est du XML invalide.
      <field name="column_width" type="text" default="300" label="Column position width" description="Set width of column module position - it must be value in px i.e. 300 ." />
      est valide, puisque cet élément XML n'a pas de balise fermante, tous ses paramètres étant inclus.
      Pas de demande de support par MP.
      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

      Commentaire


      • #4
        Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

        Merci Jisse 03 de ton aide effectivement je comprends mieux ou est le probleme parocntre je ne comprends toujours pas pourquoi cela me dit que le fichier xml est introuvable ....

        Commentaire


        • #5
          Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

          Desolé Simon G ... lecon retenue

          Commentaire


          • #6
            Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

            Envoyé par Webmestre972 Voir le message
            Merci Jisse 03 de ton aide effectivement je comprends mieux ou est le probleme parocntre je ne comprends toujours pas pourquoi cela me dit que le fichier xml est introuvable ....
            Il ne te dit pas qu'il est introuvable, mais échec au chargement, du fait des erreurs rencontrées.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

              Envoyé par jisse03 Voir le message
              Il ne te dit pas qu'il est introuvable, mais échec au chargement, du fait des erreurs rencontrées.

              Effectivement Désolé Jisse03 coté xml j'ai du mal maintenant il me reste un seul et unique probleme :

              Échec du chargement du fichier XML
              /public_html/templates/template1.1/templateDetails.xml
              XML: Extra content at the end of the document
              XML: Extra content at the end of the document
              tu peux m'expliquer ouù est leprobleme maintenant s'il te plait j'ai regler les problèmes d'ecriture d'avant

              Commentaire


              • #8
                Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

                Il doit rester un problème de balise fermante en trop
                ou une imbrication incorrecte.
                Pas de demande de support par MP.
                S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                Commentaire


                • #9
                  Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

                  Merci derniere question il n'y a pas un logiciel qui puisse me permettre de voir d'où vient le probleme ?

                  Commentaire


                  • #10
                    Re : Besoin d'aide pour intallation de mon template que j'ai convertit en 1.6

                    Envoyé par Webmestre972 Voir le message
                    Merci derniere question il n'y a pas un logiciel qui puisse me permettre de voir d'où vient le probleme ?
                    Un éditeur XML avec validation genre http://www.altova.com/download-xml-validator.html ou http://xml-copy-editor.sourceforge.net/ par exemple
                    Pas de demande de support par MP.
                    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X