Joomladay francophone 2018 à Paris 18 et 19 mai

affichage bandeau sous firefox avec purity

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] affichage bandeau sous firefox avec purity

    Bonjour a tous

    j'ai commencer à réaliser un site avec joomla 1.5.9 en installation locale sous vista et grace à ce forum, j'ai reussi à chaque fois à me dépatouiller avec ce que je ne comprenait pas.
    J'ai choisi le template ja purity et j'ai remplacer les photos par defaut du header en png par les miennes, en jpg, et pas de pb

    Cependant je tombe sur un os, et la je ne trouve pas la reponse.

    Ayant voulu tester le tuto de transfert d'une instal locale vers un serveur, j'ai donc monté un autre serveur local sur un autre pc, sous ubuntu cette fois (histoire de corser un peu...) afin de voir si je pouvait facilement realiser ce transfert (avant de passer trop de temps en dvpt local, sans savoir si j'allais y arriver) bref ça a marché

    mais la, plus d'image dans le bandeau. J'ai chercher un moment pour comparer les css des deux install, sans trouver de différence, puis LA difference, je l'ai trouvé: Firefox. En effet, j'ai parametré firefox par defaut sous vista, ou il etait egalement installé, et la, sur ma première install: idem donc plus de photos.

    sous IE les photos apparaissent, mais pas sous firefox

    avez vous une idée me permettant de rendre visible ce bandeau pour les nombreux utilisateurs de firefox. Il y a surement une subtilité qui m'échappe, mais je maitrise pas assez les css pour comprendre

    merci d'avance pour votre aide

  • #2
    Bonsoir à tous!
    petit up dans l'espoir de trouver quelqu'un qui pourra me donner une piste de travail.
    Je resume mon probleme: avec joomla 1.5.9 et le template ja purity, l'affichage des images du bandeau est absent sous firefox alors qu'il fonctionne normalement sous IE

    Excusez mon insistance, mais si l'un d'entre vous pouvait m'aider à comprendre, ce serait sympa

    au plaisir de vous lire

    Commentaire


    • #3
      Bonjour a tous

      je vient d'essayer le ja purity original et sous firefox, meme probleme, le header n'apparait pas.
      J'ai remarqué que le logo joomla lui en gif est bien present à coter du header. Pensez vous que cela puisse etre juste une question de format de fichier?

      Désole par ailleurs de ne pouvoir respecter les consignes de fleuveblanc pour joindre mes fichiers (je vous rapelle que mon site est en local) mais malgrès l'install d'opera (defini comme navigateur par defaut) Wampp continu de lancer localhost sur firefox

      En attendant vos reponse, je vais encore essayer
      merci d'avance

      Commentaire


      • #4
        il n'y a donc personne pour me filer un tuyau, je n'ai pas trouvé de reponse à mon problème malgrès mes recherches.

        Commentaire


        • #5
          Problème image bandeau sous Firefox avec JA_Purity

          Bonjour,

          J'utilise actuellement un template JA_Purity et je rencontre le même problème que vous : L'image de mon bandeau apparaît uniquement dans IE, par contre dans Firefox il n'y a aucune photo qui apparaît... avez vous réussi à résoudre ce problème ?

          Cordialement.

          Commentaire


          • #6
            un lien vers le site ?

            Commentaire


            • #7
              Toujours pas de solution...

              Bonjour,

              Malheureusement ce problème n'est pas réglé, la photo de mon bandeau n'apparaît toujours pas sous firefox alors que tout fonctionne sour IE... mon site est le suivant : www.burdignin.fr
              J'utilise le template JA_Purity de Joomla.

              Cordialement.

              Commentaire


              • #8
                peux-tu envoyer l'index.php du template ?
                J'ai l'impression qu'il manque quelque chose

                Commentaire


                • #9
                  Problème template JA_Purity

                  Bonjour,

                  Je vous joinds le fichier php de mon template JA_Purity, si vous pouvez m'éclaircir un peu concernant mon problème... excusez moi pour le retard ! Merci.

                  Cordialement.
                  Fichiers joints

                  Commentaire


                  • #10
                    bon, ça ne semble pas venir de ton index.php.
                    En tout cas, bizarre ton problème, encore jamais vu avant

                    Commentaire


                    • #11
                      ok, vu
                      l'extension PNG est en majuscule et en plus, il semble y avoir des espaces dans le nom de ton image.
                      bref : renommer ton image en mettant l'extension png en minuscules.
                      supprimer également les espaces.

                      Commentaire


                      • #12
                        Problème réglé

                        Merci beaucoup pour la résolution de mon problème...
                        En effet, le soucis venait du nom de la photo, je l'ai renommé en .png et supprimé l'espace ! Tout fonctionne sous Firefox et IE.

                        Problème réglé, merci Dens !

                        Commentaire


                        • #13
                          Tout simplement

                          Bonjour,

                          moi aussi j'avais ce probleme.

                          Je l'ai résolu en allant activer les images animées dans firefox (il les avait bloqué, on voyait par conséquent la 1er image de la bannière!)

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X