Joomladay francophone 2018 à Paris 18 et 19 mai

Template artisteer et Commentaires

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Template artisteer et Commentaires

    Bonjour !
    Voila, j'ai fait le nouveau design de mon site avec Artisteer, et j'utilisais Object clairy discussbot, qui fonctionnait à merveille.
    Sur le Design Artisteer, l'espace reservé au commentaires (En dessous de l'article) n'apparait pas.
    Je decide alors d'utiliser Chronocomments, afin de combler ces fameux commentaires tres appreciés par mes visiteurs, et l'espace de commentaire sous l'article n'apparait toujours pas.

    il me semble qu'il soit histoire de position, ou je ne sais pas trop, si quelqu'un peux m'aider je serai ravi. toute les versions des composant/bot de commentaire viennent de joomla france.

    J'utilise joomla 1.5.

    j'ai vraiment besoin d'aide, merci d'avance.

  • #2
    http://forum.joomla.fr/showthread.php?t=90611&page=4

    Commentaire


    • #3
      Merci de ton aide, Dens, mais cette page est plein de post !
      Qu'est ce que je dois faire concretement ?

      Commentaire


      • #4
        http://forum.joomla.fr/showpost.php?...5&postcount=38

        Commentaire


        • #5
          J'ai bien essayé cette solution mais cela ne change absolument rien...
          Un autre lien peut etre ?

          Commentaire


          • #6
            Up car problème handicapant pour mon site, si vous avez rien qu'une petite idée...

            Commentaire


            • #7
              Est-ce que ça vient du template ou du plugins non-publier ?

              Souvent ce genre de composant ont un plugins qui affiche les commentaire et/ou le formulaire pour en ajouter.

              Si tu affiche le code de ta page, y trouves-tu les info du programme de commentaires ?
              Règlement du forum : http://forum.joomla.fr/faq.php
              Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
              Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
              http://www.iwannaclick.org

              Commentaire


              • #8
                Tester les positions

                Une piste serait de noter les positions des modules avec l'ancien template qui marche puis de comparer avec les positions dans celui d'artisteer, et ensuite de les affecter dans la gestion des modules.
                Pour rappel nomdusite.com/?tp=1 permet d'afficher les positions, c'est très instructif.
                Cette page donne les positions utilisées par Artisteer : http://www.artisteer.com/?p=help_joomla

                Commentaire


                • #9
                  Envoyé par sharky Voir le message
                  Est-ce que ça vient du template ou du plugins non-publier ?

                  Souvent ce genre de composant ont un plugins qui affiche les commentaire et/ou le formulaire pour en ajouter.

                  Si tu affiche le code de ta page, y trouves-tu les info du programme de commentaires ?
                  Aucune info pour Chronocomments, livré sans plugin, juste le composant.
                  pour le "ObjectClairydiscussbo"t je trouve des traces mais rien de visible en dessous de mon article... etrange, c'est un plugin et il est bien activé.

                  Merci de m'aider

                  Commentaire


                  • #10
                    As-tu essayé Jcomments ?

                    Commentaire


                    • #11
                      Je viens d'essayer. Jcomment s'affiche bien, mais cette fois ci, c'est avec le composant que je dois avoir un problème. Il ne se passe rien quand j'appuie sur le bouton "envoyer" pour envoyer un commentaire...
                      Décidement.

                      J'aimerais pouvoir utiliser un discussbot autant que possible. (Fire comments ou Object Clairy discussbot)

                      Commentaire


                      • #12
                        Envoyé par PuNkY_BoY Voir le message
                        Je viens d'essayer. Jcomment s'affiche bien, mais cette fois ci, c'est avec le composant que je dois avoir un problème. Il ne se passe rien quand j'appuie sur le bouton "envoyer" pour envoyer un commentaire...
                        Décidement.

                        J'aimerais pouvoir utiliser un discussbot autant que possible. (Fire comments ou Object Clairy discussbot)
                        c'est là qu'il faut appliquer la modif que je t'avais indiqué précédemment :

                        Dans :
                        html\com_content\article\default.php

                        et ajouté les ligne tout a la fin :


                        Code:
                        <span class="article_separator">&nbsp;</span>
                        <?php echo $this->article->event->afterDisplayContent; ?>

                        Commentaire


                        • #13
                          Après verification, c'est ce que j'ai fait...
                          Rien n'y fait.

                          Commentaire


                          • #14
                            Envoyé par PuNkY_BoY Voir le message
                            Après verification, c'est ce que j'ai fait...
                            Rien n'y fait.
                            je ne sais quoi te répondre, tu dois louper quelque chose
                            2 autres forumers ont essayé, j'ai également essayé en local,...et ça marche

                            Commentaire


                            • #15
                              Question: sous quel version êtes-vous ?
                              la 2.1 est la dernière !!!
                              Règlement du forum : http://forum.joomla.fr/faq.php
                              Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                              Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                              http://www.iwannaclick.org

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X