Pas moyen de save après passage en 1.5.12

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pas moyen de save après passage en 1.5.12

    Salut à tous
    je suis passé de 1.5.11 a 12 sur plusieurs sites sans problèmes, sauf sur 1 qui maintenant ne sauvegarde pas quand je modifie ou même quand je crée un message ()
    Je n'ai pas eu de problèmes au passage en 1.5.12 n' y aucun messages d erreurs.
    Je vois pas d'où peu venir un problème comme ça.
    En espèrent que quelqu'un a la solution...
    Merci a tous
    Dernière édition par wla64 à 12/07/2009, 16h57

  • #2
    Envoyé par wla64 Voir le message
    Salut à tous
    je suis passé de 1.5.11 a 12 sur plusieurs sites sans problèmes, sauf sur 1 qui maintenant ne sauvegarde pas quand je modifie ou même quand je crée un message ()
    Je n'ai pas eu de problèmes au passage en 1.5.12 n' y aucun messages d erreurs.
    Je vois pas d'où peu venir un problème comme ça.
    En espèrent que quelqu'un a la solution...
    Merci a tous
    Si cela peut t'aider, j'ai eu le même problème (pour éditer ou modifier des articles), mais uniquement sous mozilla firefox. Si je travaille via IE, je peux modifier et sauver

    Commentaire


    • #3
      Merci de l'info,
      Je viens de tester sous safari, aucun problèmes.
      Bizarre que sous mozilla cela le fait que sous un seul site et pas les autres.
      je teste en vidant cache et trace

      Commentaire


      • #4
        Réglé ?

        Pourquoi le topic est-il en "réglé" ?

        J'ai exactement le même souci suite à une mise à jour de 1.5.9 en 1.5.12. Impossible de sauver (ou d'appliquer) les articles. Quand j'utilise IE ou IETab, cela fonctionne mais rien à faire avec Firefox. Aucun message d'erreur particulier.

        Je ne souhaite pas vraiment me mettre à utiliser IE à cause de ce bug.

        Il serait dommage que ce problème qui impacte Joomla (logiciel libre) et Firefox (logiciel libre) ne soit pas résolu. Quelqu'un a une idée ?

        nikoteen.

        Commentaire


        • #5
          Envoyé par nikoteen Voir le message
          J'ai exactement le même souci suite à une mise à jour de 1.5.9 en 1.5.12.
          Souci effectivement réglé. Il faut nettoyer le cache (Outils/Nettoyer le cache), fermer Firefox complétement, le ré-ouvrir, se reconnecter en admin et ça roule.

          nikoteen.

          Commentaire


          • #6
            rien dans le cache

            Même si le problème est réglé...
            Rien dans le cache donc pas possible de faire la procédure décrite ci-dessus.
            Impossible de sauver un article avec firefox, depuis le boulot.
            Rentrée chez moi, j'essaie depuis mon Pc et firefox et j'arrive à sauvegarder normalement.
            N'y aurait il pas un paramètre firefox qui serait différent sur l'ordi du boulot ?
            Il faudra que je vérifie.
            je vais aller voir sur un forum firefox et je vous tiens au courant.
            Impossible ! C'est pas possible !

            Commentaire


            • #7
              c'est pas une solution !

              Je suis en version 1.5.11 et j'ai le soucis quel que soit le navigateur (IE ou Firefox). Et puis faut que ça marche sur tous les navigateurs si les utilisateurs doivent pouvoir publier des articles et la plupart utilise IE.

              J'ai le message "erreur sur la page" quand je clique sur "sauvegarder" dans l'éditeur que ce soit en frontal ou dans l'interface admin.

              Help !

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X