Joomladay francophone 2018 à Paris 18 et 19 mai

passage 1.5.11=> 1.5.14 perte de tinymce...

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] passage 1.5.11=> 1.5.14 perte de tinymce...

    Bonjour,

    J'ai installé il y a quelques mois une version 1.5.11 de joomla pour faire des tests de composants et de modules etc sur un hébergement vide.

    Ce matin je me décide enfin à passer en 1.5.14, je prends le patch 1.5.X vers 1.5.14 et après deux transferts réussis sur le ftp l'administration reste désespérément en 1.5.11...

    J'ai loupé une étape? ou je dois repartir d'une installation propre? (il n'y a pas grand chose dessus mais bon, ça m'embete quand même de tout réinstaller ' )

    Merci de votre aide.

    Amicalement, Flepinou.

    ps: j'ai jamais eu de soucis en montée de version de la sorte, les versions se mettaient bien à jour dans l'admin à chaque fois '
    Dernière édition par flepinou à 28/08/2009, 11h15 Raison: ajout d'un ps vu que je suis tête en l'air XD

  • #2
    Re bonjour,

    Alors j'ai finalement tenté autre chose ' j'ai pris la version complète de joomla 1.5.14 que j'ai envoyé sur le ftp sans le dossier d'installation.

    J'ai donc récupéré mon admin en 1.5.14... mais du coup je me demande si une réinstallation totale ne serait pas plus "propre"...

    qu'en pensez-vous?

    Merci.

    Amicalement, Flepinou.

    Commentaire


    • #3
      Bonjour,

      Alors je me retrouve maintenant sans éditeur de texte peu importe les réglages que je fais '

      Dans les plugins j'ai tinymce2.0 mais si je regarde dans installer/désinstaller c'est tinymce3 , j'assigne donc tinymce par défaut dans la configuration et à l'utilisateur et il n'y a pas d'éditeur wysiwyg....

      Personne ne peut m'aider?

      Merci amicalement, Flepinou

      Commentaire


      • #4
        Très étrange ça... vérifie que tes transferts FTP se sont bien fait (notamment si tu n'as pas de message d'erreur indiquant qu'il n'a pas pu remplacer les fichiers pour cause de droits insuffisant par exemple)
        cours de SVT - infos scientifiques : www.nicolas-ogier.fr
        pas de demandes d'aide par mp, elles seront systématiquement refusées !

        Commentaire


        • #5
          Salut flepinou,

          je n'ai pas de réponse concernant l'absence d'éditeur WYSIWYG mais peut-être est-ce l'occasion de passer à un autre éditeur comme JCE ? Tu as un excellent site ou tu trouveras de la doc, des tuto, des liens pour télécharger et le tout en français ! Vas voir ici : http://www.sarki.ch/jce15/
          adishatz, érix
          https://www.agerix.fr/?utm_source=forumjoomlafr- Agerix partenaire du JoomlaDay 2018 : https://www.joomladay.fr/
          Vous aimez ce forum ? Aidez-nous à le maintenir en adhérant à l'AFUJ : http://www.joomla.fr/component/compr...ers?Itemid=825

          Commentaire


          • #6
            Re bonjour,


            @ opware2000 :
            Alors je retente l'envoie des fichiers sur le ftp (ça fait 2 fois mais on ne sait jamais ') et je vous dis ce qu'il en est ' (c'est une des premières choses auxquelles j'ai pensé, une erreur de ftp )

            ajout : Eh bien non rien, c'est toujours pareil '


            @ Erix :
            Pour JCE je viens de prendre la version prémodée chez Sarki pour voir et tester sur un autre hébergement, on verra bien mais ça m'embête quand même vu que comme j'avais réussi la maj sur le site test, je suis passée à mon site en ligne et c'est celui là qui coince ' comme quoi, même avec des tests, on est sûr de rien

            Merci, Amicalement, Flepinou
            Dernière édition par flepinou à 27/08/2009, 13h48 Raison: renvoi sur le ftp et résultat

            Commentaire


            • #7
              Alors maintenant j'ai un truc bizarre (déjà qu'avant c'était pas normal lool)

              Donc quand je fais nouvel article, je n'ai pas les barres d'outils, mais si je clique sur basculer l'editeur (à coté de lire la suite), j'ai quelques icônes qui apparaissent en bas de la case de texte.

              Si je re-clique sur baculer l'éditeur j'ai :

              Code:
              <p><br mce_bogus="1"></p>
              Qui apparait à la place du texte et toujours pas d'éditeur....

              Donc je continue mes recherches, je pense que je vais devoir réinstaller le plugin tinymce mais je ne l'ai pas encore trouvé en version 3 '

              Allez je retourne chercher.

              Amicalement, Flepi.

              Commentaire


              • #8
                Re bonjour,

                Alors voilà où j'en suis '

                Envoie de tout les fichiers joomla 1.5.14 sur le ftp => toujours pas de tinymce

                Envoie des fichiers tinymce depuis la version complète, depuis un zip = > toujours pas de tinymce

                En désespoir de cause, j'ai installé JCE, qui finalement me satisfait bien même si je suis la seule à faire des articles je ne me sers pas de la gestion des groupes, mais au moins je peux avoir un wysiwyg '

                En conclusion, je continue mes recherches sur tinymce, mais à dose moindre pour le moment '

                Amicalement, Flepi.

                Je change le titre du post qui est plus clair '

                Commentaire


                • #9
                  Salut flepinou,

                  Envoyé par flepinou Voir le message
                  En désespoir de cause, j'ai installé JCE, qui finalement me satisfait bien même si je suis la seule à faire des articles je ne me sers pas de la gestion des groupes, mais au moins je peux avoir un wysiwyg '
                  Comme disait Coluche : "Je suis une bande de jeunes à moi tout seul !".
                  La notion de groupe dans JCE est la gestion de l'éditeur et de ses options suivant que tu édites ton article en front-end ou en back-end. Bien sûr tu peux aller plus loin mais déjà ces deux groupes sont bien utiles.
                  Même si tu es toute seule !

                  Bonne continuation.
                  adishatz, érix
                  https://www.agerix.fr/?utm_source=forumjoomlafr- Agerix partenaire du JoomlaDay 2018 : https://www.joomladay.fr/
                  Vous aimez ce forum ? Aidez-nous à le maintenir en adhérant à l'AFUJ : http://www.joomla.fr/component/compr...ers?Itemid=825

                  Commentaire


                  • #10
                    Je suis dans le même cas avec un wamp sous un W2K3. A la maison j'ai un lamp, pas de soucis. J'ai forcé une réinstallation de tinymce manuellement, j'arrive sur une page blanche, il est bien visible dans les modules, mais ne fonctionne pas. Je l'ai donc désinstallé avec succès. Je n'ai qu'un seul choix Tynemce 2.0 mais en réalité cela doit bien être la 3.0 car je la trouve dans les plugins grisée, comme ceci:

                    Editor - TinyMCE 3 editors 3.2.4.1 2005-2009 Moxiecode Systems AB

                    Par contre ce que je peux préciser est que le module ne fonctionne pas sous mon firefox sou ubuntu mais fonctionne sous un IE6 sous windows: un comble pour du libre!

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X