Mise à jours 1.5.14 ok mais raccourcis composants supprimés

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Mise à jours 1.5.14 ok mais raccourcis composants supprimés

    Bonjour

    Petit problème mais pas grave

    Je viens de faire la migration sur 1.5.14, qui elle c’est correctement déroulée.

    En allant sur le back-up j’ai les raccourcis des composants virtuemart et joomlapack qui ont était supprimé du panel admin.

    Cela ne me gène pas personnellement mais les autres intervenants du site risquent de tiquer

    Comment donc les remettre sur le panneau d’admin.

    Merci
    @+
    SVP pas de MP pour de l'aide, le forum est l’outil idéal

  • #2
    Bonjour,
    Je viens de faire la migration sur 1.5.14, qui elle s’est correctement déroulée.
    Tu veux parler d'une mise à jour d'une 1.5.x à 1.5.14 ?
    j’ai les raccourcis des composants virtuemart et joomlapack qui ont était supprimé du panel admin la question est plutôt : comment étaient-ils arrivés là ? Un petit hack d'un prédécesseur ? Installe CustomQuickIcons (CQI) pour gérer ça proprement.
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Tu veux parler d'une mise à jour d'une 1.5.x à 1.5.14 ?
      Oui effectivement car j'étais en version 1.5.11

      comment étaient-ils arrivés là
      Pour virtuemart par défaut depuis le début du montage du site avec le pack complet joomla + virtuemart
      Pour joomlapack par défaut après l'installation du composant.
      Aucune mises à jours depuis celle-ci m’avaient fait bouger c raccourcis.

      Installe CustomQuickIcons (
      Ok merci

      @+
      SVP pas de MP pour de l'aide, le forum est l’outil idéal

      Commentaire


      • #4
        Ce composant à viré l'ensemble de mes raccourcis maintenant

        Du plus il y a un souci car il ne fonctionne pas correctement impossible de mettre un raccourci personnalisé je pense que c'est un souci de compatibilité car il date de 2007

        J'ai remis l'ancien panel admin par défaut en virant le composant
        A ton une autre astuce?

        @+
        Dernière édition par LeMalouin à 24/09/2009, 11h22
        SVP pas de MP pour de l'aide, le forum est l’outil idéal

        Commentaire


        • #5
          bonjour

          un ptit up

          @+
          SVP pas de MP pour de l'aide, le forum est l’outil idéal

          Commentaire


          • #6
            Est-ce que la fenêtre d'installation est apparue ?
            As-tu fais une sauvegarde avant ?
            Quels sont les composant particulier sur ton site ?
            Règlement du forum : http://forum.joomla.fr/faq.php
            Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
            Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
            http://www.iwannaclick.org

            Commentaire


            • #7
              Bonjour

              Pour
              Est-ce que la fenêtre d'installation est apparue ?
              oui avec un message d'erreur du style en EN le module n'est pas installé sur joomla...
              Mais il était bien dans le menu composant.
              Au moment de faire la customisation d'un raccourci j'avais le m^m message

              Pour
              As-tu fais une sauvegarde avant ?
              Oui comme dab

              Quels sont les composant particulier sur ton site ?
              Virtuemart
              Joomlapack

              Et bien plus mais cela étaient en raccourci sur le panel admin.

              Perso cela ne me gène pas mais les autres intervenants sur le site ont perdu leurs GPS depuis

              @+
              SVP pas de MP pour de l'aide, le forum est l’outil idéal

              Commentaire


              • #8
                OK lors d'une mise à jour il n'y a pas de fenêtre d'installation
                Malheureusement pour toi je pense que tu as fais une re-installation ...
                Reviens en arrière grâce à ta sauvegarde et utilise bien le patch et pas la version full
                Règlement du forum : http://forum.joomla.fr/faq.php
                Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                http://www.iwannaclick.org

                Commentaire


                • #9
                  Malheureusement pour toi je pense que tu as fais une re-installation ...
                  Je pense que je me suis mal fait comprendre...je pensais que tu parlais de l'installation du composant CustomQuickIcons mais la tu me parles de la mise à jours.

                  OK lors d'une mise à jour il n'y a pas de fenêtre d'installation
                  Effectivement je n'ai eu de fenêtre comme tu indiques.

                  @+
                  SVP pas de MP pour de l'aide, le forum est l’outil idéal

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X