Plus d'accès au site alors que tous les fichiers sont sur le serveur FTP

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Plus d'accès au site alors que tous les fichiers sont sur le serveur FTP

    Bonjour à tous,
    je fais appelle une nouvelle fois à la communauté Joomla qui m'a déjà sortie de plusieurs problèmes.

    Je rencontre un problème auquel je n'avais encore jamais été confronté : je suis en train de mettre à jour un site web sous joomla 1.5.14. (www.domainedelarouletiere.com)
    Toute l'installation s'est passé normalement. J'ai commencé à paramétrer mes sections/catégories et à écrire mes articles...
    Mais voilà, d'un seul coup plus de site web : "la page que vous demandez n'existe pas" ou encore "HTTP 404. Impossible de trouver le fichier."

    Plus de site web ni même d'accès administrator ?

    J'ai contacté mon hébergeur (LWS). De leur coté aucun problème technique, il s'agit d'un "problème de webmastering" selon eux.

    J'ai donc uploadé à nouveaux la version 1.5.14 sur le serveur FTP hier soir. Le problème a disparu, génial !

    Mais voilà, cela recommence aujourd'hui !?!? Alors je n'y comprends plus rien. J'ai pourtant deux site web sous joomla 1.5, et un seul des deux à ce problème...?

    Quelqu'un a une idée ?

    Merci d'avance.

    Thieums,
    www.team4race.com
    www.domainedelarouletiere.com
    Dernière édition par Thieums à 03/11/2009, 14h05
    www.team4race.com et www.domainedelarouletiere.com

  • #2
    Finalement et à force de chercher on finit toujours par trouver...
    Effectivement, j'ai trouver (au bout d'un semaine, certes) le problème, mon problème. J'utilise un template Yootheme. Il faut, pour pouvoir utiliser un template de chez eux, déclarer sur leur site le nom du site web l'utilisant. Chose que j'ai oublié de faire. Mais depuis hier soir, tout fonctionne !

    Thieums.
    www.team4race.com et www.domainedelarouletiere.com

    Commentaire


    • #3
      bon, me revoilà... le problème revient.
      Alors que je suis en train de faire les dernières préparations du site web et que je m'apprête à la mettre en ligne, voilà que le problème recommence.
      Je suppose donc que ma solution précédente n'était pas la bonne.

      Est-ce que quelqu'un a une idée pour régler ce problème ?

      Merci d'avance,
      Thieums.
      www.team4race.com et www.domainedelarouletiere.com

      Commentaire


      • #4
        Bonjour,
        est-ce que tu as toujours une page d'accueil ?
        Dans l'admin, clique sur menu et vérifie qu'un des menus qui s'affiche dans le menu déroulant a une étoile (*) à coté de son nom. Sinon clique sur ton menu principal, coche l'élément de menu que tu veux en page d'accueil et clique sur le bouton en haut en forme d'étoile.
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          en fait, il n'y a plus rien du tout : ni de page d'accueil ni d'administration !
          Pourtant, tout est sur le serveur FTP...
          Là, je ne comprend vraiment pas ?
          www.team4race.com et www.domainedelarouletiere.com

          Commentaire


          • #6
            Alors pour vous tenir informé, le problème est vraiment bizar : de temps en temps le site fonctionne... et oh, d'un seul coup plus rien !
            www.team4race.com et www.domainedelarouletiere.com

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X