Joomladay francophone 2018 à Paris 18 et 19 mai

Impossible d'accéder à l'admin

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Impossible d'accéder à l'admin

    Bonjour!

    je teste pour la première fois d'uploader mon site joomla (dernière version)
    j'ai un probleme: je n'arrive pas à me connecter en tant qu'administrateur

    dans www.monsite.com/administrator/
    je tape mon identifiant et mon mot de passe, et la page se recharge simplement, sans message d'erreur, ni rien

    j'ai tenté de modifier le mot de passe avec admin recovery -> ça ne change rien
    j'ai tenté de passer par la base de données et de mettre admin/admin -> pareil
    j'ai vidé le cache par ftp -> pareil
    j'ai remis un chmod 777 partout -> pareil
    avec un serveur en php4 ou php5 -> pareil
    je m'arrache les cheveux -> pareil

    notez que meme si je tape un login/mdp loufoque du genre aaa/aaa, rien ne se passe non plus, je n'ai pas de message d'erreur, juste rechargement de la page

    au secours!
    mon site fonctionne à peu près, mais sans accès à l'admin, autant faire de l'html tout bête!
    Dernière édition par claire39 à 13/01/2010, 19h19

  • #2
    Bonjour,
    Tu as accès normalement au frontend?
    As-tu installé des extensions particulières? (Jsecure par exemple)

    Alvaro
    Dernière édition par alvaro à 13/01/2010, 14h37
    Jardiner, c'est respirer!

    Commentaire


    • #3
      hello!

      j'avais installé JSecure, mais il a été désactivé (en local, puis réupload de la bdd)
      j'ai accès au front, en désactivant la réécriture d'url, et (presque) tout le site fonctionne, sauf l'envoi d'email, que je dois justement configurer ds l'admin
      pas d'autres plugins qui devraient mettre la foire: svmap, ckform, joomsef (désactivé), un seul administrateur

      as tu une idée???

      Commentaire


      • #4
        Envoyé par claire39 Voir le message
        hello!

        j'avais installé JSecure, mais il a été désactivé (en local, puis réupload de la bdd)
        ???
        Tu peux toujours aller voir dans la table jos_plugins si Jsecure est bien en "published"=0
        sinon, pour accéder à l'admin il te faut ajouter à /administrator/?mdp_Jsecure.

        Alvaro
        Jardiner, c'est respirer!

        Commentaire


        • #5
          Jsecure est bien désactivé!
          ;p

          Commentaire


          • #6
            Là, cela se gâte
            Tu peux essayer de réappliquer ton password d'admin, comme suit:

            http://forum.joomla.fr/showthread.php?t=112196

            Edit:
            Comme c'est ton premier transfert, il y a peut-être eu un Pb lors du transfert.
            Tu peux essayer un nouveau transfert et la réinstallation.

            Alvaro
            Dernière édition par alvaro à 13/01/2010, 15h09
            Jardiner, c'est respirer!

            Commentaire


            • #7
              j'ai déjà essayé cette procédure, je viens de retenter le coup, et rien, rien de rien.

              mon impression: quand je cherche à me connecter,
              ->soit la page se recharge, sans envoyer de donnée,
              ->soit la suite n'est pas trouvée (ex la page d'admin, une variable quelconque, que sais-je?), et donc on retourne à l'index de administrator
              :s

              Commentaire


              • #8
                Comme je te l'ai indiqué en Edit, à ta place je retenterais le transfert et la réinstallation.

                Alvaro
                Jardiner, c'est respirer!

                Commentaire


                • #9
                  Tous les répertoires sont-ils en vert, dans les permissions des dossiers ? (Aide -> Infos système)
                  "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                  Commentaire


                  • #10
                    @RobertG: tous mes fichiers sont en 777, avec récursion dans les dossiers, sous dossiers

                    @alvaro: arghhhhh!
                    et puis comment faire pour réinstaller?
                    si j'uploade une version vierge de joomla, ma base de données ne correspondra plus! (tables utilisées par les plugins...)

                    ps, au passage, j'ai tenté de vider le dossier cache, et le cache dans administrator, le tout par ftp, j'ai vidé la table jos-session aussi, mais rien n'y fait...
                    Dernière édition par claire39 à 13/01/2010, 16h02

                    Commentaire


                    • #11
                      Tu ne réponds pas à la question que j'ai posée : est-ce que Joomla! te donne tous les dossiers comme "modifiable", en vert ?
                      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                      Commentaire


                      • #12
                        @Robert: Joomla ne me donnait rien: je ne pouvais pas du tout me connecetr à l'admin, donc je n'avais que mon site tel que n'importe quel internaute peut le voir.

                        suite à une journée de prise de tête, de recherche sur le forum, et, merci à eux, de questions/réponses ici même avec d'autres membres, j'ai tout supprimé, fichiers et base de donnée, j'ai recréé une BDD, réuploadé mes fichiers, refais mon configuration.php, et après quelques galères dues à Filezilla qui copie bien ce qu'il veut, j'ai enfin 1 frontend + 1 backend

                        maintenant, j'ai d'autres problèmes, mais je rouvrirais de nouveaux topics!

                        merci à RobertG et à alvaro!

                        Commentaire


                        • #13
                          Mea culpa ! Effectivement, si tu n'avais jamais accès à l'administration, Joomla! ne pouvait rien te dire. J'ai confondu ton problème avec celui d'un autre membre qui avait des déconnexions intempestives !
                          Il est vrai que parfois FileZilla ne copie pas correctement certains fichiers, sans pour autant signaler d'erreur.
                          "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X