Joomladay francophone 2018 à Paris 18 et 19 mai

Page administrator a disparu

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Page administrator a disparu

    J'ai cliqué dans Site administration sur Debug system et aussitôt un message d'erreur est apparu.
    Quand j'ai voulu me reconnecter comme adminsitrateur la page de login admin a disparu.
    Je ne peux plus rentrer pour arranger le problème.
    Voici le message que j'obtiens quand je veux aller sur la page administrator .
    The server encountered an unexpected condition which prevented it from fulfilling the request.
    The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.

    Le site est toujours en ligne mais je ne peux plus rien faire en tant qu'admin.

    Merci de m'aider.

  • #2
    Regarde si tes modules d'authentification sont bien sur 1 dans les bases de données
    Pas d'aide par MP ce qui vous aide vous peut servir aux autres!!!

    Commentaire


    • #3
      connec serveur administrator

      bonjour a tous voila j'ai supprimer joolma 1.5.15
      j'ai mis joolma 1.5.17
      maintenant je n'arrive pas ouvrir page administrator
      je vais voir site 1 hebergement
      si vous avez autres solution merci

      Commentaire


      • #4
        @planetefemina

        édite ton fichier configuration.php
        cherche la ligne : var $debug
        et passe la valeur à 0,
        renvoie ton fichier si il est sur l'hébergement et essaies de te reconnecter dans la partie admin.

        si cela ne fonctionne pas, recharge les dossiers : administrator, includes, librairies voir aussi media.
        si tu es en local recharge les de l'archive joomla décompactée en écrasant les dossiers existants.

        @christimen

        recharges les mêmes dossiers depuis l'archive originale joomla, il se peut que des fichiers ont pu être mal copiés.
        Dernière édition par titoch67 à 16/05/2010, 13h50
        joomla 1.0.15 - joomla 1.5.15 1.5.17 1.5.20 - Virtuemart 1.0.15 et 1.1.2 et 1.1.3 et 1.1.4

        Commentaire


        • #5
          suite probleme

          bonsoir
          voila j'ai fait backup sur mon site 1hebergement
          suite a cela je peux me reconnectersur site admi_nistrator(bonne nouv)
          mais voila je suis repasse en joomla 1.5.15
          donc je tourne en rond
          j'ai voilu mettre com_jupdateman_xx.tgz pour qu'il mette a jour l'url dans install il me dit url non valide
          d'autre part chaque fois que je fait un modif il me dit erreur lecture seul

          PS c'est mon premier site que je fais <gallere>

          Commentaire


          • #6
            erreur lecture seul
            Le répertoire tmp et les répertoires destination ne sont pas accessibles en écriture par le serveur. Il faut vérifier les Droits, en Aide /Infos Système / permissions.
            Il y en a qui doivent ne pas être valides.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              suite probleme

              je viens d'allerdossiers permisionsdes dossiers en vert colone etats j'ai sur tous les dossiers modifiable

              Commentaire


              • #8
                Ce qui est contradictoire et laisse supposer que ton tmp en configuration générale ne pointe pas au bon endroit.
                Pas de demande de support par MP.
                S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                Commentaire


                • #9
                  a bon merci quoi faire

                  Commentaire


                  • #10
                    Vérifier tes configurations.
                    Pas de demande de support par MP.
                    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                    Commentaire


                    • #11
                      erreur vous etes en lecture seul

                      bojour a tous voila
                      je suis en joomla1.5.15
                      j'ai voulu mettre pack 1.5.15to1.5.17 je n'arrive pas
                      chaque fois que je veux faire suite a vos conseille une modif il me dit erreur ecriture vous etes en lecture seul
                      mais j'ai avance qui peux aller voir sur www.reine-debeaute.com et me dire quoi faire j'ai peur de tous efface en faisant une mauvaise mamip
                      autre chose je n'arrive plus a mettre sitegroundj15_26

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X