après installation pas d'accès au panneau d'administration

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] après installation pas d'accès au panneau d'administration

    bonjour

    j'ai installé joomla directement chez l'hébergeur.
    après l'installation je n'arrive pas a accéder au panneau d'administration.
    lors du controle d'identifiant et mot de passe, je tape admin et mon mot de passe et ensuite je suis redirigée vers une page ( http://www.nomdusite.fr/administrator/index.php) avec des titres et articles joomla : bienvenue sur joomla, sécurité, se former sur joomla, utilisateurs enregistrés, articles les plus récents, statistiques...

    a la fin de la page, cette phrase :

    Parse error: syntax error, unexpected T_ELSEIF, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/40/d329566437/htdocs/nomdusite/libraries/simplepie/simplepie.php on line 4424

    par contre si je tape dans la barre de navigateur par ex :
    http://www.nomdusite.fr/administrato...ion=com_config

    j'arrive directement dans l'administration : pas de controle du mot de passe et de l'identifiant... tout le monde peut y accéder.

    comme je suis débutante et que je ne trouve pas la solution...
    je vous remercie d'avance pour votre aide.http://forum.joomla.fr/images/smilies/afuj/smile.gif

  • #2
    Non, tout le monde ne peut pas y accéder, je te rassure : il s'agit d'un autre problème, et tu accèdes parce que ton identification a bien été reconnue.
    Une fois connectée, vérifie les permissions des dossiers depuis le menu "Aide->Infos système". Y en a-t-il en rouge ?

    Quel est ton hébergeur ? 1and1 apparemment.
    As-tu mis en place dans le répertoire de ton site le .htaccess adapté pour que Joomla! y fonctionne correctement ? (exemple dans ma faq)

    Edit : si tu as placé ton site à la racine de l'hébergement, il est fort probable que ton répertoire "logs" soit en lecture seule pour Joomla!. Lis mon article sur le déplacement de site d'un dossier à un autre chez 1&1
    Dernière édition par RobertG à 07/10/2010, 07h40
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      merci beaucoup pour votre réponse rapide,

      dans les permissions de dossier, aucune n'est en rouge.
      pour l'hébergeur, c'est bien 1&1.
      mon site est placé dans un répertoire, comme indiqué dans votre FAQ.
      au cas ou j'ai essayé de faire comme vous l'indiquiez, mais le problème ne vient pas de la.

      cependant je n'ai pas trouvé l'exemple au sujet du fichier ht access sur votre site ...
      pourriez vous me mettre un lien ?

      je vous remercie de votre aide

      Commentaire


      • #4
        L'article à partir duquel tu peux récupérer si besoin un fichier exemple pour .htaccess 1&1 en mutualisé est ici : http://faq.fontanil.info/FAQ/Install...ise-1and1.html
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          merci encore.

          j'ai essayé avec cette solution, mais ca ne semble pas être cela non plus.
          mais pour information, j'ai un autre site, et cela m'a fait la même chose.
          est ce que le problème pourrait venir de mon PC, ou bien de l'hébergeur ?

          merci de votre aide si vous avez encore un peu de temps a m'accorder.

          Commentaire


          • #6
            J'utilise moi-même 1&1 depuis plusieurs années, et tu dis avoir fait l'installation : ce n'est donc pas une question d'hébergeur.
            La question qu'on peut se poser est celle d'un transfert incorrect de certains fichiers sur le serveur.
            Tu peux essayer de renvoyer les fichiers individuels, ou bien utiliser la décompression directe du pack d'installation, sur le serveur, en passant par Webtransfert depuis la gestion de ton compte 1&1.
            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

            Commentaire


            • #7
              bonjour a nouveau,

              j'ai donc essayé la décompression directe du pack joomla avec web transfert de 1&1.
              et cette fois ci pas d'erreur, j'arrive bien sur le panneau d'administration.

              la page qui s'affichait auparavant est en fait l'encart sur la droite ''bienvenue sur joomla'' de la page d'accueil du panneau d'administration. il devait y avoir une erreur de transfert.

              merci beaucoup pour cette astuce, car en plus le transfert du pack Joomla est plus rapide et plus fiable apparemment que celui du dossier décompressé.
              il fallait y penser .

              merci pour votre aide et le temps que vous m'avez accordé !

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X