Grand souci pour installé Joomla 1.5.21

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Grand souci pour installé Joomla 1.5.21

    J'ai un serveur EasyPHP sur mon PC après avoir dézipper joomla et quand j'arrives ici:
    Cliquez sur l'image pour l'afficher en taille normale

Nom : joomla.jpg 
Affichages : 2 
Taille : 31,2 Ko 
ID : 1812787
    je remplis ma page comme suit:
    Type de la base de données: mysql
    Nom du serveur: root
    Nom d'utilisateur: 127.0.0.1 ou par localhost
    Mot de passe: mysql
    Nom de la base de données: joomla_bd
    Rien affaire, aidez-moi s'il vous plait
    Je suis disponible sur http://www.wantete.fr

  • #2
    Bonsoir,

    Le problème est easyphp (ça fait 50 fois que je réponds à ce type de demandes)

    Désinstaller easyphp (total par windows)

    Installer wampserver : http://www.wampserver.com/download.php

    Et la tout roule

    Cordialement,
    Joël

    Commentaire


    • #3
      ça fait 50 fois que je réponds à ce type de demandes
      Sans compter les autres qui postent les même réponses, faudrait faire quelques choses pour certaines demandes qui sont redondantes au moins 2/3 fois par jour.

      A+

      Commentaire


      • #4
        Bonsoir,

        Le problème est easyphp (ça fait 50 fois que je réponds à ce type de demandes)

        Désinstaller easyphp (total par windows)

        Installer wampserver : http://www.wampserver.com/download.php

        Et la tout roule

        Cordialement,
        Joël
        Super constructif comme réponse !

        Sans compter les autres qui postent les même réponses, faudrait faire quelques choses pour certaines demandes qui sont redondantes au moins 2/3 fois par jour.

        A+
        Un tuto "installer Joomla avec Easyphp" ou lui donner le lien s'il existe déjà ?

        ---

        1°) As tu déjà créer ta base dans phpmyadmin ?
        2°) Ce que tu saisis n'est pas bon :

        Type de la base de données: mysql
        Nom du serveur: 127.0.0.1 ou localhost
        Nom d'utilisateur: root
        Mot de passe: mysql A vérifier, si effectivement tu as configuré un mot de passe sur ton phpmyadmin OK sinon laisse le vide.
        Nom de la base de données: joomla_bd

        Commentaire


        • #5
          Super constructif comme réponse !
          Ca l'est, il y a de nombreuses incompatibilités entre easyphp et certaines versions de windows.. et si tu tombes dessus il est impossible de le faire fonctionner correctement même avec les bons paramètres.

          Commentaire


          • #6
            Bonjour,
            Super constructif comme réponse !
            Oui, il propose une solution qui fonctionne à tout coup. Alors que cette remarque, elle, n'apporte rien...

            Les solutions que tu préconises peuvent marcher ; il y a bien une inversion entre host et user, mais peut-être seulement dans le message ; effectivement, après une période floue, les nouvelles versions d'EasyPhp ont un root sans mot de passe, et créer la base avant peut arranger les choses (alors que normalement Joomla la crée tout seul.

            Sauf que ces derniers temps (50 fois par jour pour jovdev, un peu moins pour zepelin et pour moi - je pense que jodev exagère, 49 fois par jour est un maximum) on a vu apparaître des problèmes récurrents avec EasysPhp sous Vista et Seven, que personne - même si certains ont témoigné n'avoir eu aucun problème avec ces configs - n'a su résoudre de façon reproductible.

            Voilà, voilà...
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Ok admettons... Mais en quoi cela va l'aider lui alors que la moitié des paramètres qu'il saisit sont faux ? Et que personne ne lui ai demandé s'il ne s'était pas trompé dans la rédaction de son message ?
              Dernière édition par onime_no_squat à 20/10/2010, 12h20

              Commentaire


              • #8
                Bonjour,

                Envoyé par onime_no_squat Voir le message
                Ok admettons... Mais en quoi cela va l'aider lui alors que la moitié des paramètres qu'il saisit sont faux ? Et que personne ne lui ai demandé s'il ne s'était pas trompé dans la rédaction de son message ?
                Parce que 9 fois sur 10 le problème est sans solution (incompatibilité entre la version d'easyphp et la version de windows) donc j'arrête de chercher lorsqu'il s'agit d'easyphp et je conseille de passer à wampserver (qui fonctionne à tous les coups)

                En revanche, s'il installe wampserver et qu'il a toujours des problèmes, alors oui, je vais entrer dans les détails et tout faire pour trouver une solution.

                Cordialement,
                Joël

                Commentaire


                • #9
                  Merci pour vos réaction, tout ceci ma beaucoup aider.
                  Par contre une fois installé je ne sais pas ou allé pour créer mes pages, je m'explique après la suppression du dossier installation une page bleu apparaît avec le titre de mon site mais je ne sais pas ou allé pour commencer à faire le design ou à créer mes première pages merci de votre aide.
                  Je suis disponible sur http://www.wantete.fr

                  Commentaire


                  • #10
                    Bonsoir Coddy,

                    Dans le navigateur, dans la barre d'adresse, il faut ajouter administrator

                    Exemple : http://localhost/site/administrator

                    Cordialement,
                    Joël

                    Commentaire


                    • #11
                      Merci à toi Joël ça marche bonne soirée et à bientôt
                      Je suis disponible sur http://www.wantete.fr

                      Commentaire


                      • #12
                        J'avais crus entendre qu'il y avait des design tout fait et qu'il y avait qu'ajouter ???
                        La je crois que j'ai encore besoin de vous, je suis la partie administrateur et je veux construire mes premières pas que dois-je faire excuse-moi si je reviens souvent, je suis un débutant !
                        Je suis disponible sur http://www.wantete.fr

                        Commentaire


                        • #13
                          Bonsoir,

                          Il faut éviter de multiplier les questions différentes sur une même discussion.

                          Dans ce cas, il faut en ouvrir une nouvelle avec un nouveau titre

                          De plus, le problème pour lequel ce fil a été ouvert est réglé. Il faut donc passer ce sujet en réglé :

                          http://forum.joomla.fr/announcement.php?f=133

                          Après, poses ta nouvelle question sur un nouveau topic et je réponds

                          Cordialement,
                          Joël

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X