1.5 Stable ...encore plus de bugs ?

Réduire
Ce sujet est fermé.
X
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • 1.5 Stable ...encore plus de bugs ?

    Oui pour moi.

    J'avais testé la 1.5RC4 qui fonctionne très bien. Par contre mes tests de la 1.5 Stable ne sont pas très concluants:
    1. impossible d'ajouter un template
    2. impossible d'uploader une image
    3. impossible de créer un utilisateur
    4. Impossible de créer un menu


    A priori, nos amis d'outre-manche rencontrent les mêmes problèmes. Je pense donc qu'il faudrait attendre un peu avant de se lancer dans une production 1.5
    France Water Polo

  • #2
    J'ai l'impression que la version stable est sortie un peu prématurément au vu des problèmes rencontrés ici et là.

    Commentaire


    • #3
      Impossible de créer un utilisateur:
      Pour moi c'est possible mais je suis en local donc je n'ai pas testé en situation réelle !

      Impossible de créer un menu:
      Mon cas est un peu spécial , je n'ai pas autorisé l'installation des exemples lors de l'installe de [Joomla 1.5] en local sur un serveur Wamp et je n'ai eu qu'un seul module d'installé (mod_mainmenu). Les autres sont installé sur le serveur mais ne sont pas repris dans l'administration du site !

      Les 2 autres points, je ne les ai pas essayé mais, même si c'est foireux, je pense que l'on a là un outil prometteur !
      Sebe
      Le pourquoi de Joomla !

      Tutos [Facile Forms] (sans suite ): Installation et configuration, Mon 1er formulaire, Faire un Package

      Commentaire


      • #4
        olalalalallaala

        Pour ma part j'utilise la 1.5 stable et même si je ne dirai pas qu'il n'y a aucun bug tout ce que vous venez de citer fonctionne très bien chez moi

        Je pense que c'est plus un pb de configuration chez vous (droit sur répertoire d'upload ou bibliothèque php manquantes....) qu'un problème de joomla 1.5
        joomla c'est plus fort que toi ... cherche pas

        Commentaire


        • #5
          je suis comme alsiver :
          je n'ai pas constater ces bugs sur mon installation locale (XAMP), j'essaye ce soir sur un serveur en conditions réelles pour voir.
          cours de SVT - infos scientifiques : www.nicolas-ogier.fr
          pas de demandes d'aide par mp, elles seront systématiquement refusées !

          Commentaire


          • #6
            je l'ai testé sur un serveur dédié linux !! attention aussi au fait qu'il faut que ce soit php5 qui tourne pour que joomla 1.5 fonctionne !!!
            joomla c'est plus fort que toi ... cherche pas

            Commentaire


            • #7
              normalement la 1.5 est compatible php 4 !
              cours de SVT - infos scientifiques : www.nicolas-ogier.fr
              pas de demandes d'aide par mp, elles seront systématiquement refusées !

              Commentaire


              • #8
                Bonsoir,
                Ok perso je viens de créer en ligne un menu, un lien dans le menu, un contact sans aucun souci (voirICI menu bugounon). Pour le template, je ne pense pas que j'aurais de soucis, mais j'essaie dès que possible.
                Par contre pour l'image je vois pas bien comment avec les options de base tu peux les uploader.
                Mes configurations :
                Sous joomla1.5, php 4.4.0, apache : 2.0.54, mysql : 4.1.14, et système d'exploitation : Linux 2.4.20-28.9.
                Une idée ICI
                @+
                Et vive joomla1.5
                Dernière édition par Goum à 14/01/2009, 14h23
                Création de site web | Site de référence sur les fibres végétales | Administrateur du site

                Commentaire


                • #9
                  Impossible De Creer Un Compte Utilisateur

                  J'ai intallé sans problème joomla 1.5 directement sur un site distant / 1 & 1, la fonction créer un nouveau compte utilisateur (s'enrregistrer) ne fonctionne pas ..... encore.


                  Le formulaire d'inscription s'affiche .... après avoir renseigné les différentes zones ... Le bouton de validation ne FONCTIONNE PAS.....


                  J'ai essayé avec plusieurs modules d'enrregistrement .... impossible de valider les infos quel que soit le module.


                  CONFIG : Serveur Linux / Apache 1.3.33 / PHP 4.4.7
                  Dernière édition par bigjoe à 24/01/2008, 19h23

                  Commentaire


                  • #10
                    Salut,

                    J'ai refait mon installation en installant les modèles que j'ai effacé ensuite ... je ne rencontre plus les problèmes que j'avais trouvé !

                    Je suis toujours en local avec Wamp5
                    Sebe
                    Le pourquoi de Joomla !

                    Tutos [Facile Forms] (sans suite ): Installation et configuration, Mon 1er formulaire, Faire un Package

                    Commentaire


                    • #11
                      Pas de bug non plus.
                      Vérifie tes CHMOD

                      Commentaire


                      • #12
                        C'est à n'y rien comprendre, tout fonctionne aujourd'hui. C'était certainement un problème de session ,ou de cache, peut être même chez mon hébergeur (ovh)
                        France Water Polo

                        Commentaire


                        • #13
                          installation de la 1.5 sans problème.

                          Problème de gestion utilisateur. Seul un utilisateur dans le groupe administrateur peut de connecter. Les autres sont rejetés comme si leurs identifiants-mdp étaient invalides.


                          je n'ai pas encore testé les autres bugs rapportés.

                          je précise que je m'éberge moi-même. je gère le système (openbsd), la configuration d'apache de php de mysql. De ce côté là tout semble correct.

                          je suis preneur d'une liste des permissions des répertoires et des fichiers si elle existe pour pouvoir vérifier de ce côté là.
                          Dernière édition par enesideme à 25/01/2008, 13h24

                          Commentaire


                          • #14
                            faux problème

                            je me réponds à moi-même.

                            Je suis nouveau sous joomla et je viens de comprendre que comme mon site était hors ligne seuls des utilisateurs avec le statut de manager ou admin pouvaient se connecter. Le problème n'en est plus un. Un utilisateur normal ne peut se connecter que par la partie publique du site apparemment.
                            Corrigez-moi si je me trompe.

                            Commentaire


                            • #15
                              un utilisateur n'a pas l'autorisation d'aller voir du côté du backend
                              cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                              pas de demandes d'aide par mp, elles seront systématiquement refusées !

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X