Pb de cookies lors de l'installation

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pb de cookies lors de l'installation

    Bonjour,

    Je suis novice sur Joomla et je suis en train de faire mon bizutage:
    J'ai téléchargé le doc joomla pour les nuls et j'ai suivi pas à pas les explications. Tout s'est bien déroulé jusqu'à la page 28 (installation)

    Je tape l'adresse internet suivante : http://localhost/monsiteperso

    Je choisis la langue puis valide sur suivant
    le message d'erreur suivant apparaît :

    Les cookies ne semblent pas être autorisés sur votre navigateur. Il ne sera pas possible d'installer l'application avec cette option désactivée

    J'ai vérifié dans les options que tous les cookies sont autorisés mais rien n'y fait.

    J'ai donc lu différent sujets dans le forum sans trouver de réponse.

    Par contre, j'ai l'impression qu'il faut d'abord avoir un hébergeur, free par exemple, avant de se lancer dans l'installation de Joomla ? ceci n'étant pas préciser dans le Joomla pour les nuls, je suis perdu.

    Merci de m'aiguiller

    Bravo pour le travail remarquable...

    Chabert
    A part ça la vie est belle et c'est tant mieux

  • #2
    Bienvenue dans la communauté joomla,

    Quel navigateur utilisez vous ?

    Vous n'êtes pas obligé d'avoir un hébergeur , vous pouvez dans un premier temps faire vos essais en local. Par contre, si vous voulez mettre vos site en ligne là il vous faudra un hébergeur.

    Commentaire


    • #3
      Bonjour
      merci pour la réponse rapide
      Je navigue avec mozilla firefox 2.0.0.11
      A part ça la vie est belle et c'est tant mieux

      Commentaire


      • #4
        c'est bizarre comme problème, dans outils -> options -> vie privé. Etes-vous sur d'avoir bien coché accepter les cookies ? Peut-être qu'il y a des exceptions...

        Commentaire


        • #5
          Oui les cookies sont bien acceptés, sans exception, mais je n'arrive toujours pas à passer à l'étape numéro 2.
          toujours le même message...
          HELP
          A part ça la vie est belle et c'est tant mieux

          Commentaire


          • #6
            Pb Non Resolu

            Bonjour,
            je remercie vraiment par avance la personne qui prendra le temps de m'aider à résoudre ce problème.
            Chabert
            A part ça la vie est belle et c'est tant mieux

            Commentaire


            • #7
              Répertoire sessions !!!

              J'ai eu le même probléme !

              Il suffit de créer un répertoire sessions à la racine du serveur ftp:
              c'est un pb de cookies... mais sur le serveur

              Par contre, moi je plante plus loin, lors de la création des bases de données... écran blanc
              http://forum.joomla.fr/showthread.php?t=53549
              Dernière édition par Euge le hardi à 01/02/2008, 14h37

              Commentaire


              • #8
                Merci pour ta réponse
                Pourrais tu me préciser où est ce que je dois créer exactement ce dossier "sessions"
                tu me parle de "créer un répertoire sessions à la racine du serveur ftp"
                j'ai créé un dossier sessions dans xampplite mais ça ne fonctionne.
                je suis un bleu et ne connais pas encore tout le jargon,
                Merci donc me préciser la démarche de manière plus compréhensible pour un débutant
                A part ça la vie est belle et c'est tant mieux

                Commentaire


                • #9
                  j'ai le même problème, quand j'arrive sur l'interace d'installation pour choisir la langue et que je valide, sa me di erreur cookies non active alors que oui ils sont active !!
                  merci de me repondre

                  Commentaire


                  • #10
                    Même problème sur dédié Suze

                    Bonjour,
                    J'ai exactement le même problème sur un serveur dédié suze.
                    En local tout se passe bien et dès que j'essaie d'installer sur le serveur dédié, j'ai l'erreur de cookie.
                    J'ai pourtant "disaply_errors" à "on" et "error_reporting" à "E_ALL" et aucun message d'erreur ou warning ne s'affiche.
                    J'ai tenté la création du répertoire "session" à la racine du site, sans succès.
                    J'ai même tenté la migration de ma version locale vers la production. Là, le site fonctionne, mais dès que je veux me logguer dans l'admin, j'ai "Invalid Token".
                    Quelqu'un a t-il trouvé la solution à ce problème de sessions ?

                    Commentaire


                    • #11
                      Comme l'a dit Euge, il suffit de "Il suffit de créer un répertoire sessions à la racine du serveur ftp:"

                      Pour les néophytes, cela signifie simplement créer un dossier nommé "sessions" (pas session, Session, ou je ne sais quoi, hein, "sessions" ) au tout début de l'arborescence de votre serveur. En encore plus clair, ca signifie de créer ce dossier sur la "page d'accueil" de votre ftp.

                      @ teranova : j'insiste, "sessions", pas "session"... A moins de vouloir remodifier tout le code source :]
                      Dernière édition par Brendalf à 06/03/2008, 17h02

                      Commentaire


                      • #12
                        Bonjour,

                        J'ai vient d'être confronté au problème et à priori la solution n'a pas été postée lorsque l'on est en local (locahost). En fait, le problème vient de php ... Il faut vérifier le fichier php.ini de votre installation et regarder la variable session.save_path.
                        Celle-ci indique un répertoire, (ex: session.save_path="C:\DOCUME~1\batman\LOCALS~1\Tem p\php\session") et il suffit de créer le répertoire en question ou de modifier cette variable avec un répertoire existant pour supprimer le problème des cookies .

                        Commentaire


                        • #13
                          Par exemple que dois-je créer comme répertoire étant donné que j'ai ça :
                          session.save_path = "c:/wamp/tmp"

                          Merci énormément de me sortir de cette impasse!

                          Commentaire


                          • #14
                            J'ai le meme probleme avec l'histoire de coockie sauf que moi j'avais créé le répertoire sessions et session .... et moi je n'ai pas accès au fichier php.ini du serveur free ... Je comprend pas j'ai un autre site joomla sur free qui marche trés bien mais la sa veux pas s'installer :/

                            Commentaire


                            • #15
                              j'ai eu le même problème et résolu en rajoutant dans .htaccess session.save_path "/www/nomdedomaine/tmp" (par exemple) ensuite j'ai mis /tmp en CHMOD 777
                              Sois comme le LOTUS qui s'élève du plus profond marécage; Apprend le silence par les bavards, la tolérance par les bornés et la gentillesse par les antipathiques.
                              Azultravel et loriental

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X