Page vide à l'installation

Réduire
Ce sujet est fermé.
X
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Page vide à l'installation

    Bonjour,
    je suis en train d'installer Joomla 1.5 entièrement. J'avais commencé les différentes migrations depuis mambo mais cela demandait trop de temps.
    Donc j'ai décidé de repartir de 0 étant donné que c'est un "petit" site.

    Voici ce que j'ai fait :
    1. J'ai recréé une base de données chez mon hébergeur (infomaniak).
    2. J'ai effacé par FTP tous les anciens dossier et fichiers du site antérieur.
    3. J'ai téléchargé la version 1.5 Stable.
    4. Je l'ai mise par FTP dans un sous-dossier de la racine de mon site, exactement ou se trouvait avant l'ancien.
    5. Et c'est là qu'arrive mon problème...


    En essayant d'atteindre la page d'installation (monsite/installation/index.php), j'arrive toujours sur une page vide.
    Et aucune erreur ne s'affiche...

    HELP !!!
    Dernière édition par Farceur007 à 02/02/2008, 22h10

  • #2
    Pour installer, tu saisis juste ton url de base "mondomaine" sans rien d'autre.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Architecture du domaine

      J'ai oublié de préciser l'architecture du site, en fait, je partage le nom de domaine avec d'autre site :

      www.ledomaine.ch/site1
      www.ledomaine.ch/site2
      www.ledomaine.ch/monsite

      en FTP j'ai accès uniquement à la racine de mon site, mais pas au domaine. Les sites ont différents CMS (mambo et joomla 1.0 en général).

      Chaque admin de site à tous les droits sauf sur le domaine, ou il y a un super admin.

      Pour faire le lien avec le post RobertG site je vais sur www.ledomaine.ch/monsite l'installation ne se lance pas et j'arrive là aussi sur une page vide sans aucune erreur.

      Commentaire


      • #4
        Tu n'aurais pas un index.html en racine qui passerait avant index.php ? C'est curieux que d'autres sites Joomla! fonctionnent sur le même nom de domaine et que celui-ci ne démarre pas du tout.

        A voir : http://forum.joomla.fr/showthread.ph...ght=infomaniak à mon avis, tu as peu de chances pour le moment de pouvoir installer la 1.5 chez eux.
        Dernière édition par RobertG à 02/02/2008, 20h41 Raison: Complément d'information
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          Envoyé par RobertG Voir le message
          Tu n'aurais pas un index.html en racine qui passerait avant index.php ? C'est curieux que d'autres sites Joomla! fonctionnent sur le même nom de domaine et que celui-ci ne démarre pas du tout.

          A voir : http://forum.joomla.fr/showthread.ph...ght=infomaniak à mon avis, tu as peu de chances pour le moment de pouvoir installer la 1.5 chez eux.
          Je suis allé vérifier, et je n'ai absolument aucun fichier "autre" que ceux du package de Jommla! 1.5.

          Je suis aussi étonné que la version 1.5 ne fonctionnne pas, car j'avais installé juste avant la 1.0.13 et tout l'installation avait fonctionné sans aucun problème.

          D'autre part, je suis encore allé vérifier la version de mon PHP et j'ai la 4.4.7 ce qui est la version recommandée. :-S

          Merci en tous cas pour le lien concernant l'hébergeur. Je n'avais pas pensé à faire une recherche dans ce sens.

          Si quelqu'un à une autre idée, je suis ouvert à toute proposition.

          Commentaire


          • #6
            Même pbm

            Bonjour,

            J'ai le même pbm que Farceur, j'ai installé une version de démo sur un dossier dans 1 site html qui existe déjà (qui a donc une lui même 1 page index) http://monsite.htm/mondossier_Joomla/
            J'ai bien changé le nom du dossier 'installation' (cf. Joomla pour les nuls p.102)
            D'abord j'ai eu 1 erreur de chemin d'accès sur "configuration.php" qui saffichait au moment de lancer l'installation. Corrections faites sur ce fichier, je n'ai plus d'annonce d'erreur mais c'est tout blanc rien ne s'affiche !! Pas d'installe noirmale de Joomla qui se lance...
            J'ai installé sur le même hébergeur d'autres sites Joomla donc je sais qu'il n'y a aucun souci normalement de BD ou autres!!

            Est ce quelqu'un sait ce qu'il faudrait faire pour faire tourner un site Joomla dans 1 dossier à l'intérieur d'un autre site ?? Ainsi que cette histoire de page blanche à l'installation ??

            Commentaire


            • #7
              Joomla 1.5 chez Infomaniak

              Bonjour,

              Pour faire tourner la version 1.5 chez Infomaniak, il faut migrer sur la version 5 de PHP (Menu "outils" dans la console d'admin).

              Voir la FAQ

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X