Installation joomla sur Compte Free ( Page Blanche )

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installation joomla sur Compte Free ( Page Blanche )

    Bon voila,

    J'ai voulu installer joomla 1.5 sur mon compte free mais voila aprés la page me demandant mes identifiants SQL quand je click sur suivant j'ai une magnifique page blanche sans aucune erreur !

    C'est quelque peut déconcertant que dois je faire ?
    Qu'ai je mal fait ?

    Merci de votre aide ...

    tyran

  • #2
    j'ai exactement le même problème !

    Commentaire


    • #3
      Avez-vous créé le répertoire "sessions" à la racine de l'hébergement et mis un fichier ".htaccess" ne contenant que la ligne "PHP 1" à la racine du site ?
      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

      Commentaire


      • #4
        pour le répertoire "sessions" je l'ai fait mais pour le fichier ".htaccess" je ne l'ai pas fait, j'essaye

        merci de ton aide

        Commentaire


        • #5
          j'ai exactement le même problème.
          J'ai bien créé le rep sessions, et le fichier .htaccess avec php 1 dedans.

          Toujours page blanche en étape 4 avec un "terminé" dans la barre d'état.

          merci de votre aide.

          Commentaire


          • #6
            Même problème pour moi pendant l'installation sur un compte Free.
            Et lorsque je relance l'installation, je repars sur l'étape 1.
            toninho

            Commentaire


            • #7
              ben oui meme pb

              sos , ch super intelligent pour solutionner ce pb

              Commentaire


              • #8
                Personnellement, je n'ai eu aucun problème pour installer une version 1.5 dans un sous-répertoire chez Free !
                Répertoire "sessions" à la racine de l'hébergement et fichier ".htaccess" ne contenant que "PHP 1"
                "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                Commentaire


                • #9
                  J'ai exactement le même problème, même avec le fichier php1 et le répertoire sessions. Personne n'a une amorce de solution ?
                  http://www.montecarlpictures.com

                  Commentaire


                  • #10
                    salut

                    une solution oui
                    alors déjà :
                    1 le répertoire "sessions" que tu as mis c'est ok
                    2 tu as un fichier htaccess.txt en local, donc directement via ton logiciel ftp (filezilla pour moi) tu édites ce fichier, tu effaces son contenu pour mettre la chaine "php 1"
                    3. tu tranfère ce fichier à la racine de ton site
                    4. tu le renomme en .htaccess

                    en fait j'ai eu comme toi une page blanche lorsque directement via le bloc note par exemple je modifiait le fichier htaccess.txt puis le tranférer puis le renommer

                    et j'ai donc essayé de l'éditer directement via mon client ftp et après ca a fonctionnait ;-)

                    et à l'étape concernant les données de la base de données
                    dans serveur il faut mettre : localhost surtout
                    et ensuite ton login et pass free

                    bon courage
                    tiens nous au courant

                    Matt
                    Dernière édition par newsainix à 12/03/2008, 22h30

                    Commentaire


                    • #11
                      Bonjour,

                      J'ai eu le même problème de page blanche et je viens de tester la dernière solution (.htaccess à la racine avec pour seule ligne php 1). Et ça fonctionne !

                      Merci pour votre aide

                      Commentaire


                      • #12
                        Même problème de page blanche.
                        Mais la manip ne marche pas pour moi !!!!!
                        Est ce que c'est Notepad++ que je n'ai pas bien configuré ?

                        Pourtant j'ai fait une page 404 personalisée et la le htaccess marche!
                        Par contre après avoir fait php 1 comme seule ligne tout est HS : pas de pfp_info, tout est HS!!

                        Par contre pour sql il faut sql.free.fr et pas localhost, Non?
                        Dernière édition par oeil à 21/03/2008, 13h47

                        Commentaire


                        • #13
                          Il semblerait qu'il faille attendre pour que les modifications de .htaccess soient prises en compte !
                          http://www.siteduzero.com/forum-83-8...-htaccess.html

                          j'ai fais la manip du fichier htaccess.txt avec notepad et non notepad++ que j'utilise d'habitude. Une seule ligne avec php 1. J'upload en ftp je renomme. Tout à coup ca marche : joomla 1.5.1 et joomla 1.0.12.
                          Un peu surppris quand même je refais une deuxième fois la même manip : et là plus rien.
                          Ca confirme ce qu'il me semblait : le problème vient d'un temps de latence de chez free.
                          La dessus je trouve le post ci dessus.
                          Je crois QUE LE PROBL7ME VA SE RESOUDRE !
                          Je touche plus a rien et je vous tiens au courant si ca remarche tout seul !

                          Commentaire


                          • #14
                            Envoyé par oeil Voir le message
                            Même problème de page blanche.
                            Mais la manip ne marche pas pour moi !!!!!
                            Est ce que c'est Notepad++ que je n'ai pas bien configuré ?

                            Pourtant j'ai fait une page 404 personalisée et la le htaccess marche!
                            Par contre après avoir fait php 1 comme seule ligne tout est HS : pas de pfp_info, tout est HS!!

                            Par contre pour sql il faut sql.free.fr et pas localhost, Non?
                            Salut,

                            cliques sur le lien de ma signature, tu auras toutes les réponses à tes questions (il faut localhost et non sql.free.fr)
                            Pour le coup çà marche, çà marche pas , tentes de vider ton cache...

                            bye
                            j!lm
                            http://www.joomlabox.com

                            Commentaire


                            • #15
                              Merci de tes infos le tutoriel est bien fait.

                              Seulement voilà :
                              j'ai tout fait exactement pareil et je connaissait déja le htaccess !!!!
                              Il y a une différence par rapport à joomla 1.0.12 qui ne posait pas de problème, la fameuse ligne php 1 qui active php 5, chose que j'ai découverte avant mon post d'ailleurs.

                              En fait ça a finit par marcher.

                              MAIS...
                              J'ai voulu en avoir le coeur net et j'ai refait la manip de mise à jour de .htaccess
                              Ca ne marche plus. J'ai tout essayé: avec notepad, notepad++ en ASCII UTF8 etc... Rien n'y fait, soit une page blanche soit erreur 500 erreur interne serveur. Y compris pour un simple php_info !!!

                              Je vois qu'une seule solution : leur truc du php 5 est foireux et ca prend soit du temps soit il y a des restrictions ???

                              En tout cas, passé l'installation de joomla 1.5, il ne semble plus y avoir besoin de cette ligne php 1.
                              Maintenant ca fonctionne sans.
                              Je referait un test cette nuit en me disant qu'il doit y avoir des heures ou ils font le tour des sites pour activer php 5, je suppose....

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X