Besoin d'aide pour terminer mon installation

Réduire
Ce sujet est fermé.
X
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Besoin d'aide pour terminer mon installation

    Bonjour,
    J'essaie d'installer Joomla en local grâce au guide "Joomla pour les nuls".
    J'ai passé l'étape de l'installation du serveur et celle du téléchargement et de la décompression de Joomla puis de son installation mais lorsque je veux consulter mon site ou aller sur l'interface d'administration j'ai le message d'erreur 404. (j'ai bien pensé à supprimer le répertoire d'installation Joomla).

    Quelqu'un pourrait m'aider ?

    Alienor
    Dernière édition par Alienor à 02/03/2008, 17h37

  • #2
    toujours pas de solution

    Depuis tout à l'heure, je cherche, j'ai désinstallé, réinstallé, mais rien à faire... Alors, si quelqu'un passe et veut bien me donner une piste...

    Commentaire


    • #3
      OUf, j'ai trouvé !

      Ca y est j'ai trouvé d'où venait mon erreur, j'ai pu terminer mon installation et j'ai accès au site.

      Commentaire


      • #4
        bonsoir Aliénor
        j'ai le même pb que toi et je l'ai posté plus haut :

        j'ai XP
        http://localhost marche mais c'est avec http://localhost/monsite que ça buge :

        Objet non trouvé!
        L'URL requise n'a pu etre trouvée sur ce serveur. Si vous avez tapé l'URL à la main, veuillez vérifier l'orthographe et réessayer.

        Si vous pensez qu'il s'agit d'une erreur du serveur, veuillez contacter le gestionnaire du site.

        Error 404
        localhost
        03/08/08 23:21:57
        Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5


        peux-tu m'aider?
        merci par avance

        Commentaire


        • #5
          Comment as-tu fais alienor ?

          Salut Alienor,
          J'ai exactement le même problème que toi ...

          Comment as-tu fas pour le résoudre ?

          Merci d'avance
          David

          Commentaire


          • #6
            En fait je ne supprimais pas le bon répertoire d'installation mais tout le répertoire du site joomla...

            Commentaire


            • #7
              mais avec 1.5 je n'en suis même pas là!!!

              Commentaire


              • #8
                Envoyé par Alienor Voir le message
                En fait je ne supprimais pas le bon répertoire d'installation mais tout le répertoire du site joomla...
                Merci pour ta réponse, j'avais aussi supprimé le bon répertoire,
                mais ça coince.

                Tu n'as fait aucune autre manip ?

                Quand j'essaye d'installer Joomla! en interne, avec mamp, ça passe sans soucis, mais sur serveur direct, je vois pas... j'essaye, j'essaye... mais rien...

                Commentaire


                • #9
                  En fait, il faut faire une install interne...

                  J'ai suivi ce lien

                  http://images.champarnaud.fr/Joomla_15_Mamp.pdf.zip

                  J'ai fait toute l'install en suivant le tuto pas à pas.

                  En faisant l'install en interne, j'ai vu qu'il avait bien mis un fichier "configuration.php" dans le dossier joomla...

                  C'est ce qui ne se faisait pas sur le serveur...

                  J'ai refais l'install en ligne, et à la fin, au moment du bug, j'ai uploadé "configuration.php" sur mon serveur, après l'avoir ré-édité avec les bons Logs, Pass et Chemins d'accès...

                  Ca marche nickel !

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X