Page blanche après étape "base de données" sur FREE

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Page blanche après étape "base de données" sur FREE

    Salut à tous!

    J'utilise donc la derniere version de joomla stable 1.5

    J'ai une page blanche après l'étape "base de données". J'ai bcp chercher sur le forum avant de poster, j'ai suivi des tutos, et nada, ca marche pas.
    Donc à l'étape 4 creation de la base je clic sur suivant et page blanche
    alors j'ai bien mis le dossier sessions ainsi que le fichier text .htaccess avec la ligne PHP 1
    Je rentre donc
    nom du serveur = localhost
    nom de l'utilisateur = sql.free.fr
    le mot de passe = xxxxxxxx
    la base de donnée = alex89300

    ET... page blanche maudite

    Merci d'avance pour les réponses

  • #2
    as-tu créé le répertoire sessions à la racine de ton hébergement ?
    cours de SVT - infos scientifiques : www.nicolas-ogier.fr
    pas de demandes d'aide par mp, elles seront systématiquement refusées !
    Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

    Commentaire


    • #3
      Oui, j'ai suivi ce Tuto de A à Z en oubliant rien de ce qui y est indiqué.

      J'ai tenté encore tt l'après midi, mais rien à faire

      J'ai aussi inscrit PHP 1 dans le dossier htaccess.txt (qui fait maintenant 5B) et renommé celui ci .htaccess
      Dernière édition par ale89 à 14/07/2008, 20h46

      Commentaire


      • #4
        Personne n'a une idée du problème?

        Commentaire


        • #5
          Il n'y a vraiment aucune aide possibe?

          Commentaire


          • #6
            Salut ale89,

            Quelle version exactement du package d'installation de Joomla as-tu récupéré?

            Le coup de la page blanche est parfois dû à une double déclaration de variable / constante / fonction / ... sur un serveur PHP5.
            En tout cas, c'est ce qui m'est très souvent arrivé. Peut-être donc y a t'il dans l'installeur de la version que tu as récupérer un problème de ce type...
            Christophe
            Joomla newb but Joomla fan

            Commentaire


            • #7
              Alors j'ai récupéré 1.5.4 stable full.

              Ensuite, si un modo veut récup mes id pour voir le pb qu'il peut y avoir, pas de soucis

              Commentaire


              • #8
                Envoyé par ale89 Voir le message
                Alors j'ai récupéré 1.5.4 stable full.

                Ensuite, si un modo veut récup mes id pour voir le pb qu'il peut y avoir, pas de soucis
                Salut,

                contactes-moi en MP avec ID et MDP

                @plus
                j!lm
                http://www.joomlabox.com

                Commentaire


                • #9
                  voilà, c'est fait, et je viens de me rendre compte que j'avais posté mon problème dans la section Joomla 1.0.x alors qu'une section 1.5.x existait, désolé pour cette erreur.

                  Commentaire


                  • #10
                    Envoyé par ale89 Voir le message
                    voilà, c'est fait, et je viens de me rendre compte que j'avais posté mon problème dans la section Joomla 1.0.x alors qu'une section 1.5.x existait, désolé pour cette erreur.
                    Salut,

                    install faite avec du retard à cause du taf
                    le problème venait du fichier htaccess, je t'ai envoyé un MP

                    bonne continuation et bon courage

                    bye
                    j!lm
                    http://www.joomlabox.com

                    Commentaire


                    • #11
                      Un grand merci! pourrais-tu dire ce qui n'allait pas dans le htaccess? j'avais pourtant bien mis le PHP 1.

                      De plus, ta réponse pourra peut être éclairer de futurs cas dans la même situation que moi.

                      Merci encore, j'ai plus qu'à faire mon site!

                      Commentaire


                      • #12
                        Envoyé par ale89 Voir le message
                        Un grand merci! pourrais-tu dire ce qui n'allait pas dans le htaccess? j'avais pourtant bien mis le PHP 1.

                        De plus, ta réponse pourra peut être éclairer de futurs cas dans la même situation que moi.

                        Merci encore, j'ai plus qu'à faire mon site!
                        Salut,

                        ton fichier htaccess contenait bien PHP 1 mais n'était pas nommé en tant que .htaccess (extension .htaccess) mais avait une extension invalide.

                        voila
                        bye
                        j!lm

                        EDIT : je passe ta discussion en [Réglé]
                        http://www.joomlabox.com

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X