Joomladay francophone 2018 à Paris 18 et 19 mai

Administration inaccessible après installation

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Administration inaccessible après installation

    Bonjour,

    Je ne comprends vraiment pas ce qui arrive.
    J'ai développé un site en local. Je viens de l'installer en ligne sans trop de problème. Cependant, je n'arrive plus à accéder à la console d'administration. Le message m'annonçant que mon mot de passe ou mon identifiant ne sont pas bons apparaît à tous les coups.

    Pourtant, avant d'importer la base de donnée de mon site local sur le serveur distant, je m'étais loggé à la base de donnée sans soucis. Une fois la base de donnée importé avec succès, mon site était en ligne, mais impossible de me connecter à la console d'admin !

    Je ne comprends pas. Je suis sûr et certain de mon mot de passe. Je suis même allé vérifier dans le fichier configuration.php pour être sûr à 100%.

    J'utilise toujours l'identifiant "admin" puisqu'a priori on ne le change pas lors de l'installation.

    Quelqu'un aurait-il une idée de la source du problème ?
    Dois-je refaire toute l'install ?
    Comment faire ?

    Est-ce que cela peut poser problème d'avoir le même mot de passe pour l'accéder à phpmyAdmin et la console d'admin de Joomla ?

    Merci d'avance à vous tous,
    Dernière édition par Valrea à 31/08/2008, 14h54

  • #2
    Va voir ICI

    Commentaire


    • #3
      J'ai le même problème que Valrea mais chez moi le script ne fonctionne pas, il me dit tout le temps : "accès refusé". Suis-je le seul à avoir ce problème ?

      Autre solution testé : la modification du mdp dans la table user dans phpmyadmin...mais ça ne fonctionne pas non plus...

      Ca donne quoi de ton côté Valrea ?
      Découvrez la vie d'un jeune à l'étranger sur TravelSteph.com. Actuellement au Brésil.

      Commentaire


      • #4
        même problème mis a part que c'est une page blanche qui s'affiche malgré que le config.php soit bon.

        Commentaire


        • #5
          méme probléme une solution ? et pourquoi sa fait sa a l'instalation ?

          Commentaire


          • #6
            le scripte a marchez merci

            ps: pour les novice c'est super facile pas de sousi

            Commentaire


            • #7
              Envoyé par titan06 Voir le message
              le scripte a marchez merci

              ps: pour les novice c'est super facile pas de sousi
              ==> Alors la je ne comprends plus rien... J'ai réussi l'opération mais...toujours impossible d'accéder à l'admin...!! J'ai commencé par la solution soft, puis hard, mais toujours le même problème...
              Je verrai ça ce soir.
              Dernière édition par ETNZ à 05/09/2008, 03h23
              Découvrez la vie d'un jeune à l'étranger sur TravelSteph.com. Actuellement au Brésil.

              Commentaire


              • #8
                comme login oublie pas de metre admin et ton nouveau mot de passe

                Commentaire


                • #9
                  Oui oui, c'est bien ce que j'ai fais. Vraiment...je ne comprends pas, j'ai effectué l'opération une dizaine de fois mais rien à faire, toujours la même page me demandant login et mdp...
                  Découvrez la vie d'un jeune à l'étranger sur TravelSteph.com. Actuellement au Brésil.

                  Commentaire


                  • #10
                    bizzar, bizzar, .. une install toute fraiche de la 1.5.6 et une fois la configuration fini, impossible de rentrer dans la console d'admin.
                    c'est à dire ...

                    un mauvais mot de passe / nom admin -> encart rouge + page de connexion
                    mot de passe correct -> page de connexion (pas d'encart rouge).

                    j ai essayé les scripts cités précédemment (accès refusé a chaque fois)
                    Les bases de données ont bien été créées.

                    J'ai changer manuellement dans la bd le mot de passe par "admin" soit : 21232f297a57a5a743894a0e4a801fc3 ... rien n y fait.

                    d'après moi et après avoir fouiller des forums et les bugs trackers ... il faut attendre soit un correctif, soit la .7.

                    je reste à l'affut sur le bug tracker ... mais il est en maintenance depuis ce matin.
                    Dernière édition par JeanLaBrute à 09/09/2008, 12h56
                    Joomli Joomla ton site le voila

                    Commentaire


                    • #11
                      l'update version 1.5.7 a réglé ce problème pour moi.
                      Joomli Joomla ton site le voila

                      Commentaire


                      • #12
                        Mon pb était tout simple. Souvenez vous, j'avais développé un site en local et je l'avais installer en ligne. Je me suis aperçu après de nombreux essais qu'il fallait que je me log avec le mot de passe utlisé lors de la création en local et non le nouveau que j'avais choisi lors de l'install de Joomla en ligne...

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X