Joomladay francophone 2018 à Paris 18 et 19 mai

Impossible d'installer template, composant et de créer article

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Impossible d'installer template, composant et de créer article

    J'ai cherché dans ce forum qui m'a beaucoup aidé auparavant mais cette fois ci ça bloque.
    J'ai installé Joomla 1.5.6 et dans l'admin impossible d'installer un template. Idem pour les composants et les modules. Egalement impossible de créer un nouvel article.
    La semaine dernière j'ai déjà installé la version 1.5.6 sur un domaine (que l'on appelera domaine 1) et tout a fonctionné sans problème.
    Là je refais l'installation sur un autre domaine (domaine 2) et là ça bloque.
    Les 2 domaines sont hébergés chez OVH et ont la même configuration au niveau du serveur.

    Voici la config du serveur :
    PHP exécuté sur: Linux web376.90.ha.ovh.net 2.6.24.5-grsec-mutu-grs-ipv4-32 #1 SMP Wed Apr 23 16:42:33 CEST 2008 i686
    Version de la base de données: 5.0.44-log
    Collation de la base de données (dépend du jeu de caractères): utf8_general_ci
    Version de PHP: 4.4.9
    Serveur Web: Apache/2.2.X (OVH)
    Du serveur Web à l'interface PHP: cgi
    Version de Joomla!: Joomla! 1.5.6 Production/Stable [ Vusani ] 12-August-2008 22:00 GMT
    Navigateur: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

    Au niveau de la permission des dossiers tout est au vert.

    Je sèche. Si quelqu'un pouvait m'aider...

    Merci

  • #2
    Bonjour chpia,

    Envoyé par chpia Voir le message
    ...
    Là je refais l'installation sur un autre domaine (domaine 2) et ça bloque...
    Je n'arrive pas à voir .

    Sur quel écran? Quel est le message d'erreur?

    Merci d'avoir fourni les autres renseignements, cela permet de gagner du temps.

    Commentaire


    • #3
      La difficulté est qu'il n'y a pas de message d'erreur.
      Pour créer un nouvel article, je clique sur le bouton Nouveau mais rien ne se passe.
      Pour installer un template, je clique sur Parcourir, sélectionne mon template et clique sur Transfert de fichier et installation et idem rien ne se passe.

      Voilà les symptomes

      Commentaire


      • #4
        Bonjour à tous, je rebondis sur ce problème car j'ai visiblement un soucis assez proche, en local je viens d'installer joomla 1.5.7 et tous les templates semblent vides, sans aucun modules, que ce soit les templates par défaut ou des templates que je télécharge.
        Je n'ai aucun modules, aucun composant, la page garde juste le "style" mais même pas les images...

        Commentaire


        • #5
          Est-ce le même Template chpia?

          As-tu essayé d'installer ce template sur ton domaine 1?

          Est-ce que, par ailleurs, le reste de ton domaine 2 fonctionne (création d'article, ...)?

          Commentaire


          • #6
            Bonjour Kickback

            Envoyé par Kickback Voir le message
            ... tous les templates semblent vides, sans aucun modules, que ce soit les templates par défaut ou des templates que je télécharge...
            Que signifie "semblent vides"? Tu regardes bien à partir de l'interface de Joomla en mode administrateur? En rédacteur, par exemple, on ne voit pas ce genre d'information.

            Commentaire


            • #7
              Par exemple lorsque je vais au niveau de l'administration dans gestionnaire des modules, il n'y a rien. Aucun module, quelque soit le template que je teste.
              J'avais fait il y a quelques mois un site joomla et je n'avais pas rencontré cette difficulté.
              Pour repréciser, il n'y a en fait que la coquille "graphique" des templates et aucuns menus, sections, catégories, modules ou composants. Rien n'apparait, ni en administration, ni sur le site en local, sur aucun template...
              Dernière édition par Kickback à 31/10/2008, 18h26

              Commentaire


              • #8
                Mon problème vient juste d'être réglé mais ça ne sera pas très utile à Kickback. J'ai désinstallé et réinstallé une énième fois la version 1.5.6 et par miracle ça fonctionne.
                Pour répondre à Allbuster et pour aider Kickback a trouvé une solution, sur mon domaine 2 je voulais installer le même template que sur mon domaine 1. Mais aucune installation ne fonctionnait. Impossible d'installer un template par le backend. Impossible de créer un article. Impossible d'installer un composant. La seule chose que je pouvais faire pour contourner ces problèmes était de transférer les fichiers(du template par exemple) par ftp.

                Commentaire


                • #9
                  Petite précision lorsque je dis que je ne pouvais rien faire, ça se traduisait comme ça :
                  - Pour la création d'un article, lorsque je cliquais sur "Nouveau" il n'y avait aucune réaction, pas de message d'erreur et pas la page de création d'un nouvel article.
                  - Pour l'installation d'un template, je cliquais sur "Parcourir" sélectionnais mon template, cliquais sur "Transfert et installation", dans la barre de progression de mon navigateur ça avançais un peu puis fini. Pas de message comme quoi le template était bien installé, pas de message d'erreur non plus. Et après vérification le template n'était pas installé.

                  Commentaire


                  • #10
                    chpia, cela se passait comme si tu n'avait pas/plus tous les fichiers de ta version 1.5.6. Ceci dit je profiterais de passer à la 1.5.7.

                    Bonne découverte de Joomla.

                    Commentaire


                    • #11
                      Kickback, tu as probablement effectué une installation sans demander d'installer les fichiers d'exemple.

                      Pour les débutants il est préférable de les mettre afin de comprendre la structure d'ensemble et ensuite progressivement dépublier (rendre invisible pour les internautes) le contenu au profit du tien.

                      Le plus simple serait donc de réinstaller ta version 1.5.7

                      Bonne continuation.

                      Commentaire


                      • #12
                        Merci !
                        C'était exactement cela...bénin mais quand on est débutant c'est parfois déroutant, merci de ton aide en tout cas.

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X