Page blanche frontend au bout de quelques heures

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Page blanche frontend au bout de quelques heures

    Bonjour,
    Depuis la mise à jour en 1.5.8, j'ai très souvent une page blanche en page d'accueil de mon site ce qui le rend bien sûr inaccessible.
    www.ycbasque.org
    Seule solution, "effacer les URL" dans SH404 SEF ... mais le répis est de (très) courte durée et je suis obligé de purger les url plusieurs fois par jour ...
    J'ai essayé de désactiver tous les composants installés afin de voir si le problème persiste... résultat : Oui.
    J'ai essayé de désactiver l'url rewriting natif ... résultat : le problème persiste

    Je pense donc que le pbm viens de la mise à jour qui s'est déroulée "normalement"

    Quelqu'un a-t-il une idée ? Existe-t-il une discussion sur le sujet que je n'aurai pas trouvé ?
    Merci à vous.
    Matt
    Dernière édition par rawaruska à 27/12/2008, 17h45
    http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
    Sur le forum, outils gratuits pour agence web

  • #2
    Bonjour,

    Est ce que tu as vérifié les droits d'accès sur les fichiers que tu as transféré. Suivant la configuration de ton FTP, ils peuvent avoir changé, et suivant la configuration de ton hebergeur il peut y avoir des problèmes d'accès sur certains fichiers.

    ce n'est qu''une piste ...
    alatak.net, Spécialiste VirtueMart et Développeur http://alatak.net

    Aucun MP. Je n'y réponds pas. Merci de votre compréhension.

    Commentaire


    • #3
      Envoyé par alatak Voir le message
      Bonjour,

      Est ce que tu as vérifié les droits d'accès sur les fichiers que tu as transféré.
      Bonjour Alatak,
      Merci de ta réponse. Je n'ai pas touché aux droits d'accès des fichiers (je sais même pas où ça se change ).
      Pour la procédure de mise à jour j'ai utilisé Filezila et rien paramétré de particulier (jusqu'à présent tout s'était bien passé.)

      Quelles conditions d'accès aux fichier faut-il respecter ???
      Matt
      http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
      Sur le forum, outils gratuits pour agence web

      Commentaire


      • #4
        Je suis désolé de vous relancer mais je suis vraiment dans la galère avec cette histoire.



        Quelqu'un a-t-il une idée ???
        http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
        Sur le forum, outils gratuits pour agence web

        Commentaire


        • #5
          J'ai aperçu ton site, hier soir...
          Aujourd'hui: page blanche
          As-tu essayé de laisser désactivé SH404SEF (dans le panneau du composant) après avoir vidé le cache dudit composant?
          Alvaro
          Dernière édition par alvaro à 04/12/2008, 13h25
          Jardiner, c'est respirer!

          Commentaire


          • #6
            Envoyé par alvaro Voir le message
            J'ai aperçu ton site, hier soir...
            Aujourd'hui: page blanche
            As-tu essayé de laisser désactivé SH404SEF (dans le panneau du composant) après avoir vidé le cache dudit composant?
            Alvaro
            J'ai essayé les actions suivantes avec SH404SEF :
            - désactivation simple du composant
            - vidage du cache
            - suppression des url
            - désinstallation + effacement des tables sql dédiées + ré-installation propre sans pbm

            mais j'ai toujours le même soucis. J'ai désactivé tous les composants et plugin pour voir si ça résolvait quelque chose afin d'identifier un composant défectueu, mais rien ... toujours le même pbm :
            - page blanche sans aucune ligne de code, aucun msg d'erreur. et côté backend tout fonctionne.
            http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
            Sur le forum, outils gratuits pour agence web

            Commentaire


            • #7
              A ta place j'essaierais de faire une installation en local à partir des fichier de ton site (en intégrant le dossier installation + INSTALL.php et en supprimant configuration.php) pour voir.
              Si cela ne marche pas, faire une installation de la version 1.5.8 en local et y raccorder ta base de données importée de ton espace Web.
              Alvaro
              Jardiner, c'est respirer!

              Commentaire


              • #8
                Paramétrage filezilla

                Bonjour,

                Attention aux réglages par défaut de filezilla!!!

                Télécharger la dernière version de filezilla.

                Allez dans gestionnaire de site/paramètres de transfert
                cocher la case Limiter le nombre de connexions simultanées
                Mettre ce nombre à un

                Cela permet d'éviter les erreurs de transferts (par contre c'est plus lent).

                Sinon une autre solution : vous pouvez laisser les paramètres par défauts lors d'un premier transfert et refaire la manip une deuxième fois en sélectionnant l'option écraser si taille différente. Cela va assez vite et cela permet de vérifier que les dossiers ont été transférés correctement.

                Si cela ne résout pas le problème, au moins ce point est vérifié!

                Dakodak

                Commentaire


                • #9
                  Envoyé par alvaro Voir le message
                  A ta place j'essaierais de faire une installation en local à partir des fichier de ton site (en intégrant le dossier installation + INSTALL.php et en supprimant configuration.php) pour voir.
                  Si cela ne marche pas, faire une installation de la version 1.5.8 en local et y raccorder ta base de données importée de ton espace Web.
                  Alvaro
                  Je vais essayer ton idée mais je rencontre des problèmes avec l'export / import sql de la base de donnée. J'ai une erreur à l'import d'un script txt d'une sauvegarde sql faite sur la même base.
                  explication :
                  1. Export de toutes les tables avec "drop data base"
                  2. Import du scrip (dans la même base, celle que je viens d'exporter)
                  3. Erreur à l'import


                  Donc à partir de là j'arrive pas trop à faire des test ...
                  http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
                  Sur le forum, outils gratuits pour agence web

                  Commentaire


                  • #10
                    Bonjour,
                    Au vu de quelques messages du forum, il semble que selon les hébergeurs, le type d'hébergement (gratuit notamment) en fonction du template le site peut afficher une page blanche.
                    Tu peux toujours essayer d'appliquer un template classique pour voir.

                    Concernant ta base de données distante.
                    Tu vas dans phpmyadmin de ton hébergement tu choisis "exporter", tu vérifies que toutes les tables sont sélectionnées (ce qui est fait en principe), tu coches la case "transmettre" tu donnes un nom à ton export et tu récupères le fichiers sql sans problème.
                    Tu n'as rien d'autre à faire dans les sélections de ton export.
                    Ensuite, une fois Joomla installé, il faudra supprimer les tables crées dans ta base locale lors de l'installation de Joomla pour y importer ce fichier. (Identifiant et mot de passe pour te connecter en local à l'admin seront ceux de Joomla distant).
                    Alvaro
                    Jardiner, c'est respirer!

                    Commentaire


                    • #11
                      Ca y est, je pense avoir trouvé la source du problème .... il s'agirait en fait du module Joomulus !!!! Dommage, ce module est magnifique.
                      Dernière édition par rawaruska à 17/12/2008, 10h05
                      http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
                      Sur le forum, outils gratuits pour agence web

                      Commentaire


                      • #12
                        Vraiment dommage,car c'est vrai c'est sympa...pourtant il y a de plus en plus de sites qui l'utilise... ET MOI J'Y ARRIVE PAS....

                        D'un autre côté, c'est un module gratuit,alors je peux pas trop râler!
                        Surtout pas s'énerver avec l'informatique..!

                        Commentaire


                        • #13
                          Envoyé par rawaruska Voir le message
                          Ca y est, je pense avoir trouvé la source du problème .... il s'agirait en fait du module Joomulus !!!! Dommage, ce module est magnifique.
                          ERRATUM .... le problème persiste .. il a juste mis moins de temps pour arriver qu'avec Joomulus activé...
                          Je sent que je vais y passer mes vacances ...pfff
                          voilà le résultat : www.ycbasque.org
                          http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
                          Sur le forum, outils gratuits pour agence web

                          Commentaire


                          • #14
                            ah ouai, c'est original
                            As-tu un moyen d'activer les erreurs de php pour voir ce que ça donne?
                            En principe dans la conffiguration générale de ton site, onglet serveur > mettre les erreurs php à maximum.
                            Laisse le paramètre juste le temps de voir les erreurs (s'il y en a)
                            Merci d'éviter les demandes de support par MP.

                            Commentaire


                            • #15
                              Envoyé par AniMo Voir le message
                              ah ouai, c'est original
                              As-tu un moyen d'activer les erreurs de php pour voir ce que ça donne?
                              En principe dans la conffiguration générale de ton site, onglet serveur > mettre les erreurs php à maximum.
                              Laisse le paramètre juste le temps de voir les erreurs (s'il y en a)
                              TRop fort, je connaissait pas ce paramètre ... c'est fait je viens de l'activer ... j'ai "relancé" le site en effaçant les url de sh404sef (seul remède (temporaire) à ce jour). Reste plus qu'à attendre que ça plante ...
                              Si j'ai bien compris, les erreurs détectées s'affichent en bas des pages, c'est ça ?
                              http://www.yakamama.com, Agence de Référencement Naturel (SEO) qualifiée "Google Analytics", SPECIALISÉE Joomla
                              Sur le forum, outils gratuits pour agence web

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X