Joomladay francophone 2018 à Paris 18 et 19 mai

Accès au backend revient sur la page d'installation...

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Accès au backend revient sur la page d'installation...

    Bonsoir,

    Lorsque je souhaite aller sur la page d'administration, je suis redirigé vers installation/index.php qui me donne un 404 Not Found :
    The requested URL /installation/index.php was not found on this server.

    Je précise le site a été transféré depuis un hote local (1.5.8) et utilise une base MySQL située sur un autre serveur. Le site fonctionne au niveau du front-end !

    J'ai migré vers la 1.5.9 puis 1.5.10 en FTP sans effets !

    Une idée ?

  • #2
    Bonsoir,
    - est ce que le répertoire /installation a bien été totalement supprimé?
    - est ce que le fichier configuration.php a été modifié convenablement... peut être reste-t-il des liens à modifier?
    Bye
    Ce qui se conçoit bien s'exprime clairement
    Et les mots pour le dire arrivent aisément"

    Site de tennis de table : www.jamtt.org

    Commentaire


    • #3
      J'ai finalement tout supprimé puis ré-installé un jooma 1.5.10 propre mais je me retrouve dans le même cas de figure ! Impossible d'accéder à l'installation (page vide).

      Problème de php ?

      Commentaire


      • #4
        Envoyé par migrec Voir le message
        J'ai finalement tout supprimé puis ré-installé un jooma 1.5.10 propre mais je me retrouve dans le même cas de figure ! Impossible d'accéder à l'installation (page vide).

        Problème de php ?
        -
        Bonjour,
        "même cas de figure"? : je croyais que sur l'installation précédente (sur le serveur distant) que tu avais accès au front-end alors que maintenant tu n'as pas accès à l'install? Comprends pas!

        - les pbs que je peux entrevoir: fichiers corrompus lors de l'upload (fréquent)
        - .htacces bloquant (tester en le renommant)
        - version de php non conforme (rechercher dans le forum la syntaxe pour passer à php 5.xxx dans le .htaccess)
        - chmod : mettre les fichiers uploadés/dézippés en 777
        ...
        Quel est ton hébergeur?
        Bye
        Ce qui se conçoit bien s'exprime clairement
        Et les mots pour le dire arrivent aisément"

        Site de tennis de table : www.jamtt.org

        Commentaire


        • #5
          Avec une nouvelle installation vierge, je suis bien redirigé vers installation/index.php mais la page est vide sous Firefox et m'indique une erreur interne du serveur avec Konqueror.

          Auparavant (site existant transféré depuis le local), le front-end fonctionne mais pas le back-end (qui me redirige vers installation/index.php qui est vide) !

          Mon hébergeur, c'est la Sirtem, et je n'ai pas le choix !

          Je penche vers un problème de droits ou de fichier corrompu. Le php est 5.2 donc c'est ok.

          Commentaire


          • #6
            Le problème reste entier...

            J'ai re-transféré le tout et c'est le même soucis ! Pas d'accès au back-end, il me renvoie sur installation/index.php (inexistant).

            Que faire ? Le transfert FTP s'est bien passé pourtant...

            Commentaire


            • #7
              Je vois pas... bien que je subodore mal gré tout toujours un fichier corrompu. Est-ce que tu as sur ton ftp une option de contrôle d'intégrité?
              Autre solution fiable : uploader les fichier zippés sous format "TAR" (plus fiable) et les dé-tarre avec putty (si c'est possible!) sur le serveur.
              Bye
              ps : j'ai un plugin qui ajoute une clef après monsite/administrator/la_clé. Si je ne met pas la clé dans l'adresse, je suis renvoyé automatiquement au front-end... Rien à voir avec ta situation, je pense...
              Bye
              Ce qui se conçoit bien s'exprime clairement
              Et les mots pour le dire arrivent aisément"

              Site de tennis de table : www.jamtt.org

              Commentaire


              • #8
                Envoyé par spectre1 Voir le message
                Je vois pas... bien que je subodore mal gré tout toujours un fichier corrompu. Est-ce que tu as sur ton ftp une option de contrôle d'intégrité?
                Euh, je ne crois pas...

                Déjà les fin de ligne ne sont pas les mêmes : j'utilise pourtant du Unix des 2 cotés ! Pas grave, le front-end marche très bien lui !

                Autre solution fiable : uploader les fichier zippés sous format "TAR" (plus fiable) et les dé-tarre avec putty (si c'est possible!) sur le serveur.
                Bye
                ps : j'ai un plugin qui ajoute une clef après monsite/administrator/la_clé. Si je ne met pas la clé dans l'adresse, je suis renvoyé automatiquement au front-end... Rien à voir avec ta situation, je pense...
                Bye
                Ok, je vais voir avec l'hébergeur ! Non, je n'ai pas de clé du même tyoe que toi.
                Merci !

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X