Une erreur de manipulation

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Une erreur de manipulation

    bonjour,
    un soucis!!!j'ai voulu modifié dans la configuration de mon site,mettre en "SSL" et la
    Une erreur est survenue pendant une connexion à agence.cabiz.fr.

    SSL a reçu un enregistrement qui dépasse la longueur maximale autorisée.

    (Code d'erreur : ssl_error_rx_record_too_long)

    et donc impossible de revenir administrator/index.php
    et la très embéter, comment fait on pour réparer ?
    merci de votre aide

  • #2
    Bonjour, via FTP, modifies le configuration.php et mets:
    Code PHP:
        var $force_ssl '0'
    Enregistres au format UTF-8 NO BOM (avec notepad++) et répuploades..
    ça va résoudre le problème.
    Pas de demande de support par MP.
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

    Commentaire


    • #3
      merci ca a marché,mais la je ne peut plus me connecté avec mes identifiants???
      quelle est le problème?
      Merci encore

      Commentaire


      • #4
        Envoyé par cabez Voir le message
        merci ca a marché,mais la je ne peut plus me connecté avec mes identifiants???
        quelle est le problème?
        Merci encore
        Essayer de créer un adminstrateur avec phpmyadmin
        N'oubliez pas de passer vos post en "réglé" c'est très utile à celui qui cherche, ...et qui se perd http://forum.joomla.fr/announcement.php?f=133 mais trouvera grâce à vous
        profil : http://quelprestataire.fr/robert-suzanne+texier"

        Commentaire


        • #5
          je ne comprend pas?

          Commentaire


          • #6
            Envoyé par cabez Voir le message
            merci ca a marché,mais la je ne peut plus me connecté avec mes identifiants???
            quelle est le problème?
            Merci encore
            Là, il s'agit d'un problème différent. Il est possible que hormis le très visible https, tu aies bricolé d'autres choses. Sans plus d'explications, on ne peut que jouer aux devinettes. Quand tu demandes de l'aide sur un problème, tentes d'être vraiment explicite, sinon on se perd dans les multiples possibilités, et on ne dispose pas encore de boules de cristal intelligentes pour deviner quelles erreurs ont pu être commises.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              C'est assez vrais

              Si tu ne peut plus te connecter à l'administration mais que ton interface est bien présente

              Il est possible de réinitialiser ton mot de passe administrateur ou de créer un nouvel administrateur en te connectant à ta base mysqul avec un outil appelé PHPMyadmin.

              Tu trouveras sur le forum de nombreux post à ce propos

              Précise également un peu tes problèmes de connection pour que le diagnostique soit , à défaut d'être sur, au moins possible
              N'oubliez pas de passer vos post en "réglé" c'est très utile à celui qui cherche, ...et qui se perd http://forum.joomla.fr/announcement.php?f=133 mais trouvera grâce à vous
              profil : http://quelprestataire.fr/robert-suzanne+texier"

              Commentaire


              • #8
                oui désolé
                je ne pense pas avoir modifié autre chose c'est le genre de manip auxquelles je fait attentions.
                ensuite après avoir fait ca j'ai voulu me reconnecté a " Connexion à l'administration de Joomla!" mais la mes identifiants ne fonctionnes plus. je peut si vous voulez mettre mon fichier de configuration.php de vous voulez?
                pour phpadmin j'y suis allez mais la j'y comprend rien sauf peut etre de me dire ou exactement allez et faire?
                merci

                Commentaire


                • #9
                  Si tu ne connais rien à phpmyadmin, ça va se compliquer très fortement...
                  Avant toute chose, fais une sauvegarde de ta base de données, toute manipulation hasardeuse pouvant te conduire à réinstaller ton Jommla complètement.

                  Je te donseille de lire le manuel de l'administration Joomla où ce problème est décrit, avec toute sles solutions possibles détaillées.

                  Et par sécurité, ne fournis jamais un fichier configuration.php copié-collé, parce qu'il contient de sinformations sensibles (connexion à ta base de données).
                  Pas de demande de support par MP.
                  S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                  Commentaire


                  • #10
                    bon je galère encore je suis dans mon phpmyadmin j'ai bien trouvé mais je ne sais pas quoi modifier?peut tu m'aidez?
                    table: jos_user
                    merci

                    Commentaire


                    • #11
                      Bonjour,
                      Quand tu dis que les identifiants ne fonctionnent plus, tu as un message du style "mot de passe incorrect" ou aucun message ? Si tu n'as aucun message, inutile de modifier l'admin, le problème est ailleurs.

                      Si c'est bien un problème de mot de passe, va effectivement dans jos_user. Au fait, tu as fait une sauvegarde comme suggéré ?
                      Dans la table jos_user, tu dois trouver une ligne correspondant à ton super administrateur (le plus souvent la première ligne avec l'id 62 qui est l'admin créé à l'installation).
                      Modifie cette ligne, saisis dans password le mot de passe voulu en sélectionnant dans la liste déroulante à cote la fonction MD5, et valide la modif. Si le problème est bien là, ça devrait suffire.

                      Sinon pendant que tu es dans PhpMyAdmin, regarde la table jos_plugins, trouve la ligne "Authentification - Joomla"(en principe la première) et vérifie que le colonne "published" contient : 1.
                      Dernière édition par Grand Schtroumpf à 22/09/2010, 09h21 Raison: aurtograf
                      Schtroumpfe toi le Schtroumpf t'aidera.
                      Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                      Commentaire


                      • #12
                        Sinon pendant que tu es dans PhpMyAdmin, regarde la table jos_plugins, trouve la ligne "Authentification - Joomla"(en principe la première) et vérifie que le colonne "published" contient : 1.

                        Vu l'historique, piste à ne pas négligée

                        toujours aussi pertinent GS
                        N'oubliez pas de passer vos post en "réglé" c'est très utile à celui qui cherche, ...et qui se perd http://forum.joomla.fr/announcement.php?f=133 mais trouvera grâce à vous
                        profil : http://quelprestataire.fr/robert-suzanne+texier"

                        Commentaire


                        • #13
                          d'abord merci pour cette explication,j'ai fait la manip dans jos-user j'ai remis le meme mot de pass en clair et validé le md5
                          sinon dans la table jos_plugins j'ai vérifié et la colonne "published" contient bien le : 1.
                          donc vous avez raison ca viens d'aiilieurs,mes identifiants ne fonctionnent plus mais pas de messages d'erreurs
                          il faut se rappeler que tous a commencer quand j'ai fait une modif dans administrateur.php suite a une erreur de manip de ma part
                          j'ai fait la modif et puis la planté. donc ca vient d'ou? merci de votre aide

                          Commentaire


                          • #14
                            Re,
                            j'ai fait une modif dans administrateur.php
                            c'est quoi ça administrateur.php ?
                            Schtroumpfe toi le Schtroumpf t'aidera.
                            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                            Commentaire


                            • #15
                              Cela devient un peu scabreux !

                              J'essaierai de récupérer la dernière maj joomla (1.5.18-->1.5.20) et d'écraser mon install avec cette maj, avec un peu de chance ......

                              Ne pas oublier de sauvegarder ce qui est encore sauvable

                              si ça ne change rien essayer 1.5.x-->1.5.20

                              Dans les 2 cas le dossier administration devrait suffire
                              N'oubliez pas de passer vos post en "réglé" c'est très utile à celui qui cherche, ...et qui se perd http://forum.joomla.fr/announcement.php?f=133 mais trouvera grâce à vous
                              profil : http://quelprestataire.fr/robert-suzanne+texier"

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X