Problème d'administration sous MacOsx avec MAMP et Safari

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Problème d'administration sous MacOsx avec MAMP et Safari

    Bonsoir à toutes et à tous,

    ça faisait longtemps que j'entendais parler de Joomla! donc depuis ce dimanche j'ai décidé de m'y mettre.
    Bref, je suis sur Mac (Macbook 13") et j'utilise comme serveur local MAMP, et comme navigateur Safari 5.0.2.
    J'ai installé Joomla! 1.5.21 et lu comme tout parfait débutant le manuel "JPLN".
    Je commence donc à faire connaissance avec l'interface administrateur et ce en essayant de créer des sections, catégories, et articles, et là... Problème : lorsque je crée un de ces 3 éléments, il m'est impossible d'en créer (ou modifier) un suivant. Je m'explique ; je crée par exemple un article, une fois satisfait je sauve, prévisualise, et constate que tout est ok. Je souhaite créer un second article, j'appuie donc sur "nouveau", mais là je n'ai plus le menu de gestion du texte, insertion d'image, éditeur de liens, etc., et si j'essaie malgré tout de rédiger un texte et de sauver, et bien le bouton "sauver" est inactif (idem pour "appliquer"), seuls les boutons "fermer" ou "annuler" sont cliquables.
    Si je quitte mon navigateur puis le relance je peux à nouveau créer un élément, mais un seul ! Car ensuite rebelote : plus de menu d'édition de texte... Et les boutons "sauver" et "appliquer" sont inactifs.

    Donc si les "Joomlistes" confirmés qui sont sur Mac ont un élément de réponse à m'apporter je suis preneur .

    Merci ;-),

    BBFUNK01

  • #2
    Bonsoir,

    Suis sous Imac, mais je ne pourrai pas t'aider, car je ne travaille pas avec Mamp, mais sur un serveur local en Linux, par contre je bosse avec Opera pas avec Safari, de plus j'utilise l'éditeur JCE et non Tinymce.

    Peut-être voir de ce côté.

    A+

    Commentaire


    • #3
      Merci pour cette réponse des plus rapides Zepelin57,

      bon et bien je vais essayer de cibler plus précisément d'où vient le hic en testant avec différents navigateurs dans un 1er temps, puis voir ensuite du côté du serveur local.

      Bonne soirée ;-),

      BBFUNK01

      Commentaire


      • #4
        Bon et bien problème résolu : en testant sous Firefox tout fonctionne correctement et je peux créer à foison . Donc pour info j'ai installé sur Safari la console de débogage, peut-être la raison du bug.
        Désolé pour ce post un peu hâtif car finalement vite solutionné...

        BBFUNK01

        Commentaire


        • #5
          Merci de passer ton post en [Réglé]

          http://forum.joomla.fr/announcement.php?f=133
          Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
          C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
          Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X