Soucis avec le wysiwyg en back et front end, tous editeurs

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Soucis avec le wysiwyg en back et front end, tous editeurs

    Bonjour,

    J'ai une version 1.5.21 de joomla chez easy-hebergement. Ce site est communautaire, cad qu'il y a 3 personnes qui interviennent sur le backend.

    J'ai un soucis, depuis 2 semaines, sans action particulière ni install, les éditeurs ne fonctionnement plus. Je n'ai que le code html qui est affiché. Cela est identique avec le front end.
    Je spécifie que TOUS les éditeurs ont le même problème (JCE 1.5, TinyMCE...)
    Quand je clique sur "afficher/masquer" rien ne se passe SAUF SOUS IE ? ? ?? ?

    J'ai essayé sur d'autres PC, sous chrome, firefox et même Safari, rien a faire.
    J'ai regardé dans les plug et modules, rien d'important ne semble désactivé.

    Avez-vous des pistes ?

    Merci encore pour vos aides précieuses.
    Aymeric

  • #2
    Bonjour,

    Je sais que je ne t'apporte pas l'aide tant attendue mais j'ai exactement le même souci depuis que je suis passé en 1.5.20, le problème persiste avec la 1.5.21.

    C'est très étrange, lors de la première utilisation d'un des éditeurs wysiwyg (TinyMCE ou JCE), celui-ci s'affiche bien mais dès que je quitte ou sauve l'édition d'un article pour en ouvrir un autre, l'éditeur semble planté et je n'affiche plus que le code (boutons sauver/appliquer deviennent alors inactifs). J'ai tenté de ré-uploader un tinymce depuis les fichiers d'installation Joomla mais rien à faire...

    Si quelqu'un a une piste, je suis preneur et Aymeric aussi peut-être.

    Merci de votre aide.
    Thomas

    Commentaire


    • #3
      Bon, j'ai presque le même soucie.
      Je suis sur Joomla Version 1.5.21 et php 5.2.0-8+etch16
      éditeurs wysiwyg TinyMCE /

      Je peux édité mes articles dans le back office en wysiwyg, mais en frontend ça bug, comme tom.b, les boutons sauver annuler sont inactif... et l'editeur wysiwyg n'apparait pas...

      Est ce que le serveur peux etre pour quelque chose ?
      Je suis comme ça dans les parametre php :
      Magic quotes: Désactivé
      Variables globales (register globals): Désactivé

      D'habitude j'installe joomla sur un serveur OVH, jamais de soucie, mais là je suis chez un hebergeur local, j'ai déjà eu pas mal de soucie, car il bloqué les droit sur les fichiers, du coup j'avais des bug... d'apres eux le probleme de ce bug n'ai pas de leur resort, sauf que moi , c'est la premiere fois que je vois ça, et d'habitude ça fonctionne.

      Si quelqu'un s'aurait dans quel direction cherché, et si c'est l'erreur vient des parametres php .... qu'elle point a vérifier ?

      Y'a t'il une librairie spécifique php a avoir en fonctionnement pour que l'éditeur TinyMCE fonctionne correctement ?

      Moi je n'y connais pas grand chose... HELP !!!

      Commentaire


      • #4
        Bonjour,

        De mon côté le problème est finalement réglé, cela venait d'un module Apache (mod_pagespeed) que j'avais installé sur mon serveur pour test, le truc c'est que certains javascripts n'apprécient guère la compression et c'était le cas des scripts utilisés par TinyMCE.

        Thomas

        Commentaire

        Annonce

        Réduire
        1 sur 2 < >

        C'est [Réglé] et on n'en parle plus ?

        A quoi ça sert ?
        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
        Comment ajouter la mention [Réglé] à votre discussion ?
        1 - Aller sur votre discussion et éditer votre premier message :


        2 - Cliquer sur la liste déroulante Préfixe.

        3 - Choisir le préfixe [Réglé].


        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

        2 sur 2 < >

        Assistance au forum - Outil de publication d'infos de votre site

        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

        UTILISER À VOS PROPRES RISQUES :
        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

        Problèmes connus :
        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

        Installation :

        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

        Archive zip : https://github.com/AFUJ/FPA/zipball/master

        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
        et remplacer www. votresite .com par votre nom de domaine


        Exemples:
        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
        Télécharger le script fpa-fr.php dans: /public_html/
        Pour executer le script: http://www..com/fpa-fr.php

        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
        Télécharger le script fpa-fr.php dans: /public_html/cms/
        Pour executer le script: http://www..com/cms/fpa-fr.php

        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
        Voir plus
        Voir moins
        Travaille ...
        X