insérer image dans joomGallery : petit problème?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • insérer image dans joomGallery : petit problème?

    Salut,
    j'ai un petit soucis sur JoomGallery :

    j'upload une image dans une gallery déjà existante, elle est publiée et approuvée, mais elle n'apparaît pas sur le site?? J'ai effacé le cache de la page, etc., mais le problème semble venir de Joomla.
    Pourtant tous les voyants sont au vert, j'ai autorisé toute réécriture, seul truc peut-être : dans l'article qui reçoit les images normalement, il y a les photos de la gallery avec des ancres, lorsque j'ai essayé de toucher à ça ca m'a fait planter l'une de galleries, mais le procédé doit être automatique non? mais que faire de plus à part rajouter des images par l'upload d'images et la lier à sa gallerie??

    bref, comment insérer une image à une gallerie, et créer une gallerie... ?

    je comprends pas là ou ce bug, si quelqu'un a une idée?

    Merci !

  • #2
    Bonjour,
    dans ton exposé, il y a un truc qui m'interpelle :
    dans l'article qui reçoit les images normalement, il y a les photos de la gallery avec des ancres,
    Tu peux expliciter ? Tu affiche la galerie avec le plugin ? Quel est le code dans l'article ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Salut,
      merci de ta réponse,
      j'ai bien créé ma gallerie, j'ai également créé l'article qui doit recevoir ma gallerie, mais rien ne s'affiche dans cet article.
      Dans les autres articles déjà faits, j'ai chaque image avec une ancre, comme ceci :
      Cliquez sur l'image pour l'afficher en taille normale

Nom : Capture d’écran 2010-10-27 à 01.29.10.jpg 
Affichages : 2 
Taille : 10,2 Ko 
ID : 1796724
      et le code de cet article donne ça :
      Code HTML:
      <div id="gallery" class="content">
      <div class="slideshow-container"></div>
      </div>
      <div id="thumbs" class="navigation">
      <ul class="thumbs noscript">
      <li> <a class="thumb" name="Eve" href="images/collections/2009/grandes/1-eve.jpg" title="Eve"> <img src="images/collections/2009/vignettes/1-eve.jpg" border="0" alt="Eve" /> </a>
      <div class="caption">
      <div class="image-desc">
      <h2>Top Eve   <a class="jachete" href="fr/e-boutique/Details/467/11/paradis/les-prix-doux/t-shirt-eve">J'achète!</a></h2>
      </div>
      </div>
      </li>
      <li> <a class="thumb" name="Mumu" href="images/collections/2009/grandes/2-mumu.jpg" title="Mumu"> <img src="images/collections/2009/vignettes/2-mumu.jpg" border="0" alt="Mumu" /> </a>
      <div class="caption">
      <div class="image-desc">
      <h2>Top Mumu</h2>
      </div>
      </div>
      </li>
      etc. etc. c'est la même chose pour chaque image.

      mais dans mon cas, soit je veux compléter une gallerie existante, la photo se rajoute bien dans le back-end de joomla (la photo est uploadée, publiée aprouvée, et reliée à la bonne gallerie), mais pas sur le site?
      soit créer une gallerie : et là, ...? pareil, j'ai relié l'article à la gallerie, mais ça ne s'écrit pas dans l'article. Je ne sais pas ce que j'ai mal fait dans le procédé?

      Merci !

      Commentaire


      • #4
        Salut,
        en fait le problème a été ciblé, JoomGallery n'est pas le problème, un code différent a été créé pour les galleries.

        Merci quand même de ton aide!

        à bientôt

        Commentaire

        Annonce

        Réduire
        1 sur 2 < >

        C'est [Réglé] et on n'en parle plus ?

        A quoi ça sert ?
        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
        Comment ajouter la mention [Réglé] à votre discussion ?
        1 - Aller sur votre discussion et éditer votre premier message :


        2 - Cliquer sur la liste déroulante Préfixe.

        3 - Choisir le préfixe [Réglé].


        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

        2 sur 2 < >

        Assistance au forum - Outil de publication d'infos de votre site

        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

        UTILISER À VOS PROPRES RISQUES :
        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

        Problèmes connus :
        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

        Installation :

        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

        Archive zip : https://github.com/AFUJ/FPA/zipball/master

        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
        et remplacer www. votresite .com par votre nom de domaine


        Exemples:
        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
        Télécharger le script fpa-fr.php dans: /public_html/
        Pour executer le script: http://www..com/fpa-fr.php

        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
        Télécharger le script fpa-fr.php dans: /public_html/cms/
        Pour executer le script: http://www..com/cms/fpa-fr.php

        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
        Voir plus
        Voir moins
        Travaille ...
        X