Plus d'accès à l'admin

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Plus d'accès à l'admin

    Envoyé par Grand Schtroumpf Voir le message
    Re,
    Bien vu, c'est absolument anormal...

    Donc tu vas dans phpMyAdmin, table jos_core_acl_aro, tu trouves la ligne de l'admin (nom dans la colonne Name) et tu relèves la valeur dans la colonne "value" pour cette ligne.
    Puis tu retournes modifier ton user, (tu vérifies en passant que l'id n'est pas déjà pris) et tu mets l'id à la valeur.
    En fait avec la perte de l'id la requète doit renvoyer une valeur nulle équivalent à un "pas trouvé". De toute façon la perte du lien avec jos_core_acl_aro aurait empéché d'attribuer des droits au compte.
    Bonjour,
    Je pense que j'ai le même souci car pour mon compte l'ID de l'admin ne correspond plus...
    En fait celui que je dois changer c'est dans jos_core_acl_aro ou bien je dois le changer dans jos_users ?
    Merci pour l'info.
    Dernière édition par jeanmi31 à 07/11/2010, 19h47

  • #2
    Bonjour,
    En fait celui que je dois changer c'est dans jos_core_acl_aro ou bien je dois le changer dans jos_users ?
    Si c'est bien le même cas que aeef, celui de jos_user, qui est à 0.
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Envoyé par Grand Schtroumpf Voir le message
      Bonjour,

      Si c'est bien le même cas que aeef, celui de jos_user, qui est à 0.
      En fait depuis hier, je n'arrive pas à me connecter sur ma page d'admin de mon site avec le message ci-dessous
      Vous ne pouvez pas accéder à l'administration de ce site.
      J'ai donc suivi des instructions sur le forum pour changer mon mot de passe depuis phpmyadmin et celà ne marche toujours pas... Y-a-t-il une autre solution ou comment faire svp ?
      Merci.

      Commentaire


      • #4
        Re,
        [mode modo]Ce n'est pas une bonne idée de s'insérer à la fin d'une discussion marquée réglée, a fortiori sans avoir vérifié qu'on est bien dans le même cas. Nouveau sujet créé.[/mode modo]

        La question pour l'instant n'est pas de savoir quelle est la solution, mais quel est le problème...
        Qu'est-ce ce qui s'est passé depuis "hier" qui pourrait avoir un impact sur la connexion ? Installation ou désinstallation de choses ? Bricolage dans la base ? FTP ?

        Qu'est-ce que tu voulais dire par "pour mon compte l'ID de l'admin ne correspond plus..." ?

        Tu peux te connecter au site ?
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          Depuis hier, je n'arrive donc pas à me connecter à ma page d'admin (héberger chez online).

          La semaine dernière, j'ai fait une sauvegarde avec akeeba (celà à marché normalement). J'ai pu faire des modifications toutes la semaine jusqu'à hier soir. Ensuite j'ai installé xampp sur mon pc pour passer mon site en local afin de faire des modifs sans prendre de risque... Une fois joomla installer avec xampp j'ai fait un copier/coller de la sauvegarde (celle mise sur mon pc) dans le serveur local...

          Et ensuite, il y a eu le beug... Je ne comprends pas comment celà peut avoir une insidence ? Y-a-t-il une solution depuis phpmyadmin afin de pouvoir me reconnecter ?
          Merci.

          Commentaire


          • #6
            Toujours impossible de me connecter à ma page d'admin malgrés le changement de mot de passe dans phpmyadmin...

            Une idée ?

            Commentaire


            • #7
              Dernier changement...
              J'ai réussi grâce à une procédure de Grand Schtroumpf à passer un simple membre à un membre superadministrator (c'était un vieux compte que j'avais créé pour tester mon site)...

              Par contre j'ai toujours 2 problèmes
              :
              1/ impossible de me connecter avec le login que j'ai toujours utilisé...
              2/ et le deuxième est que j'arrive donc à me connecter avec mon ancien compte passé en superadministrator par contre j'ai 180 membres inscrits dans jos_user et dans jos_core_acl_aro par contre quand je me connecte dans ma page d'administration du site via la gestion des utilisateurs de Community Builder je n'ai que 11 membres qui remontent (pour info, sous les membres là ou il y les pages je retrouve le chiffre de 180...). Quelqu'un à une idée sur cet écart ? Et surtout si possible une solution pour retrouver mon site comme avant ?

              Merci à tout le monde pour votre aide.

              Commentaire


              • #8
                Bonjour,
                et dans jos_core_acl_groups_aro_map combien ?
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire


                • #9
                  Envoyé par Grand Schtroumpf Voir le message
                  Bonjour,
                  et dans jos_core_acl_groups_aro_map combien ?
                  Je viens de regarder et j'ai 11 membres qui remontent comme dans la gestion des membres...

                  Commentaire


                  • #10
                    pas besoin de tous sa
                    tu peux initialiser l'admin :
                    http://template-joomla.us/cour-jooml...n-en-joomla-15
                    www.joomla35.us

                    Commentaire


                    • #11
                      le changement du mot de passe est réussi mon problème vient de se que j'ai demandé à grand schtroumpf

                      Commentaire


                      • #12
                        Re,
                        tu as une idée de comment tu as fait ça ? Tu peux récupérer des tables complètes dans ton installation locale ?
                        Schtroumpfe toi le Schtroumpf t'aidera.
                        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                        Commentaire


                        • #13
                          Le changement du mot de passe est réussi mon problème vient de se que j'ai demandé à grand schtroumpf
                          Tu n'es pas un peu gonflé !!!

                          Il existe 3 topics en cours sur le problème.

                          Il y a 2 topics (pas connaissance de phpmyadmin)

                          Tu n'as même pas daigné vérifier l'existence d'un user en validité super admin (dont tu n'aurais pas le mdp) et après 2 demandes de ma part

                          Et la, tu accuses GS

                          Faut pas trop déconner

                          Cordialement,
                          Joël

                          Commentaire


                          • #14
                            Re,
                            Et la, tu accuses GS
                            Ah bon ?
                            Un de nous deux a du lire tout ça un peu vite... moi j'ai compris "à cause du truc dont j'ai parlé à GS"
                            Et son pb vient de ce qu'il a perdu une partie du contenu des tables jos_core*, je crois que c'est passablement original...
                            Schtroumpfe toi le Schtroumpf t'aidera.
                            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                            Commentaire


                            • #15
                              Envoyé par Grand Schtroumpf Voir le message
                              Re,
                              Ah bon ?
                              Un de nous deux a du lire tout ça un peu vite... moi j'ai compris "à cause du truc dont j'ai parlé à GS"
                              Et son pb vient de ce qu'il a perdu une partie du contenu des tables jos_core*, je crois que c'est passablement original...
                              Désolé, je me suis mal exprimé, je voulais dire que le problème de mot de passe et de changement de statut (normal à superadministrator) a été réglé grace à la procédure de GS... ENcore désolé

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X