Je deviens dingue ! Pb de bannières

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Je deviens dingue ! Pb de bannières

    Bonjour,

    Je suis sous Joomla 1.5.3.
    Le module d'affichage des bannières ne fonctionne pas. Lorsque je veux afficher une bannière( qui est bien sur mon serveur dans le dossier bannière)en position banner, rien de s'affiche.
    La bannière ne s'affiche que dans la position user ou right et left.
    Quelqu'un a t'il déjà rencontré ça ou a t'il la solution ?
    Merci
    François
    Dernière édition par Frisco75 à 21/06/2008, 13h38 Raison: Solutionné

  • #2
    j'ai eu ce problème et je n'ai trouvé qu'un seul module qui fonctionnait

    Image Slider V2

    S.

    Commentaire


    • #3
      Envoyé par Sergio Voir le message
      j'ai eu ce problème et je n'ai trouvé qu'un seul module qui fonctionnait

      Image Slider V2

      S.
      Je crois que tu me parles d'autre chose. j'ai un pb avec l'affiche des banners publicitaires à l'emplacement de module 'banner". Je te remercie mais le lien que tu m'as donné renvoie vers un slider d'image, ce qui ne résout en rien mon pb !

      Commentaire


      • #4
        J'ai le même problème, rien ne s'affiche!
        J'ai pas trouvé la solution...

        Commentaire


        • #5
          Re

          Ca remarche !

          Solution : Tu dépublies tous tes modules (sauf le banner, bien sur) puis tu les republiestous un à un. Et la tu trouveras de quel module viens le pb ( chez moi ça venait d'un wrapper dans un module). N'oublies pas de vider le cache à chaque essai.

          François
          Dernière édition par Frisco75 à 21/06/2008, 07h39 Raison: Solution trouvée

          Commentaire


          • #6
            Envoyé par Frisco75 Voir le message
            Bonjour,

            Je suis sous Joomla 1.5.3.
            Le module d'affichage des bannières ne fonctionne pas. Lorsque je veux afficher une bannière( qui est bien sur mon serveur dans le dossier bannière)en position banner, rien de s'affiche.
            La bannière ne s'affiche que dans la position user ou right et left.
            Quelqu'un a t'il déjà rencontré ça ou a t'il la solution ?
            Merci
            François
            Avez-vous le même problème en utilisant Beez ou milkyway comme template par défaut?
            Jean-Marie Simonet / infograf768
            Joomla co-fondateur. Joomla Production Working Group.
            Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

            Commentaire


            • #7
              Re

              Merci Jean Marie mais c'est reglé, un wrapper dans un module qui décalait l'affichage

              Commentaire


              • #8
                j'ai le même problème d'affichae des bannières sous beez

                bonjour
                j'ai le même pb, mes bannières ne s'affichent pas en place "banners" mais bien en right ou left.
                J'ai vidé le cache et dépublié tous mes modules, mais même avec juste le module banner publié cela ne marche toujours pas;
                Précision, je suis bien en 1.5.6
                Caroline
                Dernière édition par carolky à 03/09/2008, 17h47

                Commentaire


                • #9
                  frisco n'oublie pas de faire le mise a jour de ton joomla 1.5.3 en 1.5.6 !!! c'est une mise a jour importante !

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X