Problème avec mon image d'accueil

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème avec mon image d'accueil

    Bonjour,
    J'ai un petit problème avec une image sur la page d'accueil de mon site.
    Quand j'arrive sur l'accueil, tout fonctionne bien, mais quand je clique sur "lire la suite" de l'article, l'image n'est plus visible.
    Si je clique droit dessus et que je fais "afficher l'image" voici ce que j'obtiens

    Merci beaucoup, beaucoup si vous pouvez m'aider !!

  • #2
    Quelle version de Joomla utilisez-vous?
    Jean-Marie Simonet / infograf768
    Joomla co-fondateur. Joomla Production Working Group.
    Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

    Commentaire


    • #3
      Bonjour, j'utilise la 1.5.3 avec l'éditeur JCE (la dernière version)

      Commentaire


      • #4
        On dirait que Juri ne marche pas.
        Avez-vous les mêmes résultats en sauvegardant l'article avec TinyMCE?
        Jean-Marie Simonet / infograf768
        Joomla co-fondateur. Joomla Production Working Group.
        Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

        Commentaire


        • #5
          Non j'ai déjà essayé ça ne fonctionne pas plus.
          Et puis en plus, on ne peut pas avoir les même effets

          J'ai mis un cadre en fait sur mon image, et tout va bien sur la page d'accueil.
          Lorsque je clique sur "lire la suite", il ne reste juste que le cadre de l'image sur la page qui apparait alors..

          Commentaire


          • #6
            Hmm.. je sais que c'est une réponse bateau, mais elle est souvent correcte...
            Il se peut que vous ayez un fichier corrompu.
            Je pense en particulier à
            libraries/joomla/environment/uri.php
            Jean-Marie Simonet / infograf768
            Joomla co-fondateur. Joomla Production Working Group.
            Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

            Commentaire


            • #7

              Que faudrait il faire pour le "décorrompre" alors ?
              C'est à vrai dire la première fois que j'entends ce nom...

              Commentaire


              • #8
                Le remplacer par une copie propre après avoir décompressé un paquet tout neuf.
                Si cela ne marche pas, remplacer tous les fichiers core par un paquet propre.

                La corruption de fichiers est courante en FTP. C'est pour cela qu'il est toujours conseillé de décompresser les paquets par le File Manager de l'hôte.
                Jean-Marie Simonet / infograf768
                Joomla co-fondateur. Joomla Production Working Group.
                Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

                Commentaire


                • #9
                  Donc il faudrai que je retélécharge joomla 1.5.3, que je décompresse, et que je cherche le fichier libraries/joomla/environment/uri.php et que je le retransfère sur le serveur là où est mon site ?

                  ça ne risque pas de faire perdre quelque chose ?
                  Je ne risque pas de perdre mon travail en faisant ça ?

                  Merci encore !!

                  Commentaire


                  • #10
                    Bonjour, je reviens à la charge..
                    J'ai remplacé le fichier uri.php, mais ça ne fait rien de plus.
                    Quand je clique sur "suite" dans la page d'accueil, j'arrive sur la page complète, sans l'image. Quand je clique droit sur l'image pour avoir le lien, c'est qui est le lien. J'avoue ne pas trop comprendre..

                    Déjà quand je clique sur "suite" sur la page d'acceuil, c'est ce lien que j'ai dans la barre d'adresse C'est bizarre non ?

                    Commentaire


                    • #11
                      Pour que cela fonctionne, faudrais écrire correctement de nom du répertoire
                      components et non component.


                      http://orguestjoseph.org/index.php/component/content/article/1-accueil/images/stories/buffet_eclaire.png
                      Technicien Informatique, Chroniqueur Technologique et Dévellopeur Web.

                      Commentaire


                      • #12
                        Merci de votre réponse.
                        Mais où le noter correctement ? A priori tout s'est fait automatiquement
                        Les liens vers les pages c'est dans les menus...

                        Merci de votre aide

                        Commentaire


                        • #13
                          Vous avez un problème plus grave.
                          Ecrasez les fichiers existants par un paquet complet.
                          Jean-Marie Simonet / infograf768
                          Joomla co-fondateur. Joomla Production Working Group.
                          Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

                          Commentaire


                          • #14
                            Ah ?
                            Alors je retélécharge Joomla 1.5.3 et je retransfère tous les fichiers sur le serveur ?
                            ça ne risque pas de m'écraser tout le travail que j'ai fait ?

                            Commentaire


                            • #15
                              Cela n'écrasera que les fichiers core du même nom.
                              Pas un template perso ni votre configuration.php ni votre base.
                              S vous avez modifié des fichiers core, sauvegardez-les.

                              Il vaut mieux décompresser le paquet 1.5.3 sur l'hôte par votre FileManager au lieu de ftp tous les fichiers, ce qui est probablement à l'origine de votre problème.
                              Jean-Marie Simonet / infograf768
                              Joomla co-fondateur. Joomla Production Working Group.
                              Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X