Problème TinyMCE chez 1and1

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Problème TinyMCE chez 1and1

    Bonjour,
    J'ai un serveur mutualisé chez 1and1.
    Je migre un site localhost vers cet hébergeur et tinyMCE ne fonctionne plus une fois en ligne.
    Joomla 257.
    La première fois, je me suis dit, ma base est out. Donc j'ai refait le site en local. Mais lorsque je l'uploade à nouveau, même problème.

    quelqu'un est-il au courant ?

  • #2
    Re : Problème TinyMCE chez 1and1

    Bonjour,

    Je gère des dizaines de sites clients chez 1&1, et n'ai jamais entendu/vu ce genre de soucis. As-tu essayé d'installer un autre éditeur comme JCE pour voir ?

    Commentaire


    • #3
      Re : Problème TinyMCE chez 1and1

      oui mais je n'arrive plus à éditer mes pages. J'en suis à ma deuxième réinstallation de site ...
      message d'erreur:

      Détails de l’erreur de la page Web

      Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; BTRS124153; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.3; .NET4.0C; .NET CLR 1.1.4322)
      Horodateur : Mon, 8 Oct 2012 15:13:08 UTC


      Message*: Erreur de syntaxe
      Ligne*: 1
      Caractère*: 1
      Code*: 0
      URI*: http://www.laguildedesartisans.fr/me...ce/tiny_mce.js


      Message*: 'tinyMCE' est indéfini.
      Ligne*: 225
      Caractère*: 5
      Code*: 0
      URI*: http://www.laguildedesartisans.fr/ad...yout=edit&id=3

      Ca marche sur localhost et qd je transfère chez 1and1, ca marche plus. Il doit y avoir un filtrage du javacript .... Je pense. Enfin c'est très bizarre.

      Le symptome est que la barre d'édition a disparu, ma page ne peut plus etre soumise.
      Dernière édition par Philippe C à 08/10/2012, 17h23

      Commentaire


      • #4
        Re : Problème TinyMCE chez 1and1

        Comment as-tu installé ton site sur l'hébergement ? Directement à la racine ou dans un répertoire ?

        Commentaire


        • #5
          Re : Problème TinyMCE chez 1and1

          Sur la racine du domaine pourquoi ?

          Commentaire


          • #6
            Re : Problème TinyMCE chez 1and1

            Sur la racine du domaine pourquoi ?
            Pas bon, chez 1&1 il y a un dossier logs propriétaire, or Joomla en possède 1 aussi et il est d'importance, et donc provoque des erreurs.

            Il faut donc que tu crées un dossier, tu fais pointer le ndd vers ce dossier, pour la suite lire la faq de RobertG.

            Commentaire


            • #7
              Re : Problème TinyMCE chez 1and1

              Arggggg j'ai vu oui le fichier de logs .....
              C'est nouveau ça ? Dans le temps je n'ai jamais eu ce genre de souci.

              En tout cas, merci, je pète tout, fais les bons pointages et te tient au courant.

              Commentaire


              • #8
                Re : Problème TinyMCE chez 1and1

                Bonjour,
                Il semblerait que le fait d'installer joomla dans un répertoire soit la solution à mon problème.

                Merci pour l'info. Comme un newbee je n'ai pas regardé les tutos et m'en excuse. Ca me servira de leçon ... Non je crois pas :-)

                Merci encore.

                PhilippeC

                Commentaire


                • #9
                  Re : Problème TinyMCE chez 1and1

                  N'oublies pas de passer ton sujet en Réglé

                  Commentaire


                  • #10
                    Re : Problème TinyMCE chez 1and1

                    Le pb se reproduit ce matin.
                    Mon éditeur TINYMCE n'affiche plus la boîte d'édition. Donc les articles ne sont plus éditables et la page ne peut être fermée.

                    Je précise que joomla FR et EN ont été testés. Meme souci.

                    Commentaire


                    • #11
                      Re : Problème TinyMCE chez 1and1

                      Essaie avec JCE pour voir si ça fait pareil
                      l'île d'Oléron c'est la mer à la campagne. www.lepecheurresponsable.com

                      Commentaire


                      • #12
                        Re : Problème TinyMCE chez 1and1

                        Envoyé par dede17 Voir le message
                        Essaie avec JCE pour voir si ça fait pareil
                        J'ai trouvé le souci:
                        En fait, tinyMCE ne supporte pas mon .htaccess. Très curieux car en local pas de souci. Le problème se reproduit uniquement chez 1and1.
                        Quelqu'un pourrait-il donc me fournir un .htaccess qui fasse du gzip et qui mette en place les expire pour le cache (css, image, ico, js ) ?

                        Merci d'avance et vive firebug !!!

                        PS: Ayant installé mon joomla dans un répertoire et ayant configuré mon domaine pour être redirigé dans ce répertoire, dois-je modifier le rewritebase ?

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X