Plusieurs Problèmes d'affichage dans l'administration

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Plusieurs Problèmes d'affichage dans l'administration

    Bonjour,

    J'ai changer de version mon site joomla 1.5 en 2.5. Tout est super, meme agréablement surprise des changements de la version 2.5, et du fait qu'on puisse avoir 2 site en meme temps en ligne sans voir la 2.5 avant meme qu'elle soit fini.
    Mais bon j'ai quand meme quelques soucis, après avoir déplacer mon site en 2.5 a la place du 1.5, ben j'ai pleins de chose qui ne fonctionne plus.
    Quand je souhaite créer un menu, je ne peut plus choisir quel type de menu (article ou autre),
    quand je crée un article le bouton image en bas ne fonctionne plus (alors que le plugging est ok)
    POur la gestion des modules, pour choisir la position ca ne fonctionne plus !
    Pour supprimer des template ca ne fonctionne pas ...

    Pour la suppression des templates c'est pas génant (tant pis je garde ceux que je n'utilise pas).
    Mais je suis bien embeter pour le reste. Je n'ai pas fait le tour de tout l'admin car pour se site là je n'ai pas besoin de tout... Mais je me demande si j'ai mal fait quelques chose ..

    Donc je vous explique comment j'ai procédé pour upgrader (c'est comme ca qu'on dit non ? lol) le site.
    Sur ma version 1.5 j'ai installer le composant com_jupgrade_2-5-4_fr. Une fois installer cliquer sur upgrade et tout c'est fait tout seul (ca c'est super ! lol)
    J'ai donc arranger mon site en 2.5 tout fonctionnais très bien, Ensuite j'ai mit tout mon site dans un dossier ancien site (au cas ou une merde arrive pour pouvoir le réccupéré) et j'ai mit le contenue du dossier nouveau site a la racine de mon site. Jusque là ca va ... Mais quand j'ai voulu faire quelques arrangement ben j'ai tout ses ptit bug qui ont apparu .. donc j'ai vérifié au niveau des pluggins et ils sont actif (enfin ceux dont j'ai besoin)...

    Quelqu'un a une idée a mes problème ? J'ai mal faut quelque chose ?

    au plaisir de vous lire
    Dernière édition par Elineuh à 11/06/2012, 09h27

  • #2
    Re : Plusieurs Problèmes d'affichage dans l'administration

    J'ai oublié de vous dire aussi, quand j'ai commencer a travailler sur la version 2.5 avec mes articles deja mis dans la version 1.5, les articles etait là sans y etre, lol je m'explique il n'apparaissait pas enfin j'avais une seule ligne qui apparaissait mais pas le reste et quand je supprimer les lignes superflus en bas de mon articles mon textes réaparaissait ... ca c’était franchement bizarre ... loll
    enfin ce pb là a été regler mais j'aimerais bien savoir si ca venait de mon installation ?

    Commentaire


    • #3
      Re : Plusieurs Problèmes d'affichage dans l'administration

      Pfff je viens de trouver un autre problème .. je viens d'essayer en prenant un menu qui n'es plus utiliser de le changer pour le menu dont j'ai besoin, problème je ne peut pas changer l'article qui y es associé ...
      Franchement je désespère là .. je comprend vraiment pas d'ou cela peu venir ...
      Svp quelqu'un as eu se problème deja ou pas ?

      Commentaire

      Annonce

      Réduire
      1 sur 2 < >

      C'est [Réglé] et on n'en parle plus ?

      A quoi ça sert ?
      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
      Comment ajouter la mention [Réglé] à votre discussion ?
      1 - Aller sur votre discussion et éditer votre premier message :


      2 - Cliquer sur la liste déroulante Préfixe.

      3 - Choisir le préfixe [Réglé].


      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

      2 sur 2 < >

      Assistance au forum - Outil de publication d'infos de votre site

      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

      UTILISER À VOS PROPRES RISQUES :
      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

      Problèmes connus :
      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

      Installation :

      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

      Archive zip : https://github.com/AFUJ/FPA/zipball/master

      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
      et remplacer www. votresite .com par votre nom de domaine


      Exemples:
      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
      Télécharger le script fpa-fr.php dans: /public_html/
      Pour executer le script: http://www..com/fpa-fr.php

      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
      Télécharger le script fpa-fr.php dans: /public_html/cms/
      Pour executer le script: http://www..com/cms/fpa-fr.php

      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
      Voir plus
      Voir moins
      Travaille ...
      X