Les nouveaux composants ne s'affichent pas dans le menu déroulant

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Les nouveaux composants ne s'affichent pas dans le menu déroulant

    Bonjour,

    J'ai installé slideshow ck par la méthode gestion des extensions>>archive à transférer>>recherche chemin dossier non dézippé>> Joomla signale que tout est OK - Pas de message d'erreur

    Je ne trouve slideshow ck vraiment nulle part! Et en particulier pas dans la liste déroulante! Comme s'il n'existait pas!!! (même pas moyen de la désinstaller)

    NB: j'ai également installé JCK Editor, il n'apparait pas dans la liste déroulante des modules mais bien dans site>>configuration>> donc utilisable et fonctionne normalement

    Merci d'avance pour les conseils...

    Roland

  • #2
    Re : Les nouveaux composants ne s'affichent pas dans le menu déroulant

    Slideshow CK est un module, pas un composant. Il est donc normal que tu ne le trouves pas dans la liste des composants.
    Quant à JCK Editor, ce n'est pas un module, mais une extension constituée d'un composant et d'un plugin.
    Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
    C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
    Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

    Commentaire


    • #3
      Re : Les nouveaux composants ne s'affichent pas dans le menu déroulant

      Bonjour et merci pour la réponse,

      Désolé de m'être mêlé les pinceaux avec composants-module et extensions...

      Résumé:
      - slideshow ck n'apparait nulle part: ni dans le menu déroulant composants, ni dans les modules, ni dans les plugs in, ni dans les extensions
      - JCK Editor n'apparaît pas dans le menu déroulant composants

      Antérieurement, dans Joomla 1.5, Expose et JCE, les équivalents s'affichaient dans le menu déroulant composants...

      Entretemps, j’ai réfléchi … et j’ai peut-être trouvé une cause

      J’ai été voir chez OVH l’état de ma base de données…

      Surprise : une base existe mais il n’y a aucune table !

      Donc l’installation en 1 clic de OVH n’a pas créé les tables…

      Pourquoi ? La seule explication que j’ai c’est que j’avais créé la base (sans table) avant d’installer Joomla par ovh en 1 clic. Cela a peut-être empêché Joomla d’aller les créer. (je pensais au départ installer Joomla en déplaçant les fichiers par Fillezilla)

      Si vous confirmez que cela puisse être la raison,
      Je vois 2 solutions :
      -solution réduite : uniquement remettre le répertoire d’installation du pack joomla à la racine>>je suppose qu’en allant sur le site, on repassera par la procédure d’installation de Joomla avec création des tables avant de supprimer le répertoire d’installation>> en espérant que cela ne change rien au site existant. Qu’en pensez-vous ?

      -solution radicale, j’enlève tous les répertoires de Joomla de la racine du site (par Fillezilla) puis je réinstalle joomla (si je le fais par la méthode en 1 clic, je devrais supprimer la base de donnée- je pense plutôt utiliser la méthode « manuelle »…mais je dois tout recommencer le site (quelques heures de travail) car le site n’est qu’embryonnaire.
      Question subsidiaire: quels fichiers sont présents quand on démarre un hébergmeent OVH (à part index.html, aucun???)

      NB : curieux : installer un template n’avait pas posé de problème !

      Qu’en pensez vous ?

      Enfin, bon, c’est en faisant des bêtises que l’on apprend !

      Grand mercu d'avance pour les réponses...

      Roland

      Commentaire


      • #4
        Re : Les nouveaux composants ne s'affichent pas dans le menu déroulant

        Bon dimanche...peut-être sous la neige comme ici,

        Mission accomplie:
        1) j'ai supprimé le module joomla 2.5 dans les modules ovh.>> message selon lequel la base de données sera également vidée de ses tables - alors que celles-ci n'existaient en principe pas (peut-être s'agissait-il d'une base cachée)
        2) la base de données créée antérieurement par la méthode classique existe toujours.
        3) réinstallation de Joomla 2.5 par la méthode classique: transfert ftp des fichiers téléchargés dézippés (ovh ajoute le fichier .htaccess (pour php 5) automatiquement) , lancement du site, installation de Joomla, suppression dossier d'installation. Les tables de bases de données se créent bien.La version de Joomla 2.5.8 est plus complète que celle fournie en "module" par OVH (en 1 clic): par exemple éditeur de texte beaucoup plus complet.
        4) installer un template et slideshow ck par la méthode gestion des extensions>>adresse dossier zippé>>envoyer et installer fonctionne alors parfaitement. Le template est repris dans les templates et Slideshow CK est présent dans les modules et les fenètres de réglages apparaissent bien.

        Grand merci à LESOUTIER. J'ai bien avancé grâce à 2 forums: Joomlack, Joomla et OVH. Merci à tous.

        Roland

        Commentaire


        • #5
          Re : Les nouveaux composants ne s'affichent pas dans le menu déroulant

          Bonsoir,

          j'ai toujours le soucis suivant:

          la galerie phot Simple Image Gallery ne se place pas dans le menu déroulant composant et donc je ne sais pas accéder à son interface.

          Pourquoi?

          Comment y remédier???

          Merci

          Roland

          Commentaire


          • #6
            Re : Les nouveaux composants ne s'affichent pas dans le menu déroulant

            Bonsoir,

            Le problème est finalement résolu: j'ai finalement choisi de faire mon site avec SigPlus qui me semble super.

            Je vais approfondir ses possibilités...

            Encore merci et à bientôt ...si je peux vous aider,cette fois

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X