Après restauration d'une sauvegarde akeeba backup, erreur 404 sur le backend

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Après restauration d'une sauvegarde akeeba backup, erreur 404 sur le backend

    Version Joomla : 2.5.7
    Akeeba backup : 3.6.5
    kickstart Core : 3.6.0

    Je cherche à restaurer en local (sur wamp) un site Joomla qui est en ligne. J'ai déjà fait ça plein de fois avec akkeba backup et kickstart, sans pbs, mais là pas moyen.

    Après la restauration, le frontend est ok. POur le backend, j'accède à la page d'identification, mais ensuite j'ai une erreur 404 : composant introuvable.

    J'ai tout refait 3-4 fois, en repartant à chaque fois d'une nouvelle sauvegarde complète. Même combat à chaque fois. De guerre lasse, j'ai fait une sauvegarde en .zip, que j'ai décompressée moi-même, sans kickstart. Et puis j'ai exporté la base de données, et réimportée manuellement. Résultat identique aux essais précédents.

    Sur le site d'origine, toute marche très bien.
    Ca fait des heures que je m'arrache les cheveux là-dessus. Pas trouvé sur les forums de pb analogue résolu. Est-ce que ça vient du contenu des archives ? ou bien du processus de restauration ?

    Avez-vous des pistes svp ? Merci !
    Dernière édition par alouette22 à 29/11/2012, 13h30 Raison: Sujet clos, pb sans solution

  • #2
    Re : Après restauration d'une sauvegarde akeeba backup, erreur 404 sur le backend

    Bonjour,

    ça peut venir de n'importe quoi, à commencer par une archive bancale, ce qui peut arriver.

    Sauf à autopsier le candidat cadavre, on ne peut pas déterminer exactement la cause du problème (qui peut aller d'un .htaccess restauré de manière erratique à un fichier manquant dans l'archive...)
    Pas de demande de support par MP.
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

    Commentaire


    • #3
      Re : Après restauration d'une sauvegarde akeeba backup, erreur 404 sur le backend

      Envoyé par jisse03 Voir le message
      ça peut venir de n'importe quoi, à commencer par une archive bancale, ce qui peut arriver.
      Bonjour et merci pour cette réponse. 4 archives bancales à la suite, c'est possible ?
      J'ai aussi transféré tout le répertoire administrator direct en FTP --> même pb à l'arrivée.
      C'est quand même ballot de bosser sur un site qui n'est pas sauvegardable !

      Commentaire


      • #4
        Re : Après restauration d'une sauvegarde akeeba backup, erreur 404 sur le backend

        4 archives bancales à la suite, ça me semble beaucoup.

        C'est donc autre chose qui pose problème.
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Après restauration d'une sauvegarde akeeba backup, erreur 404 sur le backend

          Envoyé par jisse03 Voir le message
          C'est donc autre chose qui pose problème.
          Oui. J'ai plutôt l'impression que le pb est antérieur à la création des archives, même s'il n'est pas détectable dans la version d'origine en ligne. Je vais chercher...

          Si qqn a une idée, une expérience similaire qui s'est bien terminée, ça m'intéresse !

          Merci

          Commentaire


          • #6
            Re : Après restauration d'une sauvegarde akeeba backup, erreur 404 sur le backend

            Problème non réglé. Je l'ai contourné en revenant à une version antérieure (en perdant une bonne journée de boulot au total !).
            Je ferme le sujet.

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X