images apparaissent plus dans gestionaire de médias !

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] images apparaissent plus dans gestionaire de médias !

    Bonjour,
    Ca semble récent mais mon gestionnaire de médias affiche les dossiers, mais ils sont vides!
    La boite de transfert fonctionne mais les images n'apparaissent pas dans les dossiers !
    Le ftp n'est pas activé.
    Taille des icones de dossiers énormes (enfin, pas normale il me semble ).
    Pourtant, à partir d'un article, pas de problème pour trouver mes images.
    Une solution ?
    Merci d'avance

  • #2
    Re : images apparaissent plus dans gestionaire de médias !

    Bonjour,
    Si tu vas dans la configuration de ton site et que tu règles le rapport d'erreur au maximum (onglet serveur, rapport = maximum) et qu'ensuite tu reviens sur ton gestionnaire de média, obtiens-tu un message d'erreur ?
    Cordialement,
    Chabi01 - http://www.xlformation.com

    Commentaire


    • #3
      Re : images apparaissent plus dans gestionaire de médias !

      Bonjour et merci mais cette option ne fonctionne pas....

      Commentaire


      • #4
        Re : images apparaissent plus dans gestionaire de médias !

        Comment ça elle ne fonctionne pas : cela signifie que rien ne s'affiche ou que l'option n'est pas disponible ?
        Cordialement,
        Chabi01 - http://www.xlformation.com

        Commentaire


        • #5
          Re : images apparaissent plus dans gestionaire de médias !

          Si, l'option est disponible, mais ça ne change rien au problème et je n'ai pas de message d'erreur.
          Ce qui est bizarre c'est que les images sont bien accessibles directement par le bouton article ou par phoca, alors je comprends pas bien le blème !
          Merci

          Commentaire


          • #6
            Re : images apparaissent plus dans gestionaire de médias !

            As-tu récemment ajouté ou activé un plugin sur ton site ? Il est vraisemblable que ce soit un conflit entre les plugins...
            Désactive les plugins de ton site, puis vérifie que le media manager fonctionne.
            Si c'est le cas, réactive les plugins un par un en vérifiant à chaque réactivation : au moment où tu as ton média manager qui affiche une page blanche, tu as un début de réponse.
            Il me semble que j'avais déjà eu le problème avec Sporting Event et Phoca justement : le plugin de Phoca devait être modifié.
            Peut-être te trouves-tu dans la même situation...
            Cordialement,
            Chabi01 - http://www.xlformation.com

            Commentaire


            • #7
              Re : images apparaissent plus dans gestionaire de médias !

              Bonjour Chabi,
              Tu as raison, c'est le plugin CB author qui coince,
              Le soucis c'est que j'en ai besoin sur les articles des membres et je n'ai rien trouver pour le remplacer.
              Sais tu s'il y a une solution pour y remédier ?
              Mcer d'avance

              Commentaire


              • #8
                Re : images apparaissent plus dans gestionaire de médias !

                As-tu cherché sur le forum de CB pour voir si quelqu'un avait déjà eu le souci et si une solution avait été donnée ?
                Fouille leur forum et reviens ici pour nous dire si tu as trouvé une réponse...
                Cordialement,
                Chabi01 - http://www.xlformation.com

                Commentaire


                • #9
                  Re : images apparaissent plus dans gestionaire de médias !

                  Envoyé par chabi01 Voir le message
                  As-tu cherché sur le forum de CB pour voir si quelqu'un avait déjà eu le souci et si une solution avait été donnée ?
                  Fouille leur forum et reviens ici pour nous dire si tu as trouvé une réponse...
                  Cordialement,
                  Pas encore trouvé la solution mais je reviens dés que c'est fait!
                  Merci Chabi ! bonne journée

                  Commentaire


                  • #10
                    Re : images apparaissent plus dans gestionaire de médias !

                    J'ai oublié de répondre, mais problème résolu... j'ai installé un plugin J1.5 par erreur...

                    Commentaire


                    • #11
                      Re : images apparaissent plus dans gestionaire de médias !

                      Petite erreur fréquente qui arrive à beaucoup
                      Bonne continuation,
                      Cordialement,
                      Chabi01 - http://www.xlformation.com

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X